Problem med Crossfire X

Trädvy Permalänk
Medlem
Plats
Vaasa - Finland
Registrerad
Feb 2009

Problem med Crossfire X

Hej alla!

Inskaffade idag ett till Sapphire HD 4850 1gb ddr3 och hade som avsikt att köra dubbelt (Har nu 2 exakt likadana i datorn). Har båda korten i datorn och alla kablar borde vara rätt dragna eftersom moderkortet hittar grafikkortet. Har nyaste drivisarna installerade(Har också provat gamlare funktionerande versioner). Men i CCC finns det ingen option alls som har att göra med Crossfire, den borde vara längst ner i listan på vänster men där finns ATI Overdrive.

Tacksam för svar

Mvh /Pjedro

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2007

har du kopplat på Crossfire bryggan?

Antec 900 | Corsair TX750W | DKA 790GX Platinum | Phenom II 940BE | HD4870 | Zerotherm Nirvana | Spinpoint F1 1TB RAID 0

Trädvy Permalänk
Medlem
Registrerad
Maj 2008

Hittar du båda korten i Enhetshanteraren? Har du Crossfirebryggan på? Vad säger GPU-z ?

Intel Core i7 3930K@ 4,7Ghz (Noctua NH-D14) | Asus Rampage IV Formula | Corsair Vengeance DDR3 16GB | MSI GTX 1080Ti Gaming X | Corsair AX 850W |
Ljud: Asus Essence STX -> Audio-GD DAC 19 -> Heed Canamp -> AKG K701

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2007

Va har du för OS ? ja hade samma problem när ja hade windows 7, var då tvungen att installera om datorn, vänta ca 20 och sedan hittade windows båda korten :S vet inte om de hjälper, men men

#1 Antec P280 + Chieftec Nitro 750W PSU, Intel Core I7 2600k @4.8GHz 24/7, Asus P8Z68 Deluxe/Gen3, 16Gb Corsair Vengeance, PowerColor Radeon R9 280X TurboDuo OC @ 1120/1570 , Windows 8.1 x64

Trädvy Permalänk
Medlem
Plats
Vaasa - Finland
Registrerad
Feb 2009

Crushex: Ja.

Saodie: Ja, hittar båda. I GPU-Z Står det disabled

raws89: Vista Ultimate 32.

EDIT: Kastade om korten snabt dör att se. Ingenting hände. Sen kastade jag om korten pånytt som dom var förut. Voilá, det funkade -.-
Nu är problemet; Prestandan är fortfarande lika dålig även fast crossfire fungerar.