4870x2 vägrar fungera

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

4870x2 vägrar fungera

Hej, en kompis införskaffade nyss en ny dator men han har lite problem med att installera drivrutiner grafikkortet. Har försökt hjälpa honom men inget hjälper.

Problemet.

Nyformaterad data + resettad CMOS > windows startar upp > helt ok.

Installerar drivrutiner (+ccc) > blir ombedd att starta om datorn > allt ok ända till laddningsskärmen till windows kommer upp > crashar helt plötsligt (typ som om nån stängt av strömmen)

När vi sedan startar upp datorn (måste vara i "felsäkert läge" eller "senaste fungerande inställningar" för att den ska starta) igen ser vi att CCC är installerat, men det går inte att starta. Vi får också ett meddelande om att "Grafikdrivrutinerna inte är installerade eller inte fungerar korrekt."

Systemet.
PSU: Advance 750W
CPU: Intel Core 2 Quad Q8200 @ 2,33GHz
MB: Asus P5Q Pro
RAM: Kingston HyperX 2x2GB DDR2 CL7
HDD: Samsung SpinPoint F1 500GB
GPU: XFX Radeon HD4870x2

Han har varit i kontakt med supporten, men det blir vi inte mycket klokare av.

Hoppas någon har lösningen !
Tack

Citera för svar!
ASUS P5Q PRO, Q9550, CORSAIR H50, EAH4850 CF, 4GB RAM, WDC GP 2TB, CORSAIR 650W, FD Define R2
 MacBook Pro 13" Early 2015,  MacBook Air 13" Mid 2011

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Kan bara lägga till att han provat att installera med WinVista Ultimate x64, WinXP HomeEdition x32 och WinXP Professional x64 utan att något fungerat.

Citera för svar!
ASUS P5Q PRO, Q9550, CORSAIR H50, EAH4850 CF, 4GB RAM, WDC GP 2TB, CORSAIR 650W, FD Define R2
 MacBook Pro 13" Early 2015,  MacBook Air 13" Mid 2011

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Innan man installerar grafik drivarna, bör man installera chipset drivarna
fast datorn bör ju inte stängas av PGA av det.
Stängs datorn av eller blir skärmen svart bara ?

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Maj 2009

Det är min dator det handlar om
Jo alltså då Windows skärmen kommer upp (och det syns en laddningsrand under loggan) så tar det bara några sekunder och så stängs datorn av (som en power failure) och sedan startar den om sig, och frågar om man vill starta i felsäkert läge och allt sånt.

Trädvy Permalänk
f.d. Dinoman
Testpilot
Plats
Älmhult
Registrerad
Jan 2002

Ja, om inte kortet är fysiskt trasigt så är min enda gissning att nätaggregatet kan vara boven. Jag är lätt skeptiskt till det nätagget, speciellt efter att jag varit inne och letat specifikationer på deras hemsida, den blev man inte klokare av.

Kan du kolla upp "specen" på agget? HD4870x2 kräver närmare 30 amp på +12V.

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC AG35UCG 34" 3440x1440p@100Hz

Trädvy Permalänk
Medlem
Plats
Ljungsbro
Registrerad
Maj 2009

ADVANCE EA4G-750 750W

+3,3V --> 28A --> MAX 180W
+5,0V --> 28A --> ---//---
+12V1--> 20A --> MAX 650W
+12V2--> 20A --> ---//---
+12V3--> 20A --> ---//---
+12V4--> 20A --> ---//---
-12V --> 0,8A --> MAX 20W
+5Vsb --> 2,5A --> ---//---

2x 6pin PCIe
2x SATA
6x 4pin Molex
---
1x 4pin MB ström kabel
1x MB kabel

4870x2 behöver en 6pin och en 8pin ström kabel, men jag har kopplat en 6pin > 8 pin adapter, så det funkar. Jag tror inte att det är strömförsörjningen som är problemet, då datan (och grafikkortet) startar upp utan problem när drivrutinerna inte är installerade.

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Ingen som vet något?

Citera för svar!
ASUS P5Q PRO, Q9550, CORSAIR H50, EAH4850 CF, 4GB RAM, WDC GP 2TB, CORSAIR 650W, FD Define R2
 MacBook Pro 13" Early 2015,  MacBook Air 13" Mid 2011

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

är det någon som vet hur många ampere jag kan få från mitt corsair 750W??

lånar tråden lite:P

EDIT: kollade i boken och då stog det 60A så jag klarar mig på det tror jag:P men det kan vara så att kortet är defekt från fabrik eller transport så skicka in det på RMA och få ett nytt.

Trädvy Permalänk
f.d. Dinoman
Testpilot
Plats
Älmhult
Registrerad
Jan 2002
Citat:

Ursprungligen inskrivet av quadpod
Ingen som vet något?

Sorry, har varit bortrest i helgen.

Det är inte nätagget det är fel på, borde det inte vara i alla fall. Vilka drivrutiner har du provat? Om inte annat så ser det ut som ett RMA-ärende.

Citat:

Ursprungligen inskrivet av berra200
är det någon som vet hur många ampere jag kan få från mitt corsair 750W??

lånar tråden lite:P

RTFM!

Asus Maximus VII Hero - Intel Core i7 4770K @ 4,6Ghz - Corsair H110i - 16GB RAM - ASUS ROG STRIX 1080 Ti @ 2000/12 000MHz - Super Flower Leadex Gold 1000W - Phanteks Enthoo Pro - AOC AG35UCG 34" 3440x1440p@100Hz

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av Dinoman
Sorry, har varit bortrest i helgen.

Det är inte nätagget det är fel på, borde det inte vara i alla fall. Vilka drivrutiner har du provat? Om inte annat så ser det ut som ett RMA-ärende.

RTFM!

haha gjorde det precis:P men trode inte jag fick någon med det och det stod inte på nätagget men kom på att det fanns en iaf.