överklockningsproblem!

Trädvy Permalänk
Avstängd
Plats
Höör
Registrerad
Feb 2009

överklockningsproblem!

Tjinare! Är stolt ägare av ett HIS Radeon HD2900XT 512mb gddr3 kort. Läste denna guiden och tänkte att det hade varit kul att testa överklocka i rivatuner för en omväxling från ATI's OC i CCC.

Har senaste versionen av rivatuner och när jag trycker på "enable low-level overclocking" så får jag bara upp grafikkortets 2D hastigheter.

506,3MHz Core Clock
513.0MHz Memory Clock

Hur får Rivatuner till att visa mina 3D klocks?

Och ett annat fel har jag med stött på.
När jag går in på fläkt tabben och ändrar till Fixed och drar "spaken" till någon hastighet så höjer den alltid mellan 2-7% i fläkthastighet. Så om jag vill att den står på 25% (minsta hastighet) så flyttar den automatiskt upp till 31%. Har verkligen ingen aning varför den gör så

Så någon hjälp hade verkligen uppskattats!

Dell Vostro 1710 [ T8100 2,1GHz - 3Gb 800MHz ddr2 - Nvidia 8600M GS - 320Gb Seagate Momentus 7200RPM ]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007

Du skall ändra längst upp till höger där det står Standard 2D.
Ändra värden med piltangenterna.

Trädvy Permalänk
Avstängd
Plats
Höör
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av NiclasLj
Du skall ändra längst upp till höger där det står Standard 2D.
Ändra värden med piltangenterna.

Var då? O.O

Såhär ser det ut hos mig.

Dell Vostro 1710 [ T8100 2,1GHz - 3Gb 800MHz ddr2 - Nvidia 8600M GS - 320Gb Seagate Momentus 7200RPM ]

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008

Valde du detect now eller reboot när du klickade i enable low-level hardware oc?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Citat:

Ursprungligen inskrivet av 0413Fixxer
Var då? O.O

Såhär ser det ut hos mig.
http://img527.imageshack.us/img527/8311/rivatuneroverklock.jp...

Är förmodligen så pga att du använder ATI och inte Nvidia.
Ändra klocken och kolla med GPU-Z.

Trädvy Permalänk
Avstängd
Plats
Höör
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av Calathea
Valde du detect now eller reboot när du klickade i enable low-level hardware oc?

Jag använde reboot. Har provat detect now men samma sak :/

Dell Vostro 1710 [ T8100 2,1GHz - 3Gb 800MHz ddr2 - Nvidia 8600M GS - 320Gb Seagate Momentus 7200RPM ]

Trädvy Permalänk
Avstängd
Plats
Höör
Registrerad
Feb 2009

Jag installerade precis windows 7 och nu funkar allt prima!

såhär ska det se ut!

Även fläktproblemet är löst nu

Dell Vostro 1710 [ T8100 2,1GHz - 3Gb 800MHz ddr2 - Nvidia 8600M GS - 320Gb Seagate Momentus 7200RPM ]

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

Härligt att det funkar för dej!

Jag förstår inte hur folk kommer upp i så höga frekvenser utan problem.. hade mitt 4870X2 på Core clock: 750 och Mem Clock 980, men fick genast problem och spelen började flimmra osv.

MSI Z77A-G45 | Intel i7 3770k @ 4,5 | MSI 1070 | Corsair 32GB 1600mhz | Samsung 830 256GB | G2 Supernova 850w |
www.facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Avstängd
Plats
Höör
Registrerad
Feb 2009
Citat:

Ursprungligen inskrivet av sam_s_
Härligt att det funkar för dej!

Jag förstår inte hur folk kommer upp i så höga frekvenser utan problem.. hade mitt 4870X2 på Core clock: 750 och Mem Clock 980, men fick genast problem och spelen började flimmra osv.

Olika grafikkort har ju olika kärnor/tillverkningsteknik/kylningsanordning.
mitt exemplar har en väldigt bra kylare men också en väldigt strömhungrig (därav mycket varm). Så det högsta jag har kommit med min kylare är 852MHz core och 1812MHz minne. Men då gick fläkten på högsta hastighet och graderna låg på mellan 80 och 85. Och då har jag ändå ett coolermaster CM690 med höghastighetsfläktar i.

Men som sagt så beror klockfrekvensen mycket på vilken kärna och modell man har av grafikkort för att komma olika högt i frekvens.

Dell Vostro 1710 [ T8100 2,1GHz - 3Gb 800MHz ddr2 - Nvidia 8600M GS - 320Gb Seagate Momentus 7200RPM ]