Grafikkortet tappar kontakten med datorn vid omstart

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Apr 2005

Grafikkortet tappar kontakten med datorn vid omstart

Sedan jag uppgraderade min dator med ett PowerColor Radeon HD 4770 och ett extra ramminne på 1gb så händer det ibland att (som det verkar som) grafikkortet tappar kontakt med datorn vid omstart eller avstängning. Grafikkortets fläkt går upp i högvarv och ingen kontakt med skärmen. Kan dock höra att den loggar in i windows genom högtalarna. När jag sedan stänger av datorn och sätter på den igen så står det att "Överklockning misslyckades, inställningar återställda till standard" eller något liknande.. och då fungerar allt fint. I övrigt fungerar allt perfekt. Detta händer inte alls vid varje omstart utan lite då och då.
Någon som har någon aning?

Dator:
AMD Athlon X2 6000+
3 GB RAM
PowerColor Radeon HD 4770 512MB
Något MSI moderkort
400w nätagg.

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Prova cleara CMOS om du vet vad det är annars gå in i bios välj load default, kan heta något annat för dig och sen save-exit.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Apr 2005

Får prova detta, tack

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001

En annan standard sak förutom att cleara bios är att se till att köra memtest. Fungerar minnena till 100%..?

i5 4670k (@4.2), Scythe Mugen 2 (600rpm), 16GB 1600Mhz, Asus Z87-Z, 7TB WD Green + 750GB SSD, MSI rx480 8GB, Sound BlasterX AE-5, Asus MG279Q 27" 1440p 144Hz, Antec p180 (2x500rpm), Corsair rm650i, Roccat Kone Pure..