Far Cry 2 Stänger ner sig själv

Trädvy Permalänk
Medlem
Plats
Sennan
Registrerad
Jan 2009

Far Cry 2 Stänger ner sig själv

tjenare.
har hittat mitt favoiritspel bland alla fps jag har spelat. Spelet heter Far Cry 2.

Men det vill sig inte alls. När jag startar spelet går allting bra, fram tills dess att jag väljer "Load game" eller "Continue". då stänger spelet ner sig direkt.

har provat att

ominstallera spelet,
installera nyaste drivrutinerna,
sätta alla fläktar på max (så att det inte är värmen),
stängt av indexeringen av partitionen
stängt av alla andra program som är igång
stängt av antivirus/andra program som indexerar hårddisken
ta bort klocken på grafikkort/CPU/RAM

under ett av dessa oändliga försök att få spelet til att starta har det funkat, men inte dagen efter när jag skulle starta det igen.

kör Windows xp x64, alla specs står i sign (dator 1)
EDIT: kör i 1920x1080 4xAA Very High

har provat allt jag vet och har under en vecka minst, nu googlat efter folk med samma problem utan resultat som har hjälpt. vänder mig nu till Sweclockers forum i ett sista desperat rop efter hjälp:D

har ni några tips?

WS: Striker II Formula - E8400 - Ultra-120 Extreme - 8GB A-data - Gigabyte 6850+4850- 1x WD 2TB - 2x WD 1TB - 1x WD 500GB - 1x WD 250GB - Thermaltake toughpower 850W - Antec 900 - Ubuntu 10.10 x64/(W7 x64)
Serv: Pentium III@1,1Ghz - Asus CUSL2-C - 10Gb HDD - MX 420 - 512MB RAM - win server 2k3 x32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Det kanske är spar-filerna som har blivit korrupta, testa att spara undan dom någon annanstans, starta ett nytt spel, spara och pröva att ladda upp de.

i7 6700K | ASUS Z170 MAXIMUS VIII HERO | Fractal Design Define S
Corsair Hydro H110i GTX | Samsung 950-series PRO 512GB M.2 NVMe
WD Black 1TB 7200rpm 64MB | EVGA Supernova G2 850W
Corsair 16GB (2x8GB) DDR4 2133Mhz Vengeance LPX
EVGA GeForce GTX 980 Ti 6GB ACX 2.0+ SC+ | Windows 10 PRO

Trädvy Permalänk
Medlem
Plats
Sennan
Registrerad
Jan 2009

:O:O

TACK!!!!!!!!!!!!
det funkade...

måste jag spela om allt det i den gamla saven nu:S?

WS: Striker II Formula - E8400 - Ultra-120 Extreme - 8GB A-data - Gigabyte 6850+4850- 1x WD 2TB - 2x WD 1TB - 1x WD 500GB - 1x WD 250GB - Thermaltake toughpower 850W - Antec 900 - Ubuntu 10.10 x64/(W7 x64)
Serv: Pentium III@1,1Ghz - Asus CUSL2-C - 10Gb HDD - MX 420 - 512MB RAM - win server 2k3 x32

Trädvy Permalänk
Medlem
Plats
Sennan
Registrerad
Jan 2009

TACKTACKTACK!!!!!!

WS: Striker II Formula - E8400 - Ultra-120 Extreme - 8GB A-data - Gigabyte 6850+4850- 1x WD 2TB - 2x WD 1TB - 1x WD 500GB - 1x WD 250GB - Thermaltake toughpower 850W - Antec 900 - Ubuntu 10.10 x64/(W7 x64)
Serv: Pentium III@1,1Ghz - Asus CUSL2-C - 10Gb HDD - MX 420 - 512MB RAM - win server 2k3 x32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Troligtvis måste du spel om, om du inte har några äldre saves än den sista, det är alltid smart att ha en bunt men saves säg 5-10 så om den sista blir just korrupt, så är det bara att ta den näst sista osv. Har själv inte testat Far Cry 2 men liknade fel har hänt i andra spel.

i7 6700K | ASUS Z170 MAXIMUS VIII HERO | Fractal Design Define S
Corsair Hydro H110i GTX | Samsung 950-series PRO 512GB M.2 NVMe
WD Black 1TB 7200rpm 64MB | EVGA Supernova G2 850W
Corsair 16GB (2x8GB) DDR4 2133Mhz Vengeance LPX
EVGA GeForce GTX 980 Ti 6GB ACX 2.0+ SC+ | Windows 10 PRO

Trädvy Permalänk
Medlem
Plats
Sennan
Registrerad
Jan 2009

har meckat lite med det idag, och det går längre och längre tid som jag kan spela om jag har lite lägre inställningar än max.

inställningarna som har fungerat bäst so far:

1920x1080
60Hz
HDR yes
Bloom yes
V-Sync no
AA 4x
Overall på Very High

är det datorns hårdvara som blir "överbelastad" måntro?

har sparat varannan minut, och lite då och då stänger spelet ner sig under sparningen, men saven blir sparad endå, så det är bara till att restarta...(jobbigt dock)

men med ovanstående settings har det funkat nu i ett antal timmar.

EDIT: måste lägga till att det går helt laggfritt med allt på max, men spelet stänger ner sig vid t.ex när man sparar, när man laddar nästa del mm.

WS: Striker II Formula - E8400 - Ultra-120 Extreme - 8GB A-data - Gigabyte 6850+4850- 1x WD 2TB - 2x WD 1TB - 1x WD 500GB - 1x WD 250GB - Thermaltake toughpower 850W - Antec 900 - Ubuntu 10.10 x64/(W7 x64)
Serv: Pentium III@1,1Ghz - Asus CUSL2-C - 10Gb HDD - MX 420 - 512MB RAM - win server 2k3 x32

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2008

Skulle nog gå hit http://infarcry.com/och leta i forumet efter liknade problem, kan inte bara vara du som har det.

i7 6700K | ASUS Z170 MAXIMUS VIII HERO | Fractal Design Define S
Corsair Hydro H110i GTX | Samsung 950-series PRO 512GB M.2 NVMe
WD Black 1TB 7200rpm 64MB | EVGA Supernova G2 850W
Corsair 16GB (2x8GB) DDR4 2133Mhz Vengeance LPX
EVGA GeForce GTX 980 Ti 6GB ACX 2.0+ SC+ | Windows 10 PRO