Fel på mina drivrutiner?

Trädvy Permalänk
Medlem
Plats
NICE
Registrerad
Aug 2008

Fel på mina drivrutiner?

God kväll!

Jo det är så att när jag fick följande dator för ett bra tag sedan, men har inte tagit fram den förrän nu då min andra krångla:

Moderkort: Medion MD8080 OB MSI MS 7200
Grafikkort: Radeon 9800 128 MB
Ram: 2 st Siemens 256 MB DDR-PC3200 swissbit
CPU typ Intel Pentium 4, 3000 MHz (15 x 200) 3,0 GHz 4 CPU
Nätagg: Delta electronics
HD: Battacuda 7200.7 160 gig +5V 0,72A +12V 0,35A

När jag fick den var grafiken deformerad (se bilder nedan) och jag formaterade hårddisken. Nu var grafiken som vanligt fram tills att jag installerade drivrutinerna för grafikkortet då grafiken blev lika konstig som förut. Jag tog nu en annan hårddisk och installerade samma drivrutiner på den och samma sak hände. Jag har försökt med följande drivrutiner för ATI radeon 9800 pro kortet:

Omega Catalyst 3.8.252
Catalyst 9,4 (senaste)
Drivers från amds hemsida, de två övre:
http://support.amd.com/us/gpudownload/windows/Legacy/Pages/ra...

Antingen så händer inget efter installationen eller så kommer det upp ett error-meddelande om att jag saknar drivrutinerna, trots att jag precis installerat dem. Därför måste jag installera följande från medions hemsida:

ATI
Videokort Drivrutin gkati_radwxp.exe
6.14.10.6546

Grafikkrets ASIC Medion Radeon 9800Xl

Kan även tillägga att direkt efter formateringen så var inte bilden helt korrekt vid uppstart av win xp.

Länk:
http://www1.medion.de/downloads/index.pl?op=detail&id=1741&ty...

Kortet är AGP och i drivrutinsifon står det PCI Express vid X300 serien men inget vis 9X00serien.

Skrivbordet:
http://data.fuskbugg.se/skalman01/---bakgrunden.JPG

I spelet:
http://data.fuskbugg.se/skalman01/wc3-spel.JPG

Sweclockers.com:
http://data.fuskbugg.se/skalman01/sweee.JPG

De program jag installerad efter att jag installerade drivrutinerna har en onormal ikon medan de gamla har helt vanliga ikoner. Markerar jag texten som den övre texten pekar på, och sedan klickar någonstans på sidan försvinner prickarna. Scrollar jag ner och upp igen är de tillbaka.

1.Varför kunde jag nu inte installera de tre olika drivrutinerna till kortet?
2.Varför är grafiken normal fram tills att jag installerar drivrutinerna på medions hemsida?
3.Är det rätt drivrutiner?
4.Är det fel på grafikkortet?
5. Vad är 9800XL?

Kom gärna med förslag om hur jag åtgärdar problemet och vad som kan vara fel.

Black powder!

Repartir

Trädvy Permalänk
Medlem
Plats
NICE
Registrerad
Aug 2008

Edit:
Jag gjorde ett directdraw test i dxdiag och allt var bra tills jag skulle se den studsande vita lådan i helbildsläge. Jag har avinstallerat drivrutinerna för grafikkortet men en massa gula lodräta linjer dök upp under testets gång. Vad kan detta betyda?

Installerade 9,3 catalyst drivers, ATI Radeon Graphics Procesor AGP (0x4E 48), version: 8.591.0.0

Druvrutinerna är installerade men startar jag wc3 eller counter strike så är spelen bara uppe i en halv sekund innan de stängs ner. Provade nu att starta pinball i helskärm och svaga lodräta linjer uppstod.

Trädvy Permalänk
Medlem
Plats
NICE
Registrerad
Aug 2008

bump