snark snark lite hjälp

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

snark snark lite hjälp

Har inte haft några problem what so ever med min dator någonsin håller den alltid ren klagar alltid på hur andras datorer kraschar m.m dock nu har min gjort det också på nått mystiskt sett

BLUESCREEN med felet Nvlddmkm.sys som många värkar få
och värkar finnas många anledningar och fix till det

dock dem flesta får de när dem spelar nått spel eller så

igår och idag morses runt 07:00 båda dagarna så går det inte starta datorn den slänger sig in i en bluescreen direckt när laddnings baren till vista x64 ska komma till den lilla vista iconen och vill inte starta fick igång den igår efter att ja sket i de i ett antal timmar och tänkte kyla ner datorn med att öppna fönstren m.m och sen starta den utan problem

dock gör den samma sak exakt nu och de bara måste vara nått som är snett och jag är inte high på bluescreens och sys filer

det Ända ja kan tänka mig ja gjorde som kan ha orsakat det var en Defragmentering av båda diskarna det är de ända ja gjorde annorlunda från ens dagliga rutin typ vid datorn

nån som har några funderingar eller förslag på vad det kan vara

när man läser ja värme och ja byt filen men jao wtf graffet kör runt 60C+ har nog maxxat de på en 90C+ ca

processorn kör i runt 50C+ och diskarna i 20C+

speccs ser ni nedanför

funk::.

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

Kollat upp dina minnen? Kör med en sticka i taget och kolla om det fungerar bättre. Hadde samma fel för nått år sedan och trotts att memtest86+ inte hittade några fel så visade det sig vara ett minne som gett upp.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

om dem har givit upp varför skulle de vara bättre o köra med bara 1?
eller du menar typ att den ena kan vara sönder och vill inte samarbeta med den andra? isåfall skulle ja gissa på att de måste vara första minnet som gått men jao o,.O

får inte igång datorn :\ den gick igång igår efter några försök men jao inte nu inte

om jag fortsätter och gå igenom till bluescreen och hålla på helatiden kan de påverka datorn på nått dåligt sett om jag pressar den igenom massa bluescreens? funderar på det

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

Om inget annat så testa med en total ominstallation. Felet beror ofta på Vista.

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

de sjuka är att jag inte gjort nått speciellt utan helt random kmr de bara bluescreen nu mera när ja försöker starta

den dumpar physical memory för att starta om datorn sen med vet inte om de har nått med de o göra men jao

helt dammfri 0 problem me datorn overall helt random bara boom o,.O

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Den vill inte boota skivan fattar inte varför den ska ju boota skivan igenkligen

och kan inte få access till BIOS heller mitt tangentbord vägrar funka utanför windows...

yes detta va ju kul jävla random cp datorer

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

lämna in burken hos en datatekniker då?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2900MHz CL15 @1.2v] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

lol knappast =P betala dem en 600 bara för att titta på dator jag kan titta på den själv byggde fan ihop burken själv och sen byter dem ut nån skit del och säger att de är fel betala 1500 och sen få hem den och ha fel på den igen nej nej :]

Switchade runt minnena dock utan några förbättringar den kmr till bluescreenen som vanlig

kan komma in i boot menyn där jag kan välja vad som ska starta först floppy hdd cd m.m med kan inte ändra nått där keyboarden bara slutar fungera typ samma utanför windows kan inte komma in i Bios

Vista skivan vill inte starta, kan inte starta i felsäkert kan inte använda keyboarden... inga problem me PSU 750corsair ström eller värme problem inget damm

Nån som har några tips utöver total formatering av diskarna?

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av funkie
lol knappast =P betala dem en 600 bara för att titta på dator jag kan titta på den själv byggde fan ihop burken själv och sen byter dem ut nån skit del och säger att de är fel betala 1500 och sen få hem den och ha fel på den igen nej nej :]

Switchade runt minnena dock utan några förbättringar den kmr till bluescreenen som vanlig

kan komma in i boot menyn där jag kan välja vad som ska starta först floppy hdd cd m.m med kan inte ändra nått där keyboarden bara slutar fungera typ samma utanför windows kan inte komma in i Bios

Vista skivan vill inte starta, kan inte starta i felsäkert kan inte använda keyboarden... inga problem me PSU 750corsair ström eller värme problem inget damm

Nån som har några tips utöver total formatering av diskarna?

vadå pappa betalar ju ändå?

[I7 6700k 4.6GHz 1.24v] [Asus z170 pro gaming] [Vengeance® LPX 16GB (2x8GB) DDR4 DRAM 2900MHz CL15 @1.2v] [Palit gtx 1080 jetstream] [Xfx pro 850w PSU] [Samsung 850 pro 128gb] [Noctua nh-d14] [Asus Xonar Essence STX] [Fractal design r3] [Windows 10 pro x64]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

haha vi säger så..om ändo

de där är 30k hårt arbetande pengar :]

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Dec 2001

Verkar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

jao skit i kostnaderna

Jag vill ha hjälp med mitt problem inga sidospår

alla spekulationer tanka skriv

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Ockelbo
Registrerad
Sep 2008

Har du usb-tangentbord?
Kan vara svårare att ta sig in i bios på vissa moderkort med ett sådant...om du har en ps2-tangentbord kan du prova med ett sådant.
Kommer du in i bios, kolla in vilken bootordning din dator är satt till...sätt cd-enhet innan hårddisk om det inte är satt så och prova att sätt i vista-skivan.

schack rules, i don't...:-(

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Usb tangentbord ja fan dem gammla pin sakerna är fan 1000år gammla vid detta laget o,.O

de vet väll jag med att jag måste prioritera CDn först och ja jag har kommit in i boot screenen där jag väljer de som ja sa i nån tråd tidigare men kan inte switcha nått där inne tangenbordet är helt dött där

den ligger floppy sen nån konstig typ pls120 sen HDD HDD och sen CD så jao ;] surt

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2004

Testa ett PS/2 tangentbord, ibland funkar inte usb innan den kommer igång ordentligt. (eller så är G15 för über så prova ett crappigare/äldre tangentbord?)

Sen om du får igång tangentbordet, så kan du prova att köra reparation eller systemåterställning via vistaskivan.

(btw du körde väl med endast 1 sticka i, alltså inte bara byta slots?)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

det va de ja hade tänkt reparera vista och hoppas Nvlddmkm filen lägger sig rätt eller updateras

men kommer inte ens in sålångt i datorn för att försöka det

har faktiskt ett G15 framför mig vid denna datorn som jag inte orkar koppla in än bara

nah körde me båda den måste ju gå igenom första stickan och om de är fel på den så la ja den på 2a slotten så den bara hjälper till

kanske inte funkar så tänker mig bara 2a slotten som ett 3e gpu typ den är bara där för att underlätta lite

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

Du säger att du "switchade runt minnena". Men provade du att köra med ett i taget... Förresten, kolla så du kör minnena på rätt volt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

kommer inte in i bios har redan tänkt på det med

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2003

inget PS2-tangentbord?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2005

ofta är det så att usb tangentbord är avstängda för bios, du måste själv aktivera det i bios genom att använda ett ps2 tgb, jävligt konstigt, men så ser det tyvärr ut :S

efter det borde det inte vara några problem att komma in i bios med ditt tgb, om du fortfarande inte kommer in, även med ps2, kan du testa med en cmos reset, fungerar det inte efter det så vette faen vad felet kan vara med ditt bios-problem.

Fractal Design R2 Titanium-gray | Corsair TX750W | ASRock Z77 EXTREME4 | i5-3570k@3,4GHz | Corsair Vengeance 16GB | Sapphire Radeon HD4870 | Auzentech X-Plosion 7.1 Cinema | Samsung SSD Basic 830-series 120GB, Corsair Force 60GB SSD, WDCaviar Black 4TB, WDCaviar GP 2.5TB | 2x BENQ FP241W | M-Audio BX8

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

tror inte ja har nått ps2 tangenbord alls

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2004
Citat:

Ursprungligen inskrivet av funkie

nah körde me båda den måste ju gå igenom första stickan och om de är fel på den så la ja den på 2a slotten så den bara hjälper till

kanske inte funkar så tänker mig bara 2a slotten som ett 3e gpu typ den är bara där för att underlätta lite

Nepp de kör parallellt, vilket innebär att om en sticka inte fungerar spelar det ingen roll var den sitter och vilka andra minnen som finns. Det blir fel ändå.

Så för att testa ordentligt Måste du ta bort en sticka och testa dem 1 och 1.

Citat:

Ursprungligen inskrivet av funkie
tror inte ja har nått ps2 tangenbord alls

Inte heller nått enkelt standard/gammalt usb heller? Kan ju va värt ett försök med vadsomhelst.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

hitta ett gammalt ps2 tbord och är inne på dator i felsäkert läge + net
just nu detta är då texten

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6001.2.1.0.256.1
Locale ID: 1053

Additional information about the problem:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFFA600291C11F
BCP3: FFFFFA6009B2ACF0
BCP4: 0000000000000000
OS Version: 6_0_6001
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\Mini052409-01.dmp
C:\Users\funkie\AppData\Local\Temp\WER-46207-0.sysdata.xml
C:\Users\funkie\AppData\Local\Temp\WER16F9.tmp.version.txt

felet inte för att de säger så mkt ska testa deleta nvlddmkm.sys och ladda ner nya graffe drivers atm o,.O

sökte igenom hela datorn men fanns ingen nvlddmkm o,.O wo0t

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Fick det att fungera nu för tillfället iaf hoppas det håller

Genom att:
Logga in på Felsäkert läge Med nätverks möjlighet

Tanka ner senaste drivers till grafik kortet och instalera deleta tidigare verisioner

gå in i Nvidia mappen leta upp NVLDDMKM.SY_ kopiera den

gå in i Windows/System32/Drivers leta upp NVLDDMKM.SYS Deleta den
sen byta namn på den kopierade filen NVLDDMKM.SY_ -till- NVLDDMKM.SYS
och lägga in den i Windows/System32/Drivers och Windows/System32/ Mappen

funk::.

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Dock så säger den att det är fel på mitt grafik kort i Device manager nu
och datorn känns slö på nått sätt

Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)

men ändo säger den att drivers är up to date

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

installa nya driversen igen för den inte ville hitta graffet dator va slö

reboota boom samma bluescreen ...

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

Fortsätter krasha ändo om man har nya graffe drivers och ny nvlddmkm.sys

jävla skit datorer säger att det är de som är fel men krashar ändo med dem senaste updateringarna.....

nån som vet varför den krashar?
har fått igång den 3 gånger på normal mode men då är de nått fel på grafik kortet som den inte vill ladda typ

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2004

Um tja, inte fel på grafikkortet då? Testa det hos en poolare? Annars är det väl formatering som ligger på listan.... :/

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007

jo tänkte formatera men sätter in disken bootar den så kommer den till bakgrunden där den ska börja formatera men stannar bara och gör inget kan röra musen men de är bara dem vanliga färgerna och strecket i mitten... sjukt kul.. detta.. det går o starta den o installa windows inne i windows.. mest jävla efterblivet detta

Cooler Master Cosmos S | Q9450 | Gigabyte GA-X48-DS4 | XFX GTX275 | Creative SB X-Fi Xtreme Gamer Fatal1ty Professional, 64MB, EAX® ADVANCED HD | 4096MB Corsair XMS2 DHX TwinX | Wester Digital Raptor 150GB | Western Digital Caviar Black 750gb |
Övrigt: Sennheiser HD595 | Logitech Z-5500 | Samsung T240 | Logitech G15 | Windows Vista Ultimate x64 |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jun 2004

Låter rätt sjukt! Jag skulle nog prova starta med en disk som redan har en fin ny vista install, eller typ en linux live cd, bara för att testa om hårdvaran funkar överhuvudtaget. (testat med en (1) minnesticka och utan eller ett annat graffa (du har inte integrerat graffa du kan testa på gissar jag..)????)

Aja jag skulle då tagit o sovit lite på saken (är astrött nu jag heh så det ska jag göra iaf.)

Gonatt o lycka till