Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Grafikkortsproblem?

Underliga problem har uppstått för mig idag.
Under helt normal användning så dog helt plötsligt bilden på huvudskärmen av mina två skärmar som jag har ikopplade till mitt 9800gx2.
Kollade först om någon kabel glappade men allt verkade vara som det skulle.

Prövade med att starta om datorn, nu funkade plötsligt båda skärmarna, men så fort jag satte på något grafikaccelererande program( spel i detta fallet ) så dog bilden på den skärmen jag hade spelet på.(no signal detected)
Pluggade ur skärmen vars bild inte fungerat och prövade att köra den andra skärmen som enda skärm, samma sak, fungerar fram tills att man försöker starta upp något spel.

Resettade cmos och försökte igen, denna gången dog bilden när jag satt i bios.

I övrigt fungerar allt medans bilden är död, det som gör mig så konfunderad, grafikkortet fortsätter att lysa även vid död bild, fläktarna fungerar även dem, datorn är rengjord sen någon månad tillbaks så nästan inget damm i burken(antec 900 med fläktarna på medium)

Någon idé vad problemet kan vara?

TPF&MVH// Johan

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Prova att sätta om kortet, för det kan ha fått för sig att glappa.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2007

Prövat, ingen skillnad;/

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ta bort nuvarande drivrutiner och installera andra.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud