Konstiga fpsdrop med HD4870x2

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2008

Konstiga fpsdrop med HD4870x2

Tjenare.

Köpte en dator i höstas och nu för ett par månader sen har jag fått ett problem med vad jag antar är mitt grafik kort.

Min rigg består av
E8500
P5Q Deluxe
Corsair dominator 1066 minnen
Powercolor 4870x2
Corsair HX620

Alla spel jag testat på en så länge har flutit på riktigt bra. Men som sagt nu på senare tid har jag börjat få konstiga fps drop. De håller oftast på i en ca 15 sekunder och dyker upp helt random. Ibland spelar man timmar innan de händer nått, ibland sker de en 2-3 ggr under loppet av en timme.

Det verkar inte vara för att kortet får jobba jätte tungt eftersom det sker i alla spel även lättviktarna.

jag har kollat temperaturer medans detta har skett och de är inte heller abnormalt höga.

Senaste drivisarna på kortet. kan de vara dem som spökar? eftersom jag inte hade problem när datorn var nyköpt. eller så kanske jag har vart o klåpat på nån inställning i ccc.

Kan de va så att de är något annat som orsakar detta? och inte just grafik kortet i sig.

Så någon som har något tips på vad jag skulle kunna kontrollera för att hitta felet?

| CPU: Intel i7 2600K 4,5Ghz | CPU-Kylare: Corsair H60 | MB: Gigabyte G1.SNIPER |
| GPU: Asus GTX 980ti DC3 OC | RAM: Corsair Vengeance 1600MHz 16GB |
| PSU: Corsair AX850 | Chassi: FD Define Mini C |
| SSD: Samsung EVO 850 250gb, Samsung EVO 850 500gb |
| Lagring: WD Caviar Green 3x2TB 1x4TB |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jun 2006

Jag gissar på mjukvara, till exempel antivirus eller något som får för sig att maxa din processor ibland. Starta aktivitetshanteraren och spela med den öppen så kan du alt tabba och kolla om det är något som ser konstigt ut

.: Phenom II 940 @ 3Ghz Scythe Ninja 2 | 8192Mb DDR2 800 MHz | Nvidia GTX 275 | 5 TB| Gigabyte Odin GT 800W | Logitech Mx518 Razer Destructor| Saitec Eclipse II| Eizo 2431WK :.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av The_blueflame
Jag gissar på mjukvara, till exempel antivirus eller något som får för sig att maxa din processor ibland. Starta aktivitetshanteraren och spela med den öppen så kan du alt tabba och kolla om det är något som ser konstigt ut

Tack för tipset, jag tror du kan ha gissat rätt. hade aktivitets hanteraren upp medan jag spelade och såg att Skype.exe och aacenter.exe plötsligt sög en jävla massa processor kraft. så har stängt av båda o ska se om jag märker av nått de närmaste dagarna.

| CPU: Intel i7 2600K 4,5Ghz | CPU-Kylare: Corsair H60 | MB: Gigabyte G1.SNIPER |
| GPU: Asus GTX 980ti DC3 OC | RAM: Corsair Vengeance 1600MHz 16GB |
| PSU: Corsair AX850 | Chassi: FD Define Mini C |
| SSD: Samsung EVO 850 250gb, Samsung EVO 850 500gb |
| Lagring: WD Caviar Green 3x2TB 1x4TB |