Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2002

små flimer ibland...

har monterat ihop mitt nya system specs längre ner i tråden. Har installerat nvidias 185.85 för vga och sedan körde jag in 15.26 forceware drivarna, ibland men väldigt sällan så börjar det flimra en kort stund och sen blir allting normal. några tipps?

edit: glömde ju, kört 3dmark Vantage utan problem samt prime95 igår natt.

Systemet:
AMD Phenom 2 X4 940
XFX GTX260+ 896mb
4gb PC6400 Corsair XMS2
Windows Vista 64bit
Seagate IDE 200gb (system) + Samsung 500gb S-ATA
Samsung 19" SyncMaster 930BF

allting är OUT OF BOX typ. inte klockat, rört nå inställningar eller dyl

System 1: Intel i5 4670K || 8gb Ram || Asus 7970 Matrix Platinum || Corsair TX650w || Samsung T220

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Du behöver antagligen köra igång Force VSync (NVidia Control Panel, Global 3D Settings), då det är rätt vanligt att det börjar flimra om grafikkortet matar 100+ FPS till en skärm som bara klarar 60 FPS - och en 19" (1280x1024, 1366x768 el 1440x900) är en barnlek för ett 260 i de flesta spel.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Piteå
Registrerad
Okt 2002

tackar, ska testa det omgående

hehe trots att det är en barnlek så var jag bara tvungen att köpa ett till likadant kort så att jag får köra SLI, velat testa det så länge men det har alldrig blivit av och jag fick ett litet extra tillskott i budgeten så

System 1: Intel i5 4670K || 8gb Ram || Asus 7970 Matrix Platinum || Corsair TX650w || Samsung T220