Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

4870 bluescreen

Varje gång jag försöker att spela eller att kolla på film så kommer detta upp

Har version 8.612.0.0 på drivrutinen och CCC 9.5
Kortet är ett Sapphire Radeon HD4870 512mb silent efficiency

MVH

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Trehörningsjö
Registrerad
Aug 2008

Jag fick samma sak när jag hade överklockat mitt 4870x2 för hårt, har du klockat ditt?

MSI Z77A-G45 | Intel i7 3770k @ 4,5 | MSI 1070 | Corsair 32GB 1600mhz | Samsung 830 256GB | G2 Supernova 850w |
www.facebook.com/SamuelSorlinPhotography

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av sam_s_
Jag fick samma sak när jag hade överklockat mitt 4870x2 för hårt, har du klockat ditt?

Nej.

Kunde spela Cod waw och GTA IV 10 sekunder igår iallafall gaah

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du senaste moderkort/chipsetdrivers + ett fullt uppdaterat system?
Vista SP2?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Jalle64
Har du senaste moderkort/chipsetdrivers + ett fullt uppdaterat system?
Vista SP2?

Vet ej + nej
Vista SP1

BTW ska det stå så här:

Aktuella klockinställningar
GPU-Klocka 500Mhz (ska det inte vara 750Mhz här?)
Minnesklocka 900Mhz

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Detta är de hastigheter den kör i 2d-läge, för att sedan klocka upp i de "normala" hastigheterna i spel (3D).
Om du inte visste om mina frågor kan det vara läge att kolla detta

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

Kan det gå bättre om man klockar ner lite?
Eller nåt

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2002

detta kanske är helt orellevant, men ccc 9.5 gav mig bluescreen ett par ggr, gick tillbax till 9.4 och inte haft några problem sen dess.

Intel Core i7.2600 3.4GHz @ 3.4 Ghz // Corsair XMS3 DDR3 1600MHz 12GB // ZOTAC GeForce GTX 780 3GB // Gigabyte GA-H67MA-UD2H // Logitech G19 // Logitech G5 // Philips 190CW // LG L245wp 24" // PSU: Corsair TX750W // Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

Står att en INF fil inte kan hittas/installeras när man ska installera CCC,hur fixar man det?

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Re: 4870 bluescreen

Citat:

Ursprungligen inskrivet av Razec
Varje gång jag försöker att spela eller att kolla på film så kommer detta upp

http://data.fuskbugg.se/skalman01/DSC01917.JPG

Har version 8.612.0.0 på drivrutinen och CCC 9.5
Kortet är ett Sapphire Radeon HD4870 512mb silent efficiency

MVH

Med Catalyst 9.4 fick jag ofta krascher och flimrande texturer i spel med mitt PowerColor 4870x2. Catalyst 9.5 kraschade inte systemet, men det flimrade fortfarande. Catalyst 9.2 är den som funkar bäst för mig

[Edit]
SP2 till vista finns väl inte på svenska än? tänkte bara att de flesta sitter väl med svensk version av Vista?

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har den inte släppts på updaten på svenska än?
Har dålig koll eftersom jag kör på XP fortfarande

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Sep 2005

Vet att vissa tillverkare har haft problem med sina HD4870-kort då de haft en bugg i firmwaren som gör att systemet krashar då kortet växlar från 3d- till 2d-frekvenser och vice versa. Vet att bla powercolor har släppt en biosuppdatering till kortet som fixar problemet.

:: i5 2500K @ 4.5GHz 1.34V :: Asus P8P67 Pro :: 4x4GB Corsair Vengeance 1600MHz CL8 :: Asus GTX 670 :: XFX Core 650W ::

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

Re: Re: 4870 bluescreen

Citat:

Ursprungligen inskrivet av Hunter(Swe)
Med Catalyst 9.4 fick jag ofta krascher och flimrande texturer i spel med mitt PowerColor 4870x2. Catalyst 9.5 kraschade inte systemet, men det flimrade fortfarande. Catalyst 9.2 är den som funkar bäst för mig

[Edit]
SP2 till vista finns väl inte på svenska än? tänkte bara att de flesta sitter väl med svensk version av Vista?

Jaha,men jag behöver hjälp med den förbannade INF filen som inte kan hittas/installeras när man installerar catalyst (spelar ingen roll vilken version).

Så måste man typ flasha grafikkortet nu eller systemåterställning eller nåt för nu går det inte att öppna ett spel ens längre,på Call of duty world at war så står det directx error och på nåt annat spel så blir det ''svarar inte''

Blev så efter jag körde Driver Cleanup .

*Eller ska man formatera om hela systemet?

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Prova med en äldre drivrutin istället, så kanske det löser sig?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Jalle64
Prova med en äldre drivrutin istället, så kanske det löser sig?!

Vilken är äldst då?

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007

Testa t.ex. 8.9 eller 8.12

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

Baahh...Måste ju få igång INF filen som inte hittas när man installerar Catalyst.

(fyfan man skulle ha tagit nvidia igen )

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Registrerad
Maj 2008
Citat:

Ursprungligen inskrivet av Razec
Baahh...Måste ju få igång INF filen som inte hittas när man installerar Catalyst.

(fyfan man skulle ha tagit nvidia igen )

Ditt problem kanske inte ens ligger i gfx-drivrutinerna, så börja med att uppdatera allt annat. Testa sen med olika versioner av catalyst (som redan nämnts).

Annars kan du ju slänga AMD kortet och köpa Nvidia, som aldrig krångar.
/end sarcasm

Intel Core i7 3930K@ 4,7Ghz (Noctua NH-D14) | Asus Rampage IV Formula | Corsair Vengeance DDR3 16GB | MSI GTX 1080Ti Gaming X | Corsair AX 850W |
Ljud: Asus Essence STX -> Audio-GD DAC 19 -> Heed Canamp -> AKG K701

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Saodie
Ditt problem kanske inte ens ligger i gfx-drivrutinerna, så börja med att uppdatera allt annat. Testa sen med olika versioner av catalyst (som redan nämnts).

Annars kan du ju slänga AMD kortet och köpa Nvidia, som aldrig krångar.
/end sarcasm

Kanske kanske inte
Har iallafall fixat till den där INF filen så nu går det att starta spelen igen iaf.

BTW ska nätaggregatet varva ner efter man har stängt av datorn?(den står och susar 15-30 sek efter man stängt av datorn)

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004
Citat:

Ursprungligen inskrivet av Razec
Baahh...Måste ju få igång INF filen som inte hittas när man installerar Catalyst.

(fyfan man skulle ha tagit nvidia igen )

Vaddå, det var ju ditt eget fel att du körde Driver Cleaner. Det programmet ska man köra efter att man avinstallerat drivrutinen, inte när den är installerad

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Hunter(Swe)
Vaddå, det var ju ditt eget fel att du körde Driver Cleaner. Det programmet ska man köra efter att man avinstallerat drivrutinen, inte när den är installerad

Ja det var avinstallerat,men det vart bra igen när jag installerade : Catalyst 8.6 HOTFIX for HD4k cards and Vista 32-bit & 64-bit (improves performance & stability)(hotfix_vista32-64_dd_ccc_hd4800series_64906)

Men det går fortfarande inte att spela,klarade att spela Css i 5-8min och Crysis 7-9min,sen hänger det sig och blir vitt.

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Täby
Registrerad
Sep 2005

:: i5 2500K @ 4.5GHz 1.34V :: Asus P8P67 Pro :: 4x4GB Corsair Vengeance 1600MHz CL8 :: Asus GTX 670 :: XFX Core 650W ::

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av SubMarine
Kanske detta kan vara till hjälp

http://www.warhammeralliance.com/forums/showthread.php?t=1184...

Handlar inte det där bara om Warhammer?

Har ju problem när jag inte spelar heller,kan sitta och surfa och helt plötsligt så hänger det sig.

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du bios som stöder din Phenom?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Jalle64
Har du bios som stöder din Phenom?

Ja?
Funkar ju med mitt integrerade grafik galant,så det ska väl inte vara nåt med processorn.

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Apr 2005

Re: 4870 bluescreen

Citat:

Ursprungligen inskrivet av Razec
Varje gång jag försöker att spela eller att kolla på film så kommer detta upp

http://data.fuskbugg.se/skalman01/DSC01917.JPG

Har version 8.612.0.0 på drivrutinen och CCC 9.5
Kortet är ett Sapphire Radeon HD4870 512mb silent efficiency

MVH

Kolla under bios filken längst ner här: http://www.sapphiretech.com/presentation/download/?psn=0006&g...

Min bror hade samma problem med samma kort.

OBS siffrorna måste stämma överens.

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

Re: Re: 4870 bluescreen

Citat:

Ursprungligen inskrivet av Arius
Kolla under bios filken längst ner här: http://www.sapphiretech.com/presentation/download/?psn=0006&g...

Min bror hade samma problem med samma kort.

OBS siffrorna måste stämma överens.

Siffrorna stämmer ju inte

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Unknown City
Registrerad
Apr 2008

Sorry för dubbelpost

En fråga bara,Ska nätaggregatet stå och blåsa (fläkten snurrar) i ca 30 sek efter man stängt av datorn?(överhettning eller vad?)

Asus Z97-A > Intel i5 4690k > Noctua NH-U14S > Sapphire Radeon R9 390 Nitro 8GB > Corsair Vengeance LP 8GB > Kingston V300 120GB > Caviar Blue 640GB > Evga Supernova G2 750W > NZXT H440W > Windows 10 Pro 64-bit > SS Rival 300 > Xtrfy XTP1 > Corsair Strafe RGB Cherry MX Brown > Logitech G933 > AOC AG322QCX > Benq G2320HD > 100/100 Mbit > LG G5 Fraktfritt Inet

Trädvy Permalänk
Medlem
Plats
Månen
Registrerad
Jul 2007

alltså, jag gav detta råd i en tidigare tråd, när man provat ALLT och inget hjälper.

Då formaterar man och installerar om, är det samma problem då kan man börja misstänka hårdvarufel

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Jag hade problem med ett Sapphire 4870 och då var det minnena som inte pallade att köra i originalhastigheten. Jag fick klocka ner dessa 50-55 Hz och då var systemet toksabilt. Jag testade att höja GPU klockan till 780 och det var fortfarande tokstabilt.

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q