Unreal Tournament går i dubbel fart

Trädvy Permalänk
Medlem
Plats
Sollefteå
Registrerad
Okt 2007

Unreal Tournament går i dubbel fart

Hej
Som rubrik då.
En kompis Unreal tournament går i dubbel fart och när man kör på lan då han joinar så laggar det..
Han kör på direct3d på 1280x1024 16bits (blir ingen skillnad om man byter till 32).
Det funkar lite bättre när man kör på OpenGL men det laggar fortfarande. Fast OpenGL står inte med i listan "show certified, compatible devices".

datorn hans:
AMD 4200+ X2
Nvidia 8800GT
2GB Pc-3200

Så någon som har en fundering på vad det kan vara?
Tack på förhand!

AMD Athlon II X2 240 @ 2.8ghz | 2048mb, PC2-5300 | ATI Sapphire Radeon 4670, 512mb GDDR3|

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2002

Har haft samma problem, löste det enkelt genom o köra kompabilitets läge för win 98. Kanske finns andra lösningar men det fungerade för min del iaf.

Intel Core i7.2600 3.4GHz @ 3.4 Ghz // Corsair XMS3 DDR3 1600MHz 12GB // ZOTAC GeForce GTX 780 3GB // Gigabyte GA-H67MA-UD2H // Logitech G19 // Logitech G5 // Philips 190CW // LG L245wp 24" // PSU: Corsair TX750W // Chassi: Corsair Carbide 500R

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Apr 2009

Min kompis hade ett "liknande" problem. När vi spelade CS på lanet så giick allting för fort. Det var ena processorkärnan som bara stog och tuggade på allt som skickades. Kan vara det, men troligen inte.

Asus M4A79XTD | Phenom II 925 | HD4870 512 | SSD 510 120GB | Caviar Blue 500GB | 4Gb 1600mHz | Corsair VX550
EK-CoolStream RAD XTC 280 | DD-4870 | EK Supreme HF | Phobya DC-12 260 | Phobya Balancer 150

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

Slå på vsync.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Nov 2004

Hade samma sak fast med CS, jag löste det genom att gå in på aktivitetshanteraren -> Processer, högerklicka på HL.exe -> ange processortilldelning och kryssa ur en av de kärnor som är ikryssade och sedan bara klicka på ok.

EDIT: Kom på att det inte var CS du hade problem med så du får kanske högerklicka på typ UT.exe eller vad den heter ^^

Trädvy Permalänk
Medlem
Plats
(╯°□°)
Registrerad
Okt 2008

det är ett problem med att du har dubbelkärna medans spelet bara stödjer en kärna,
gå till aktivitetshanteraren när du startat spelet och ange att spelet bara skall ha en utav kärnorna.

dock brukar inget hjälpa helt för mig iallafall brukar få olika hastigheter beroende på om bottar är synliga eller inte. :/

ASRock p67 extreme 4 | OCZ 240gb SSD + 320GB WDC + 1TB WDC GP | Intel Core i7 2600k | Nvidia Geforce GTX970 | 16gb Crucial Ballistix | Antec HC pro 1200w | Fractal define R2

Trädvy Permalänk
Medlem
Plats
Sollefteå
Registrerad
Okt 2007

Aa slog på Vsync på datorn hans då blev de lite bättre iaf så ska testa att köra på 1 kärna, tack som fan!

AMD Athlon II X2 240 @ 2.8ghz | 2048mb, PC2-5300 | ATI Sapphire Radeon 4670, 512mb GDDR3|

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Sep 2008

Den gamla UE motorn trivs inte så bra med flera kärnor.
Specielt AMD har haft en del problem med att köra den grafikmotorn.
(eller tvärt om, den motorn trivs inte så bra med AMD )

Testa att instalera "AMD Dual-Core Optimizer Version 1.1.4"
http://support.amd.com/us/Processor_TechDownloads/DCO_1.1.4.z...

i7 2600k | P8P67Deluxe | Noctua NH-D14 | KFA2 GTX1080 EXOC | Corsair 750W | Corsair Obsidian 800D | Dell U2412M
America's Army: Proving Grounds