Antialising problem

Permalänk
Medlem

Antialising problem

Nu har jag stött på ett litet problem med vissa spel...
När jag ska sätta på Antialising så händer detta som ni kan se på bilderna:

Det har än så länge bara hänt i The Hunter och Farcry 2.
Vad kan detta bero på? Det blir ju tvärt emot vad antialising igentligen ska göra

Jag kör båda spelen på högsta inställningarna och datorspecsen kan ni se längst ner i inlägget. I forumsignaturen.

Tackar er på förhand

Permalänk
Medlem

Haha ser förjäkla roligt ut

Sätter du på AA i spelet eller via Catalyst?

Permalänk
Medlem

Ser ännu roligare ut när träden och gräset blåser i vinden
Sätter på via spelen...

Permalänk
Medlem

du borde ha det så, det ger ju en mer gammeldags känsla då ju, tänker på gamla n64 och ps1 spel hehe

Permalänk

utan att tillföra nån hjälp måste ja säga att träden påminner om Love lite
http://www.quelsolaar.com/love/index.html

Permalänk
Medlem

Re: Antialising problem

Citat:

Ursprungligen inskrivet av freaky FilureN
Vad kan detta bero på?

Det beror på att spelet och drivrutinen inte är överens om antialiasing inställningarna. I det här fallet vill spelet använda AlphaToCoverage istället för alpha test eftersom det tycker att det kör med antialiasing, men uppenbarligen ville inte drivrutinen vara med på noterna. Sätt inställningarna i drivrutinen på default så borde det funka. Såna här grejer är anledningen till att jag blir alltmer skeptiskt inställd till driver overrides.

Permalänk
Medlem

Jag hade exakt samma problem med Far Cry 2 när det släpptes. Det har med drivrutinerna att göra. Ta bort dem helt, kör driver sweeper och installera om dem på nytt. Det fixade det för mig.