Antialising problem

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2008

Antialising problem

Nu har jag stött på ett litet problem med vissa spel...
När jag ska sätta på Antialising så händer detta som ni kan se på bilderna:

Det har än så länge bara hänt i The Hunter och Farcry 2.
Vad kan detta bero på? Det blir ju tvärt emot vad antialising igentligen ska göra

Jag kör båda spelen på högsta inställningarna och datorspecsen kan ni se längst ner i inlägget. I forumsignaturen.

Tackar er på förhand

Chassi: Fractal Design R3, PSU: Fractal DesignNewton R2 800W,
Moderkort: AsRock Z68 Extreme3 Gen 3, CPU: Intel® Core i5-2500K, (Noctua NH-U9B SE2)
GPU: Powercolor GeForce GTX 680 2GB Reference,
RAM: Corsair VENGANCE DDR3 16GB, HDD: Samsung SSD 830 Series
Ljudkort: Asus xonar Essence STX, Högtalare: Coirsair SP2500 Lurar: Denon AH D600

Trädvy Permalänk
Medlem
Plats
Karlskrona, Blekinge
Registrerad
Mar 2008

Haha ser förjäkla roligt ut

Sätter du på AA i spelet eller via Catalyst?

PS3 Slim 750GB PSN: Asseroth
Dator:
i7 4790k | Gigabyte GA-Z97P-D3 | 32GB DDR3 | SanDisk SSD 128GB, OZC SSD 256MB, Toshiba 4TB, Toshiba 3TB | AMD Radeon R9 290x 4GB| Corsair CS650W | Fujitsu 27" 1080p & AOC 24" 1080p | Windows 10 Pro x64

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2008

Ser ännu roligare ut när träden och gräset blåser i vinden
Sätter på via spelen...

Chassi: Fractal Design R3, PSU: Fractal DesignNewton R2 800W,
Moderkort: AsRock Z68 Extreme3 Gen 3, CPU: Intel® Core i5-2500K, (Noctua NH-U9B SE2)
GPU: Powercolor GeForce GTX 680 2GB Reference,
RAM: Corsair VENGANCE DDR3 16GB, HDD: Samsung SSD 830 Series
Ljudkort: Asus xonar Essence STX, Högtalare: Coirsair SP2500 Lurar: Denon AH D600

Trädvy Permalänk
Medlem
Plats
Sjötofta
Registrerad
Jan 2009

du borde ha det så, det ger ju en mer gammeldags känsla då ju, tänker på gamla n64 och ps1 spel hehe

Fractal Design Define R3 | Dell UltraSharp 23'' U2311H IPS | ASUS P8P67 Pro Rev 3.1 | XFX Radeon HD 6950 2GB | Intel Core i5 2500k | Corsair VENGEANCE CL9 1600mhz (2x4096MB) | Corsair HX 750w | 60GB OCZ Agility 3 SSD | 2x Samsung Spinpoint F3 1TB | QpaD MK90 | Logitech G500 | Logitech G930

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Mar 2007

utan att tillföra nån hjälp måste ja säga att träden påminner om Love lite
http://www.quelsolaar.com/love/index.html

Awaken Mustakrakish the Lake Troll

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

Re: Antialising problem

Citat:

Ursprungligen inskrivet av freaky FilureN
Vad kan detta bero på?

Det beror på att spelet och drivrutinen inte är överens om antialiasing inställningarna. I det här fallet vill spelet använda AlphaToCoverage istället för alpha test eftersom det tycker att det kör med antialiasing, men uppenbarligen ville inte drivrutinen vara med på noterna. Sätt inställningarna i drivrutinen på default så borde det funka. Såna här grejer är anledningen till att jag blir alltmer skeptiskt inställd till driver overrides.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Sep 2008

Jag hade exakt samma problem med Far Cry 2 när det släpptes. Det har med drivrutinerna att göra. Ta bort dem helt, kör driver sweeper och installera om dem på nytt. Det fixade det för mig.