Minnen - 3 månader -

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009

Minnen - 3 månader -

Hej!

Om någon här har sett min andra tråd om "Hardware Failure detected" så vet ni också allt. Men eftersom alla inte sett den tråden så beskriver jag problemet igen!

Min dator började 'spöka' lite och gav mig BSOD när jag hade spelat ett tag.
Fick tips från folk på forumet att köra ett memetest86 och mitt resultat var ca 2 miljoner ERRORS efter sisådär 14 minuter.

Jag köpte mina minnen 2009-03-25 från komplett.se och idag 2009-06-02 (sen en vecka tillbaka) är det trasiga. Det är knappt 2 månader! Är det acceptabelt för dessa relativt billiga minnerna?

Minnerna har förövrigt varigt riktigt bra för sin peng (ca 500kr), fick hela 7.1 i windows 7 när jag testade dem. Men allafall.

Minnerna jag köpte var http://www.komplett.se/k/ki.aspx?sku=338074

Jag undrar nu om någon som har erfarenhet med att returera delar, jag vill ju helst ha nya minnen så fort som möjligt. Har jag rätt att returera dessa? Inte clockat dem alls, utom bara gett dem lite mer ström för att titta ifall dem skulle börja göra rätta beräkningar.

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jan 2004

Jag tycker absolut du skall göra en RMA på minnena. Klart att det kan gå sönder men som tur har vi garanti. Men beskriv dina problem och att du har kört memtest m.m så kommer du nog garanterat att få göra en RMA. Dock brukar det iallafall ta minst 1 vecka får du nog räkna med.

Jag köpte mig själv ett 3x2Gb från webhallen i april. 1 månad senare så började jag få massa skumma fel i spel osv , och 1 minne hade pajat. Segt men det va bara att byta över disk.

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Innan du RMA:ar dom så kan det vara vettigt att testa dom i en annan dator. det kan vara kompabilitetsproblem nämligen och då brukar man få errors i memtest. Värt att testa innan du skickar iväg dom.

Annrs funkar det så att du begär en RMA på kompletts hemsida, en minut senare får du ett RMA-nummer. Du skickar sen minnena, märker paketet(eller rekommenderat brev) med RMA-numret och skickar med en utskrift på RMA-godkännandet. Komplett kollar sen minnena och man brukar få besked inom ett par dagar. Är det fel på dom så skickar de nya. Är de felfria så returnerar de dom och du får stå för returfrakten samt undersökningskostnad.

"I live, I die, I live again!"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009

Jo, lite lättare för er som har lokala butiker

Men det är inte bara errors i memtest86, jag får även BSOD ifall jag gör något. Det _ska_ ju passa på mitt moderkort och dem har ju funkar väldigt bra i lite mindre än 2 månader ...

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jan 2004

Men komplett är bra att ha å göra med när det gäller RMA , så jag säger bara kör

Trädvy Permalänk
Hedersmedlem
Registrerad
Mar 2003

Re: Minnen - 3 månader -

Citat:

Ursprungligen inskrivet av Ruze
Har jag rätt att returera dessa? Inte clockat dem alls, utom bara gett dem lite mer ström för att titta ifall dem skulle börja göra rätta beräkningar.

Med tanke på att du trimmat minnena så kan jag inte se hur du ska få rätten på din sida. Men du kan ju alltid höra med Komplett och Corsair o se vad dom säger.

Trädvy Permalänk
Medlem
Plats
Bålsta
Registrerad
Jan 2004

Dom kan ju aldrig se om man har ökat volten lite mer än specificerad volt.

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008

Re: Re: Minnen - 3 månader -

Citat:

Ursprungligen inskrivet av Airwolf
Med tanke på att du trimmat minnena så kan jag inte se hur du ska få rätten på din sida. Men du kan ju alltid höra med Komplett och Corsair o se vad dom säger.

Det var ju för att se om de skulle börja räkna rätt igen som jag förstod det, sen är ju minnena specade för högre spänningen än standard 1,8v faktiskt, ser inga problem med det. Dessutom ska väl minnesmoduler enligt JEDEC-standarden klara upp till 2.2-2.3V innan de tar permanent skada om jag minns rätt?

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2008

Uppdaterat BIOS på moderkortet? Kan ibland lösa problem med minnen

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2003

Om de nu är specade till en viss volt skall du naturligtvis köra dem i det. Att de ger fel om du kör dem i lägre volt än spec är så gott som oundvikligt.

Trädvy Permalänk
Hedersmedlem
Testpilot
Plats
Stockholm
Registrerad
Jan 2004

Jag tog en titt hos Corsair och om jag ser rätt är det dessa minnen: http://www.corsair.com/_datasheets/TWIN2X4096-6400C5.pdf och dessa verkar ska köras vid 1.9V vid 5-5-5-18.

Så 1.8V kan vara något lågt. Körde du i 1.8V hela tiden tills minnena började strula? Eller överklockade du minnena tidigare och det var efter ett tag vid högra spänning som minnena började strula?

Som andra sagt skulle jag 1/ Prova dem i ett annat moderkort bara för att vara säker på att det inte är något annat som är problemet. Kör memtest på både ditt nuvarande och ett annat moderkort och bifoga en utskrift/foto av testet till Komplett när du gör RMA.

-----------------------------------------------------
Ägare/grundare: www.bjorn3d.com

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009

Jag körde minnerna hela tiden i 1.8V.

Jag läste precis som du på den sidan och såg att dem skulle köras i 1.9V och därför gav jag dem lite mer ström.
Uppgradera BIOS, hur?

Jag har dock ingen annan dator som jag kan prova med har bara en laptop + min stationära (där minnena strular)

Trädvy Permalänk
Hedersmedlem
Testpilot
Plats
Stockholm
Registrerad
Jan 2004

Bios: Om du har en bärbar så kan du ladda ner en bios för ditt moderkort (ifall det finns en nyare) och flasha. Det krångliga är väl om du inte har floppy då du måste boota från CD (kanske med USB-sticka ..) för att köra flashprogrammet. Sök runt lite på nätet så hittar du hur.

I slutändan så är väl det enklaste att du just öppnar en RMA hos Komplett och låter dom testa kretsarna.

-----------------------------------------------------
Ägare/grundare: www.bjorn3d.com

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009

Men det är på en stationär dator där minnerna inte funkar, kanske var otydlig. Jag har floopy (!) fast den funkar tyvär inte.

Hur flashar man BIOS på ett stationär då? Finns ett program som heter "@BIOS" på moderkorts skivan jag fick med, kan det vara något?

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Har minnena funkat i början och sedan slutat funka efter ett par månader så tror jag inte att det är så stor mening att uppdatera BIOS. Hade BIOS varit boven hade problemet mest troligt funnits från början.

Gör en RMA hos Komplett.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008

Precis, dessutom ska man aldrig flasha sitt bios på den dator man vet är tämligen instabil, speciellt minnesproblem.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av roxkz
Precis, dessutom ska man aldrig flasha sitt bios på den dator man vet är tämligen instabil, speciellt minnesproblem.

???

Vidareutveckla lite tack, att man har problem med en dator är en utmärkt anledning till uppdatera bios.

Macbook Pro

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av SmOOthy
???

Vidareutveckla lite tack, att man har problem med en dator är en utmärkt anledning till uppdatera bios.

Att flasha bios på en tämligenm instabil dator med datakorruptionsproblem i minnet är ingen särskilt bra ide, uppdateringen i sig är en bra tanke men omständigheterna är inte det.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av roxkz
Att flasha bios på en tämligenm instabil dator med datakorruptionsproblem i minnet är ingen särskilt bra ide, uppdateringen i sig är en bra tanke men omständigheterna är inte det.

Beror på hur du ser det, många minnes tillverkare rekommenderar att du uppdaterar bios innan du beslutar dig för en rma. har skickat iväg mitt kitt om 2x2gb pc8500 corsair dominator minnen. Kan dock nämna att bios uppdateringen skedde med ett "test-minne" som jag vet funkar utan problem. Att göra en uppdatering med defekta minnen i systemet är inte att rekommendera. Mina minnen funkade prima i början men sedan har felet kommit som dig efter 3 månader. Synd då mina 2x1gb pc8500 dominator minnen funkar prima i burken, sitter dock i min htpc nu. det samma gäller med mitt pc5300 (667mhz) minne. Hoppas att rma:n inte tar allt för långtid hos komplett.

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av LsdBoy
...Mina minnen funkade prima i början men sedan har felet kommit som dig efter 3 månader. Synd då mina 2x1gb pc8500 dominator minnen funkar prima i burken, sitter dock i min htpc nu. det samma gäller med mitt pc5300 (667mhz) minne. Hoppas att rma:n inte tar allt för långtid hos komplett.

Intressant. Jag körde ett år med 2x1GB Dominator, fungerade perfekt. Bytte för någon månad sedan till 2x2GB av samma sort. Systemet blev totalt instabilt. Installerade senaste BIOS innan jag bytte till de nya modulerna.

Minnena testar helt felfritt med båda modulerna tillsammans eller var för sig. Ägnade en förmiddag åt att testa varierande inställningar i BIOS, utan resultat.
Var tvungen att sätta i 1GB-modulerna igen och installera om XP. Problemet löst.

Jag blir inte klok på problemet. Har aldrig varit med om minnen som testat felfritt men ändå skulle vara trasiga. Jag trodde/tror det beror på kompatibilitetsproblem med moderkortet.

Hur konstaterade du att de var trasiga? Vilka test?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av MultiMan
Intressant. Jag körde ett år med 2x1GB Dominator, fungerade perfekt. Bytte för någon månad sedan till 2x2GB av samma sort. Systemet blev totalt instabilt. Installerade senaste BIOS innan jag bytte till de nya modulerna.

Minnena testar helt felfritt med båda modulerna tillsammans eller var för sig. Ägnade en förmiddag åt att testa varierande inställningar i BIOS, utan resultat.
Var tvungen att sätta i 1GB-modulerna igen och installera om XP. Problemet löst.

Jag blir inte klok på problemet. Har aldrig varit med om minnen som testat felfritt men ändå skulle vara trasiga. Jag trodde/tror det beror på kompatibilitetsproblem med moderkortet.

Hur konstaterade du att de var trasiga? Vilka test?

Mina funka prima, sen en dag så vart burken ruggit instabil. Hängde sig, fick felmedelanden om felskrivningar i xp. Så började burken strula i allmänhet. Trodde att det var värme problem. Burken klarade till en början orthos, sen så klarade den inget alls. Körde memtest och testa alla slottar & olika kombinationer med minnena. Satte reference voltage till 2,1v ställde in latencer mm. Samma fel, med mina andra minnen så funkade allt super. Körde då in senaste bios i mitt rampage formula och fortfarande samma problem.

Skickade mina minnen i fredags till komplett i gbg. Så får se när jag får svar av dem. Mina minnen klarade som max 5sek i memtest 86+ v1,7.

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av LsdBoy
Beror på hur du ser det, många minnes tillverkare rekommenderar att du uppdaterar bios innan du beslutar dig för en rma. har skickat iväg mitt kitt om 2x2gb pc8500 corsair dominator minnen. Kan dock nämna att bios uppdateringen skedde med ett "test-minne" som jag vet funkar utan problem. Att göra en uppdatering med defekta minnen i systemet är inte att rekommendera.

Beror och beror, att flasha en instabil dator är ingen bra ide oavsett. Men att göra den temporärt stabil för att flasha är en utmärkt ide. Korrekta sättet är att göra som du gjorde trots allt.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av LsdBoy
...Mina minnen klarade som max 5sek i memtest 86+ v1,7.

Mina klarar flera timmar i lite blandade program bl a 86+ (fast ver 2.11 (senaste)). Fungerar ändå inte stabilt när operativet, drivrutiner osv är installerade, väldigt irriterande.

Edit: Att flasha med defekta minnen/instabilt system gör man bara inte, det säger sig själv eftersom minnet används under processen. Tycker man rysk roulette är kul, så kan det iofs vara tilltalande att vingelflasha...

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av MultiMan
Mina klarar flera timmar i lite blandade program bl a 86+ (fast ver 2.11 (senaste)). Fungerar ändå inte stabilt när operativet, drivrutiner osv är installerade, väldigt irriterande.

Edit: Att flasha med defekta minnen/instabilt system gör man bara inte, det säger sig själv eftersom minnet används under processen. Tycker man rysk roulette är kul, så kan det iofs vara tilltalande att vingelflasha...

Hmm testa med 1,7? Minns inte vart jag hittade det men 1,7 rekommenderades. Fast 2,11 borde också funka, körde en ultimatebootdisk och testa med memtest86+ 1,7. Med mina dominator 2x1gb så funka det, samma med min sticka med 512mb pc5300. Så fort jag kör något av de 2gb minnena så får jag fel. Det ena minnen klarar sig ("lite") bättre än det andra i testerna, ger dock en massa fel. Det andra minnet får jag typ 500st fel på de första sekunderna under testet. Dock så bootar minnena, jag kan installera windows och allt är frid och förjd. Sen blir burken ruskigt instabil, hänger sig, får skrivningsfel i minnet, felmedelanden, blåskärm mm. Detta hade jag aldrig med mina 2x1gb eller mitt 512mb minne som sitter i nu.

Riktigt mysko att dina minnen inte ger fel. Om du läser på corsair's forum så rekommenderar de 2x2gb pc8500 dominator minnena till mitt asus rampage formula. Alla som frågat i deras forum om de bästa minnena till rampage formula har blivit rekommenderade 2x2gb pc8500.

Vad har du för moderkort?

Sen att flasha med trasiga minnen är dumt. Därför får man se till att ta ett helt minne och sedan flasha datorn. En bios uppdatering är alltid bra, men den ska genomföras säkert och inte med "ryskrollet" .

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009

Jag har nu provat minnena i en annan burk, körde memetest och fick 0(!) fel efter 2 test. (ca 2 timmar), och han har även provat att spela osv och får aldrig blue screen.

Men jag får fortfarande MÅNGA errors när jag kör memetest med exakt samma minnen, är det min CPU som är dålig då? (memtest kollar cpu + minnen?)

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

CPU eller moderkort kan vara fel.

Kan också vara att du inte kör lika tighta timings på den andra datorn du testat med och att minnena därför funkar. Har datorerna ungefär samma ålder och spec?

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Maj 2009

Min är ca 15 månader gammal (moderkort och CPU allafall) och den andra datorn är ca 6 månader gammal (budget dator)

Jag kör på en Amd 64 x2 6400+ och den andra kör med en Amd 64 x2 6000+

Jag har ett GA-M57SLI-S4 moderkort men jag är osäker på vilken den andra datorn har.

"tighta timings" :s? 5-5-5-18 ? kör det på båda

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

De är tämligen lika, så det ska inte vara någon skillnad på hur minnet hanteras. Då kan det hända att det är ditt moderkort eller CPU som är trasigt också.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Medlem
Plats
Sthlm/Tumba
Registrerad
Jan 2003

Ok, min RMA vart godkänd av komplett. De testa minnena på 4st moderkort som har dessa med på QVL listan. på 2 moderkort så gav minnena inga fel och på 2 kort så funka dem inte. Får ett nytt par på måndag och skulle inte dessa funka så får jag byta dem mot ett par minnen från en annan tillverkare.

Workstation:*Acer TimelineX 4830tg *8gb DDR3 1066MHz *Core i5, 2410M, *GeForce GT 540M 2gb, *80gb ssd intel x-25 g2*Griffin Elevator
HTPC:*Lian Li C36B*Gigabyte GA-MA78GM-UD2H*AMD Athlon X2 4850e 2.5GHz + Scyte Shuriken*2x1gb pc8500 corsair dominator*XFX Radeon HD5450 512MB - passivt*40gb ssd intel x-25 g2