GTA IV laddar långsamt - Patch 1.0.3.0

Permalänk
Medlem

GTA IV laddar långsamt - Patch 1.0.3.0

Hej!
Sen jag installerade patch 1.0.3.0 tar GTA IV evigheter att ladda!
Före patchen hann den visa 1-2 av "karaktärerna" i laddnings skärmen, sen kommer loading... upp i 1½ sekund och så var det klart.
Nu efter patchen hinner den visa 8 av karaktärerna innan loading skärmen kommer upp, och den visas sedan ytterligare över 5 sekunder.

Kör med en Vertex SSD och systemet i övrigt ser ni i sign.

Hur kommer detta sig?? Är det så för er också?
Isåfall ser jag inget annat val än att avinstallera och köra utan patchen. :\

Tack för svar.

Permalänk
Medlem

Jag hade också mycket längre loading tid efter patchen men trodde att det berodde på min dator snarare än patchen

Permalänk

Japp, samma för mig med. Tar säkert 4 minuter för mig att ladda spelet..

Permalänk
Medlem

Vad är det som förbättras med patchen då?
Är det samma med 1.0.2? Om inte kan man ju skippa 3an bara.

Permalänk
Inaktiv

jag har samma laddning med alla patcher 3 bilder om man säger så. det som jag märkte mer 1.0.3.0 är att spelet inte hänger/fryser mer och flyter bättre på när man kommer in

Permalänk
Sötast

Enorma laddningstider, flera minuter. Men spelet funkar bra i övrigt.

Permalänk
Medlem

Finns en x64 bugg i GTA IV 1.3.0 patchen, kör man windows vista x64 med vsync på så kommer det ladda betydligt saktare.
Testa att stänga av vsync, det funkar för mig.

Permalänk
Medlem

Gick segt för mig med, dock så en omformatering löste det, hade andra problem med hårddisken. Med lite diskar i raid-0 går det ännu fortare.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av SajjmN
Finns en x64 bugg i GTA IV 1.3.0 patchen, kör man windows vista x64 med vsync på så kommer det ladda betydligt saktare.
Testa att stänga av vsync, det funkar för mig.

men utan v-sync får man en massa tearing
Likabra att ta en liten paus medans spelet laddar och istället besöka skithuset eller hämta en kopp kaffe.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Timeless Visions
jag har samma laddning med alla patcher 3 bilder om man säger så. det som jag märkte mer 1.0.3.0 är att spelet inte hänger/fryser mer och flyter bättre på när man kommer in

Samma som denna personen. Vet dock inte om v-sync kan vara svaret men jag har Vista 64 och v-sync avstängt så skulle kunna vara det.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av SajjmN
Finns en x64 bugg i GTA IV 1.3.0 patchen, kör man windows vista x64 med vsync på så kommer det ladda betydligt saktare.
Testa att stänga av vsync, det funkar för mig.

Tack, det hjälpte mig.
Nu har den laddat klart på den andra karaktären igen.