Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Dec 2006

Dött grafikkort

Tjena.
Spelade just lite Supreme commander med några polare och hade spelat ungefär 5-6 timmar dagen innan och ca 4-5 timmar innan kortet dog. Det började med artefakter och att datorn frös samt att jag fick fel att det var drivrutinen som hade slutat fungera.
Frysningar brukade jag få lite då och då och då var det bara en omstart som krävdes.
Efter ungefär 3 omstater med frysningar så var datorskärmen helt svart men fläktar och allt annat verkar fungera.
Slängde i mitt HD3850 och datorn fungerade igen.
Känns ju jävligt surt att kortet bara ska ge upp helt plötsligt.
Kortet är dock inte helt livlöst utan det kommer upp connect extra power cabel när jag drar ut extra el kabeln.
Någon som har något tips eller nått? Garantin är körd då jag har bytt kylare..

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

Prova att köra med Adapter på kortet istället? mitt gamla 4830 var oxå så, så jag provade med adapter till strömmen och då funkade det igen!

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Dec 2006

Vadå adapter??
Kör extra elen direkt från nätagget

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

jo exakt, du fick välle med en Adapter som gör om 2xMOLEX till en PCI-E. prova med en sådan adapter istället för PCI-E som kommer direkt från nätagget!

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

isåfall är ju problemet nätagget och inte själva grafikkortet..?? grafikkortet skiter ju vart den får sin ström ifrån, bara den får det den vill ha. 2 molex eller 1pcie bör inte spela nån roll så länge de klarar att mata på vad som krävs.

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Dec 2006

Testade men det spelade ingen roll
Testade också kortet i en annan dator nu med samma resultat.
Känns som kortet är helt kört. :/

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

Då är det kortet som är kört. hade du någon koll på Tempsen på kortet? Känns ju också lite som att du hade klockat Coren en aning hög, medans minnena var lite efter, men ditt kort är nog kört.

Det du kan göra är att sätta tillbaka Orginal kylaren och se om det kanske kan gå på "Garantin" inget jag kan garantera men tala med dom om det`??

Vad är det för tillverkare på Kortet???

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
Huddinge
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av DjEmil
Då är det kortet som är kört. hade du någon koll på Tempsen på kortet? Känns ju också lite som att du hade klockat Coren en aning hög, medans minnena var lite efter, men ditt kort är nog kört.

Det du kan göra är att sätta tillbaka Orginal kylaren och se om det kanske kan gå på "Garantin" inget jag kan garantera men tala med dom om det`??

Vad är det för tillverkare på Kortet???

MVH

Den senaste tiden har jag faktiskt kört minnet på original hastighet för att det blev massa gröna fyrkanter lite överallt.

Blir nog att köpa ett nytt.. HD4730 eller 4770

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Var säkert på temperaturerna innan du gör något, rensa kylaren osv.