Trekanter och texturfel

Trädvy Permalänk
Medlem
Plats
Sunne
Registrerad
Apr 2009

Trekanter och texturfel

När jag kör Crysis i DX10, då får jag fullt med trekanter och texturfel.
När jag kör Crysis i DX9, då flyter det på fint.
När jag kör CSS, då kan jag få trekanter och texturfel ibland, men detta löses enkelt med alt-tab.
När jag kör TF2, kan jag ytterst sällan få texturfel.
När jag kör Far Cry 2 i DX10, då flyter det på hur fint som hellst.
Och i CoD4 får jag trekanter.
Även i 3dmark vantage och FurMark flyter det på fint.

Någon aning om varför jag får grafikfel i vissa spel, men inte i andra?
Jag kör på ett 8800GT under Windows 7 med de senaste drivrutinerna. Kan det vara Windows 7 som buggar?

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Låter som antingen fel i drivrutiner eller något minneschip är trasigt.

Testa äldre drivrutiner.

Sex kärnigt på modermodemet och ett gäng 680s i hårddisken

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

Låter som typiska symptom på överhettning, fram med trycklufts burken, eller om du är modig damsugaren (risk för statisk elektricitet).

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Sunne
Registrerad
Apr 2009

Verkar inte som att det varken är värmen eller kassa minnen. Max temp är aldrig över 82 grader celsius, och det funkar ju i vissa spel, och även i 3dmark och andra benchmarking program. Rätta mig gärna om jag har fel.

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Erikkoii
Verkar inte som att det varken är värmen eller kassa minnen. Max temp är aldrig över 82 grader celsius, och det funkar ju i vissa spel, och även i 3dmark och andra benchmarking program. Rätta mig gärna om jag har fel.

En av mina 3870 hade trasigt minne men det syntes bara i några spel. Körde i crossfire så när jag tog bort det kortet så såg jag att det var fel på minnet på kortet.
Men som jag sa såg man inte det i alla spel.

Sex kärnigt på modermodemet och ett gäng 680s i hårddisken