Hur kopplar jag ström till xfx 260+?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2003

Hur kopplar jag ström till xfx 260+?

Så nu är inte frågan riktigt så enkel (fast säkert inte speciellt svår heller!

Har precis vart och hämtat ut mitt grafikkort samt ny dvd
Har installerat de flesta sladdarna men funderar lite över strömmen till grafikkortet. Det ska vara 2 st 6-pin kontakter, men har endast sammanlagt 2 st, och borde ju ha 4 st om jag i framtiden ska skaffa ett till kort och köra SLI...

Det satt 1 st 6-pin-sladd på nätagget från början, och har en extra sladd som kan användas som 6- eller 8-pin. Jag antar att man måste använda 2 st 6-pin per grafikkort eftersom det specifikt står det i manualen till kortet, men hur gör jag då med nästa kort? Eller levererar 1 sladd med 6-pin tillräckligt med kräm?

Eller ska jag använda någon typ av grenkontakt så att en sladd ut från nätagget med 6-pin grenas ut till två sladdar med 6-pin var!? för en sådan har jag ju inte...

Tack på förhand för hjälpen!

/Niclas

EDIT:
Kan ju när jag ändå skriver här lägga till en liten fråga. Den lilla kontakten som sitter bredvid de två 6-pinkontakterna på grafikkortet, vad är den till för? (om bild behövs kan jag ju fixa, tänkte att 260 är ett ganska vanligt kort, så någon har nog koll ändå)

Asus M4N82 DELUXE, SAM3 | AMD Phenom II-X4 940 BE @ 3 GHz | 4 GB RAM | GTX260-216
600W Zalman WZM600-HP | BenQ TFT 21.5'' G2200HD | Antec Three Hundred | 750GB Samsung SpinPoint

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007

Det finns adaptrar så att du kan använda två molexkontakter och få en PCI-e 6-pin.

Den extra kontakten kan vara för att koppla in ljud, så man kan få ut ljud via DVI-HDMI adapter.

Asus Prime X470-pro | AMD Ryzen 7 2700X | Corsair H115i | MSI GTX 1070 Gaming X | G.Skill Ripjaws 32 GB 3200 MHz | Samsung 970 EVO 1TB | Corsair RM750x v2 | Fractal Design Define S

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2003

Jo jag fick typ en sådan adapter med grafikkortet, problemet är bara att det går från 2 st molexkontakter (3-pin vardera) och in i en 5-pinskontakt... (den är 6-pin, men en liten kabel från vardera molexkontakt går in i samma pin - alltså lämnas en pin tom...)

ahaa, tänkte väl att den ljudkontakten skulle finnas någonstans! Tackar för svaret!

Men då kopplar jag helt enkelt in de båda 6-pinkontakterna i grafikkortet som jag har i dagsläget, och när jag får för mig att skaffa ett till kort och köra SLI får jag köpa ett par adaptrar och köra strömmen genom då!?

Asus M4N82 DELUXE, SAM3 | AMD Phenom II-X4 940 BE @ 3 GHz | 4 GB RAM | GTX260-216
600W Zalman WZM600-HP | BenQ TFT 21.5'' G2200HD | Antec Three Hundred | 750GB Samsung SpinPoint

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2008

http://www.komplett.se/k/ki.aspx?sku=317468

det finns säkert billigare, men det finns

Trädvy Permalänk
Medlem
Plats
*
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Michaelo
Det finns adaptrar så att du kan använda två molexkontakter och få en PCI-e 6-pin.

Den extra kontakten kan vara för att koppla in ljud, så man kan få ut ljud via DVI-HDMI adapter.

En fråga angående dessa adaptrar. Här är en länk till en sådan adapter hos komplett för att helt undvika missförstånd. http://www.komplett.se/k/ki.aspx?sku=319547

Måste man ansluta TVÅ molexkontakter till den? Eller räcker det att använda en? Skillnad?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

För att den skall få rätt "kräm" är det viktigt att du kopplar i bägge molexen.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
*
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Jalle64
För att den skall få rätt "kräm" är det viktigt att du kopplar i bägge molexen.

Jag trodde ju givetvis att det var så... men eftersom det fungerat utan några problem att köra med bara en så... ehm.. hehe. =D Där ser man. ^^

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Sjögren_85
Jag trodde ju givetvis att det var så... men eftersom det fungerat utan några problem att köra med bara en så... ehm.. hehe. =D Där ser man. ^^

Det funkar alltsomoftast alldeles utmärkt, men det är inget jag rekommenderar såvida man inte har en RIKTIGT tight budget och har ett nätagg med otillräcklig mängd molexkontakter.

Alltså; Det funkar, men jag skulle inte ta ansvar för det om jag hjälpte nån med ett datorbygge

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Jalle64
För att den skall få rätt "kräm" är det viktigt att du kopplar i bägge molexen.

Har ingen betydelse om man kopplar in båda eller ej på samma rail. Dock kan det göra skillnad om man kopplar in bägge i 2 >olika< rails från nätagget. Kanske var det du menade?

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900