Datan laggar ihop av CoD4 och BF2

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Datan laggar ihop av CoD4 och BF2

Tjena jag har ett litet problem, min dator laggar ihop ibland så att man måste starta om den när jag spelar CoD4 eller BF2. Jag kan spela WoW allt annat hur enkelt som helst, vad ska jag göra?

Jag använder Windows Vista 64bitars
Och jag har det kräver för spelen by far...

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Du får nog förklara lite bättre hur felet uppvisar sig. Fryslagg, nätlagg, CTD, omstarter, låsningar?

Och tänk på att minimum och recommended hardware oftast är i underkant. För att köra bf2 i fullt med 100 fps konstant krävs dualcore cpu, 2 GB ram, 8800 gts typ.

"I live, I die, I live again!"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av killawife
Du får nog förklara lite bättre hur felet uppvisar sig. Fryslagg, nätlagg, CTD, omstarter, låsningar?

Och tänk på att minimum och recommended hardware oftast är i underkant. För att köra bf2 i fullt med 100 fps konstant krävs dualcore cpu, 2 GB ram, 8800 gts typ.

Det blir som ett fryslag vi säger att en skottlosning går av precis i samma sekund så låter det pang- pang- pang- pang. Fastnar och hackar ljudet.

Och min data klarar nog av det:
p5q delux edtion
3ghz
6gb ram
gtx 260
750nätagreggat

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

har du ändrat något i bios? klockat eller så?

brukar bli så när man har ostabil klock.

annars kan det kanske vara överhettning? när rengjorde du burken senast?

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Avstängd
Registrerad
Sep 2005

Vad har du för ljudkort??
ställ ner kvaliten på ljudet. vissa inbyggda ljudkort kan inte hantera speciellt många kanaler

ASUS Maximus III Formula || Intel i5-760@4.0Ghz || Noctua NH-D14 || Gigabyte GTX480 || 2x1TB sataIII raid0 || Corsair Dominator 1600Mhz@1800Mhz || Sound Blaster X-Fi Titanium - Fatal1ty Champion Series || Corsair HX850W || Logitech Z-5500 || AOC 619VH 26" || Obsidian 800D || Logitech G19 || Razer Copperhead 3G ||

Trädvy Permalänk
Medlem
Registrerad
Nov 2005
Citat:

Ursprungligen inskrivet av Catman
Vad har du för ljudkort??
ställ ner kvaliten på ljudet. vissa inbyggda ljudkort kan inte hantera speciellt många kanaler

Jag skulle också gissa på det här.

Sex kärnigt på modermodemet och ett gäng 680s i hårddisken

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Jul 2001

Pröva utan ljud så ska du se att det nog flyter som smält smör. Sen köper du ett riktigt ljudkort.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av airhead
Pröva utan ljud så ska du se att det nog flyter som smält smör. Sen köper du ett riktigt ljudkort.

Jag har creative SB xtreme gamer...

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av Hybr
Jag har creative SB xtreme gamer...

prova ändå.

men det bör ju inte vara ljudkortet som är bristande , kan ändå vara ljudrelaterat dock.
dåliga drivrutiner eller nåt.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2008

Hmm, kört sleep mode nyligen? Fick massor av strul i spel när jag gjorde det

Hellre fråga och se dum än att inte fråga och förbli dum.

Trädvy Permalänk
Avstängd
Plats
bålsta
Registrerad
Aug 2005

har inte du ett program med namn six egnine som du fick med moderkortet? har du överclockat i de programmet?

[antec nine hundred] [corsair 650w][asus p5q-e][q6600 oc 3ghz vcore 1.3] [4gb corsair dominator 8500 2x2gb] [powercolor 4870x2]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008
Citat:

Ursprungligen inskrivet av svart_smurf
har inte du ett program med namn six egnine som du fick med moderkortet? har du överclockat i de programmet?

Nep jag har inte överklockat ngt allts inte rört något allt från oktober 2008

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Nov 2003

Testa at byta ut OpenAl filen som de förklarar här: http://forum.beyond3d.com/showthread.php?t=22391

Det löser ibland konstiga ljudproblem.

Annars, installera av alla ljuddrivrutiner och ladda ner nya från creatives hemsida.
Kolla även så du inte har det inbyggda ljudet aktiverat i BIOS. Det kan orsaka konstiga problem, oftast krascher.

När jag testade CoD4 demot så var jag tvungen att uppdatera directX, kan ju vara värt att prova. Dock borde det uppdaterat via Windows update vid det här laget.

"I live, I die, I live again!"