Nätverksadress erhålls, om och om igen!

Permalänk
Medlem

Nätverksadress erhålls, om och om igen!

Hej Sweclockers!

Har precis suttit och installerat min nya router, en Netgear N-300.

Nu vill jag ansluta min bärbara, men det vägrar fungera!
Jag får upp fyra tillgängliga nätverk, däribland mitt eget. Jag trycker anslut, skriver in lösenordet men då växlar statusen mellan "nätverksadress erhålls" och "inte ansluten".

Jag skulle bli väldigt glad om någon kunde ge mig något tips på vägen, för är helt ute och cyklar känner jag...

Anslöt bredbandskabeln till den bärbara, som jag försöker ansluta trådlöst, och försökte komma in på routerlogin.net därifrån men då står det "(192.1**.*.*) is managing this advice."

Både den bärbara och den stationära är inställda på att "Erhålla IP-adress automatiskt".

Jag har testat byta kanal på routern från 'auto' till kanal 11, men utan framgångar.

Känns som alla tips kommer vara till stor hjälp!

EDIT: Testade ändra från "Erhåll IP-adress automatiskt" till "Använd följande IP-adress" och fyllde då i vad som stod i routern på routerlogin.net.
Nu blir det istället att statusen pendlar mellan ansluten och inte ansluten.

Permalänk
Medlem

Det är för att du skriver in fel lösenord.

Permalänk
Medlem

Har precis samma problem med den ena laptoppen att den växlar mellan
"nätverksadress erhålles och inte ansluten" och jag skriver i rätt lösenord.

OS xp.

Också tacksam för all hjälp som kan fås.

M.V.H Peter

Permalänk
Medlem

testa inaktivera IPv6

EDIT:
Sen har jag haft samma problem på vista, då fungerade det att skriva följande rader i cmd:

netsh winsock reset catalog

netsh int ipv4 reset reset.log

netsh int ipv6 reset reset.log

starta om datorn

Permalänk
Medlem

Vad är IPv6 och hur inaktiverar man det?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av lexusscorpion
Vad är IPv6 och hur inaktiverar man det?

Är osäker på om det finns i XP, kör mest vista nuförtiden. Men annars så ska du bara högerklicka på din nätverksanslutning->egenskaper så ska det finnas där, bara att bocka ur.

EDIT
Internet Protocol Version 6 (TCP/IPv6)

Permalänk
Medlem

IPv6 finns inte som standard i Win XP, men man kan installera det manuellt i inställningarna för nätverkskortet.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Alibabba
IPv6 finns inte som standard i Win XP, men man kan installera det manuellt i inställningarna för nätverkskortet.

Det har du rätt i, morgontrött av mig. Har man detta problem i vista så löser det sig ofta genom att göra så.

Testa uppdatera firmware i routern är det enda jag kan komma på då.
EDIT:
just det, kolla så att DHCP är påslagen i routern.

Permalänk
Medlem

Så problemet ligger eventuellt i routern även om den andra laptoppen(OS Vista) fungerar felfritt?

Permalänk
Medlem

Kolla att säkerhetsinställningarna är samma i routern och datorn, annars fungerar det inte.

Testa med att stänga av alla autentisering i routern och se om det fungerar, när du väl fått det att fungera utan lösenord kan du börja bråka med det.

Permalänk
Medlem

Kan vara så att du har satt en krypteringsmetod på routern som inte stöds av drivrutinen till det trådlösa nätverkskortet. T.ex. är det vanligt att man väljer WPA2 nuförtiden, men långt ifrån alla nätverkskorts drivrutiner stöder det. Testa först utan kryptering. Fungerar det så testa sätta vanlig WPA(1).