eu.battle.net tycker inte om mig....

Trädvy Permalänk
Medlem
Plats
Tibro[ ] Strömstad [X]
Registrerad
Mar 2004

eu.battle.net tycker inte om mig....

hej jag har försökt att lägga till nägra blizzard spel på eu.blizzard.net men stöter på ett problem:
har följt den här guidden: http://eu.blizzard.com/support/article.xml?locale=en_GB&artic...
men när jag kommer till "välj språk" avdelningen tar det stopp.... jag väljer språk, trycker på add game, men inget händer, sidan bara laddas om.... spelar ingen roll vilket språk jag väljer häller...

CD-Nycklen är OK, ingen annan använder den(det är ett original spel förstods).

är det någon mer än jag som har stött på samma problem? och hur kommer man runt det?

@gegoxaren på identi.ca
min personliga Blag ^_^
#python #cSharp #php #sqlite #freetard #loonix

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2008

Jag har själv exakt samma problem.
Battle.Net talar om vilken produkt jag skrivit in nyckel för och ber mig välja språk. När jag väljer "English EU Win|Mac"(eller nåt annat språk) händer absolut ingenting.

Har förgäves försökt med CD-nycklar för:
Starcraft Anthology
Diablo II
Diablo II LoD
Spelar inte WoW så jag har inget sånt konto att "merga".

Har även försökt köra IE8 i kompatibilitetsläge samt testat Firefox och Google Chrome om det kunde vara relaterat til webbläsaren.

Tips mottages tacksamt!

Gigabyte GA-MA790X-UD4 | AMD Phenom II X3 720BE @ 2.8GHz | XFX Radeon HD4770 | 2x2GB Crucial Ballistix 6400| WD Green 1 TB |FSP Epsilon 600W | Antec Sonata | Windows 7 x64 7100 |

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2008

Hittade äntligen lite information om detta och det verkar som det är ett känt problem som Blizzard jobbar på att lösa.

Info här:
http://forums.battle.net/thread.html?topicId=17730203074

Gigabyte GA-MA790X-UD4 | AMD Phenom II X3 720BE @ 2.8GHz | XFX Radeon HD4770 | 2x2GB Crucial Ballistix 6400| WD Green 1 TB |FSP Epsilon 600W | Antec Sonata | Windows 7 x64 7100 |