Svarta texturer i QW.

Permalänk
Medlem

Svarta texturer i QW.

Mitt nya grafikkort ville inte fungera med drivrutin 8.9, (den som inte ger svarta texturer i QW). Så jag blev tvungen att forska mer om problemet, har hittat en enkel lösning, det räcker att bocka för "Disable Catalyst A.I." inne i CatalystControlCenters 3D avdelning, har provkört ett tag och det verkar fungera. 4890 korten stöds tydligen inte av drivrutinerna före 9.4, men jag kör den senaste 9.5 nu utan svärta, det var inte bara jag som råkat ut för detta så med en del Googlande och sånt hittade jag fixet.