Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

Enable Crossfire!

Hej på er sitter här och funderar på varför jag inte har en liten ruta där jag ska aktivera crossfire i mitt ccc version 9.5! enhetshanteraren hittar båda korten! korten har ordentligt med ström, 2 st crossfire bryggor!

Edit testade att avinstallera ccc 9.5 nu förstod jag varför datorn krångla när jagtog bort det förra gången raid drivisarna låg där med!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

Nu har jag gjort så här enligt anvisningen här par gånger kan fortfarande inte enebla crossfire i CCC! i enhetshanteraren i vista finns det 2 st grafik kort enligt guiden som är till xp ska det vara 4 st! fattar inte vad jag gör för fel!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Apr 2008

Hej!
Vad är det för modell och märke?
Testa att använda 8.10 drivrutinerna, fick använda dom till mina två asus 4870 för att kunna få igång crossfire.
Det var tydligen något med gamla biosversioner som gjorde att crossfire inte funkade med nyare drivare än 8.10.

//Fredde

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av zoiper
Hej!
Vad är det för modell och märke?
Testa att använda 8.10 drivrutinerna, fick använda dom till mina två asus 4870 för att kunna få igång crossfire.
Det var tydligen något med gamla biosversioner som gjorde att crossfire inte funkade med nyare drivare än 8.10.

//Fredde

2 st gigabyte 4870 1 gb kort! bios har jag inte rört ska leta reda på en äldre drivrutin o testa! måste det vara en äldre ccc med? eller räcker det bara med drivrutin?

Edit.

Nej fan det funkar inte med nåt blir verkligen trött på detta när man är spel sugen!

har det med ccc eller drivrutinerna till kortet som gör att man kan enable CF?`?

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

Löst! bios update på det nya kortet sen fungera det perfekt!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin