RivaTuner vill inte funka med mitt 8800GTS

Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002

RivaTuner vill inte funka med mitt 8800GTS

Provat att installerat RivaTuner 2ggr utan resultat, nån tips på vad det kan röra sig om?

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016

Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Har med detta problem efter den nya nVidia patchen

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jun 2006
Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002

Tack!

Ska prova när jag kommer hem ^^

"I got just the thing to help you -

Sometimes in order for Overclocking to work you need to force driver versions. To do this go to the “Power User” tab in RivaTuner.
Expand the “RivaTuner \ System” option.
After you have expanded the option, scroll down until you find “ForceDriverVersion”. Double click on the collumn next to it and type in the driver version. Example: nvidia driver 158.19 would be 15819
Then click the check icon, click Ok or Apply and restart RivaTuner.

That should make it so RivaTuner will recognize it. Goodluck!"

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016