Trädvy Permalänk
Medlem
Plats
Narnia
Registrerad
Nov 2004

Sims 3+ATI HD48xx

Jahapp, då ska man se vad jag får för svar på detta och om någon upplevt samma sak som mig med just sims3

Vi byggde en ny maskin, innehållande Gigabyte EP45-DS3R och en E7400 plus Ati 4670 för kunden att lira sims3 på och railsimulator, testkörde systemet rejält som vi brukar göra, 3dmark och även lite andra lir, inga som helst problem!
Vista home premium som OS

MEN
Så fort kunden installerar Sims3 fick man omstarter, t o m rena avstängningar!
Tar bort sims3 och voila, eländet funkar fina fisken!
Körde far cry 2 och det gick fint, ända tills sims3 lades in

Testade på min egen dator därhemma igår, också vista som OS har ett XFX 4850 och ett P35 bord från gigabyte också, senaste bios och allt sådant, exakt samma resultat, epic fail.

Så fort jag installerar sims3 och kör, så får jag ren tokkrasch!

Körde samma konfig men med mitt gamla 3850, och då fungerar allt som det skall.
Börjar bli misstänksam och drar in ett Nvidia 6600GT på jobbet i kundens dator, och voila, allt funkar utan några som helst problem!

Så, min fråga är, är det någon annan som har ett graffekort ur 48xx serien och kör sims3 och får underliga fel?

Kanske skall tillägga att innan jag kör sims3 så funkar alla datorerna prima ballerina, INGA som helst strul!
Vill bara bekräfta att vi inte är ensamma om strulet :/

fanns inte plats för alla mina leksaker här:(

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2008

Jag får artefakter i Sims 3, men omstarter och avstängningar har jag inte upplevt.

HD4870x2

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Lillbrorsan har exakt samma problem med sin 4870 trifirerigg, och fick igång det först med nedgradering till Catalyst 8.12.

As usual.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync