Datorn startar inte efter att ha tagit ur HDD

Trädvy Permalänk
Medlem
Plats
Bullaren
Registrerad
Aug 2008

Datorn startar inte efter att ha tagit ur HDD

Tja

Jag köpte mig ett nytt grafik kort och tog ut allt för att göra de lite snyggare i chassit. Och sen när jag har satt ihop allt så startar datorn men den säger att den inte har något att Bota från :S?

Vad kan de beropå?

Tacksam för hjälp!

Ny dator som inte startar Hjälp mig med ideer om vad det kan vara !!!!

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jun 2009

Har hänt för mig oxå, ja va tvungen o sätta i alla diskar precis på samma kabel o sen funka d o boota.

Om inte d funkar för dig så vet ja inte vad d kan bero på. Om du inte har w7 rc1 elr nyare inlagt så kan d ju va värt o testa.

Asrock P67 Extreme6 | Intel 2600k @ 4.5Ghz) | Noctua NH-D14 | Corsair 8GB DDR3 1600Mhz
ASUS GTX 770 DCII OC @ 1260/7900 | Intel X25-M G2 80GB| ~3.2TB HDD
Antec 1200 | Corsair HX 620 80+
ASUS PB278Q

Trädvy Permalänk
Medlem
Plats
I mitt cluster
Registrerad
Okt 2008

Du måste gå in i BIOS och ställa in så att hårddisk prioriteten är rätt, dvs att systemdisken ska räknas som första och resten i den ordningen du vill ha.
Var tvungen att göra detsamma när jag drog ut en hel del i min stationära för att sätta in en till fläkt. Det fungerade felfritt efter det, precis som innan.

"Riktig fakta? kolla ut genom fönstret på snön och all jävlighet där har du riktig fakta, eller de som går där i kylan, idioter, det är riktig fakta" -- Ett fyllo på bussen, ganska trevlig ändå :)

Trädvy Permalänk
Medlem
Plats
Bullaren
Registrerad
Aug 2008

Okej de Funkar

Ny dator som inte startar Hjälp mig med ideer om vad det kan vara !!!!