Gainward gtx 260 problem

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2009

Gainward gtx 260 problem

hej.

jag har precis köpt ett nytt grafikkort '' Gainward gtx 260 golden''.

Nu när jag ska starta datorn så får min skärm ingen mottagning.

'' No input signal''

Jag har testat båda DVI utagen och sätt in alla ström kablar till grafikkortet från nätagget.

Har dock en internal-SPDIF sladd över , men har inte en aning om vad den är till för.

Hoppas på svar så snart som möjligt. Tack påförhand

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jun 2009

Du har alltså 8pin och en 6pin inkopplad på grafikkortet och sett till att det sitter riktigt? Testat resetta bios?

Asrock P67 Extreme6 | Intel 2600k @ 4.5Ghz) | Noctua NH-D14 | Corsair 8GB DDR3 1600Mhz
ASUS GTX 770 DCII OC @ 1260/7900 | Intel X25-M G2 80GB| ~3.2TB HDD
Antec 1200 | Corsair HX 620 80+
ASUS PB278Q

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2009

Det finns 2 stycken 6 pins uttag. Har bara en 6 pins kabel i kopplad .
sen resetta bios, hur när jag inte ens får igång själva skärmen?
Tackar för snabbt svar!:)

Trädvy Permalänk
Proffsmoddare
Söt
Plats
Morgongåva
Registrerad
Jul 2007

Du ska ha två stycken 6pins kablar ikopplade. Reseta bios kan du göra antingen genom en pin på moderkortet som du flyttar eller genom att ta ur batteriet ett tag.

"Hannes has taken a CrossHair IV Formula, a Lian Li case and plenty of BitsPower watercooling and created more than a case mod; Theory is a work of art. With attention to detail so fine that he even polished the ROG board capacitors, Theory is modding at legendary standards" - ASUS

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2009

jasså ,2 stycken? är det ett måste? För varför skickade dom bara med 1 isånnafal?>: låter lite skumt. Tack för svar ännu en gång.:)

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

har du inte en pci-express kabel på ditt nätaggregat? för har du det så använder du den och den adaptern du fick med grafikkortet.
och har du integrerat grafikkort sen innan kan du koppla skärmen där och ändra inne i bios så att den använder PCI-E display.

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2009

jag har en 6 pin från nätagget ja,fast den verkar inte passa fast ser exakt likadan ut.

Ahhh så går ju göra med bios ja. Vilket som, borde det inte gå att dra ut batteriet i typ 20 sekunder sen sätta in det igen? borde la resettas då?Bios då vill säga.

Får också tilläga. Bästa sidan någonsin, tack för snabba och bra befogande svar

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Jun 2009

ahh fick det att fungera,var visst tvungen att dra 2 st 6 pin i grafikkortet. Tackar för hjälpen allihop:)!