Har jag missat något på 260gtx

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Har jag missat något på 260gtx

Tjenare folket!
Först skall nämnas att jag är lite av en nybörjare angående datorer.
Till min fråga, hade tidigare ett nvidia 8800 512MB minne som lade av, köpte då ett nvidia asus 260GTX 896 MB minne dock i directX så säger den att kortet har 366 MB totalt uppskattat minne medan det stod 512MB på mitt 8800, eller har jag förstått det fel? Dock i nvidia kontrollpanelen säger den när jag går på systeminformation att jag har 896MB.

Har ett asus striker II formula moderkort, vista ultimate 64bit os. Kan skriva övrig data specc om de behövs. Hittade ingen liknande tråd här på sweclockers när jag sökte.

PS. Har senaste drivisarna installerade.

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Mar 2009

Vill inte vara taskig precis men vad är din fråga?

Asus G73JH-TZ178Y med SSD // Asus G73JH-TY171V // Acer Aspire 7738G // PS3 // Fusion-HTPC

"What doesn't kill you makes you smaller" - Super Mario

Trädvy Permalänk
Medlem
Plats
Råcksta
Registrerad
Mar 2009

Du undrar varför den inte visar 896MB i DirectX, right?

Hej, hur mår du?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Oj sry jo är de så att korten enbart har 366 MB minne (vilket i sådana fall är för lite) eller visar dx fel? För när jag går in på t.ex www.systemrequirementslab.com som går vi dx (antar jag) så får jag bättre poäng på 8800 än mitt nya 260gtx och så borde de la inte vara?

Trädvy Permalänk
Medlem
Plats
i mitt rum
Registrerad
Maj 2008

Är det inte så att det visas i ditt fall 366mb men sen när du spelar så går det upp ? alltså den använder bara 366mb för tillfället.

Intel i5 @ 2,66Ghz | Noctua NH-D14 | 4gb corsair 1600mhz | Asus P7P55D-E PRO | Antec p182 | Corsair 550w |Asus 6950 2gb upplåsta shaders, ASUS 5770 V2|Samsung SpinPoint F3 1 TB |Benq BL2400PT | LG 42PQ6500 | Steelseries Siberia v1 |Asus Xonar DX |Creative EP-630 | AKG K601 | Dynavoice F-6 EX 5.0 |Canton Reference 9.2 DC | Atacama Nexus 6| Onkyo 607

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av jooelhoglund
Är det inte så att det visas i ditt fall 366mb men sen när du spelar så går det upp ? alltså den använder bara 366mb för tillfället.

Hur kan jag kolla det? är de bara och alt tabba medans man lirar, eller ska jag köra något program?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2009

Skriv övrig datorinfo. Kan vara att något flaskhalsar!

Trädvy Permalänk
Medlem
Plats
Mölnlycke
Registrerad
Mar 2009

Ett gtx 260 har det minnet du tror om inget är trasigt. Kolla att köra en benchmark i tex 3dmark06 och posta ditt resultat här.

Asus G73JH-TZ178Y med SSD // Asus G73JH-TY171V // Acer Aspire 7738G // PS3 // Fusion-HTPC

"What doesn't kill you makes you smaller" - Super Mario

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2004

Är det "Totalt uppskattat minne" du menar?

Ingen aning hur det räknar men mina 2x260 = 896*2 = 1792
Har ett uppskattat minne på 2671MB

Så kanske inte så mycket att bry sig om.

Det fanns en gång en båt...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av id_hunter
Skriv övrig datorinfo. Kan vara att något flaskhalsar!

intel core quad 6600 2.4
asus striker II formula
Corsair 650W
Corsair 6gb 6400 minne

Ska testa och köra en benchmark och posta resultat som någon föreslog.
Tack för tipset

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Feb 2009

Inget som flaskar där inte!:P

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av JonTech91
Hans fråga är varför det står att han bara har 366 MB när han har 896.

Testa att gå in i enhetshanteraren i kontrollpanelen och kolla på bildskärmskort, kolla om allt stämmer.

Sen måste jag fråga, har du installerat de senaste drivrutinerna?
alt. tagit bort de gamla -> startat om datorn -> installerat nya.

Testa det och kom tillbaka med svar /Jonas

Joda har de senaste drivrutinerna och har följt den vanliga proceduren med att ta bort de gamla, starta om och sedan installerat de nya.
Gick in i enhetshanteraren och allt verkade normalt

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2008

ok, var tvungen att fråga.

Vilken driverversion avänder du? jag kan försöka kolla upp om det är ngt fel med deras drivare.

[ASUS GTX 470] [ASUS M4N82 DELUXE MOBO AM3 (tri sli)] [CORSAIR 8GB DDR2 XMS2 PC8500 CL5 (4X2GB)] [WESTERN DIGITAL CAVIAR BLUE 640GB SATA/300 16MB] [ANTEC SONATA III 500 SVART MIDITOWER] [AMD PHENOM X4 9950 2.6GHZ SOCKET AM2+ BLACK BOX EDITION]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Kör på 186.18.
Ska starta 3dmark06 nu med så återkommer med resultat

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2008

http://forums.nvidia.com/index.php?showtopic=99771&st=0

Verkar vara lite problem med drivarn, vet inte om problemen stämmer in på ditt men du kan ju ta dig en titt

[ASUS GTX 470] [ASUS M4N82 DELUXE MOBO AM3 (tri sli)] [CORSAIR 8GB DDR2 XMS2 PC8500 CL5 (4X2GB)] [WESTERN DIGITAL CAVIAR BLUE 640GB SATA/300 16MB] [ANTEC SONATA III 500 SVART MIDITOWER] [AMD PHENOM X4 9950 2.6GHZ SOCKET AM2+ BLACK BOX EDITION]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

nu har jag kört 3dmark06 fick 12283 i score
vet inte om man kan pasta länken och komma direkt till mitt test http://service.futuremark.com/home.action;jsessionid=DB2961A7...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av JonTech91
http://forums.nvidia.com/index.php?showtopic=99771&st=0

Verkar vara lite problem med drivarn, vet inte om problemen stämmer in på ditt men du kan ju ta dig en titt

tackar, ska ta mig en titt

Trädvy Permalänk
Medlem
Plats
Borta
Registrerad
Jan 2008
Citat:

Ursprungligen inskrivet av Sweetleif
nu har jag kört 3dmark06 fick 12283 i score
vet inte om man kan pasta länken och komma direkt till mitt test http://service.futuremark.com/home.action;jsessionid=DB2961A7...

Någonting är fel då jag får ~13500p med ett 4770 och e5200. Lite klockat men ändå du ska krossa mina points

Religion and greed cause millions to bleed

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Sennebring
Någonting är fel då jag får ~13500p med ett 4770 och e5200. Lite klockat men ändå du ska krossa mina points

Mjo såg att jag låg sist av de 13 som har liknande system med
fattar bara inte vad som är knas :/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Någon som har någon idé vad som kan göras? Ska man formatera skiten kan de hjälpa?

Trädvy Permalänk
Medlem
Plats
i mitt rum
Registrerad
Maj 2008
Citat:

Ursprungligen inskrivet av Sweetleif
Hur kan jag kolla det? är de bara och alt tabba medans man lirar, eller ska jag köra något program?

Testa

Intel i5 @ 2,66Ghz | Noctua NH-D14 | 4gb corsair 1600mhz | Asus P7P55D-E PRO | Antec p182 | Corsair 550w |Asus 6950 2gb upplåsta shaders, ASUS 5770 V2|Samsung SpinPoint F3 1 TB |Benq BL2400PT | LG 42PQ6500 | Steelseries Siberia v1 |Asus Xonar DX |Creative EP-630 | AKG K601 | Dynavoice F-6 EX 5.0 |Canton Reference 9.2 DC | Atacama Nexus 6| Onkyo 607

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

minnet förändrades inte när jag lirade står fortfarande på 366:/

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Citat:

Ursprungligen inskrivet av Allexz
Är det "Totalt uppskattat minne" du menar?

Ingen aning hur det räknar men mina 2x260 = 896*2 = 1792
Har ett uppskattat minne på 2671MB

Så kanske inte så mycket att bry sig om.

Nej, du har 2x260 = 896*2 = 896 MB. Korten speglar varandra i SLI (tänk RAID1, inte RAID0) så du får inte dubbla minnesmängden.

Hur mycket minne DxDiag rapporterar beror på totala systemminnesstorleken. I min burk visar den Approx. Total Memory: 3694 MB, eftersom det är det största NVidia TurboCache kan ta. Också med 186.18 btw.

Till trådskaparen:
Ladda ner GPU-Z http://www.techpowerup.com/downloads/SysInfo/GPU-Z/ och antingen ladda upp ett screenshot eller skriv ner vad skillnaden är mellan ditt grafikkort och mina (förutom klockningen då...)

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av Zcenicx

Till trådskaparen:
Ladda ner GPU-Z http://www.techpowerup.com/downloads/SysInfo/GPU-Z/ och antingen ladda upp ett screenshot eller skriv ner vad skillnaden är mellan ditt grafikkort och mina (förutom klockningen då...)

där ser man ju de minne som de ska vara men i dx får jag som sagt 366, dessutom sämre resultat i 3dmark06 än jag borde ha enligt någon som skrev.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Okej, då har du lillebror till mitt kort, och funkar drivaren till mitt ska det funka till ditt - enda skillnaden mellan korten är klockningen och eventuellt kylaren.

Vad får du för resultat i 3DMark Vantage? 3DMark06 är långt ifrån optimalt att testa med, när du dels kör DX10-kort och dels kör nativ DX10 i Vista. Sen är det dessutom svårt att säga om det beror på grafikkortet eller nåt annat.

Du borde landa runt 10k GPU score om du kör ett vanligt Performance-test i Vantage.
http://downloads.guru3d.com/downloadget.php?id=1906&file=5&ev...

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

ok ska testa återkommer med resultat, tackar för feedback

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

En annan bra fråga är om du kör force VSync när du testar 3Dmark06...? Sen 180.nånting har inte NVidia kvar NCP overrides för 06'an.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

force VSync var inte aktiverat, blev klar med nedladdningen precis så ska köra vantage nu

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Som ett bra riktvärde provade jag att köra 3DMark06 på min rigg...

Inte direkt ett ärligt värde kanske...
Notera, 2xGTX 260 i SLI, båda klockade som i bilden ovan (666/1400/2400) och en Phenom2 X4 940 klockad till 3,7 GHz (min 24/7-klockning).

Kan få lite mer (typ P21200) om jag ställer ner kvalitetsläge och liknande, men jag testade bara för att se vad jag fick direkt efter en vända i -06

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

hehe här kommer mitt resultat http://service.futuremark.com/home.action;jsessionid=1BDF340B... på vantage