Datorn crashar av spel.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003

Datorn crashar av spel.

Tjena. Jag har ett problem med min dator som är att varjegång jag lirar Arma2 eller Anno 1404 Demo så crashar min datorn och startar om sig själv. Jag får inget som helst meddelande utan den bara startar om helvilt och bootar up igen.
Men om jag lirar prototype så funkar det hur bra som helst. Direkt tänkte jag på tempraturerna men de är helt ok, CPU på ungefär 30 idle kanske runt 45-50 load.
GPU ~50 idle & 67 load.

Jag har testat och pressa datorn så mycket det går med andra program som Superpi, 3dmark vantage och de går igenom dessa program hur lätt som helst.

Det enda jag kan komma på är diskarna? men skickar jag över spelet på den andra disken så crashar datorn ändå.
Men dessa 2 spel är de ända jag vet som crashar, Och de är också de ända 2 spel som jag har installerat under windows 7, Prototype är installerat i Vista som jag ungraderade till 7 RC1, Kanske har något med det att göra?(har bara testat dessa 3 spel i windows 7)

EDIT: Har nu spelet GTA4 i en timma utan att det crasha, det var också installerat i windows vista.
Tror det är dags att byta tillbaka till vista vad tror ni?

Skriver min spec också.

450 watt nätagg från antec.

CPU typ DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+

Grafikkort NVIDIA GeForce 8600 GT (256 MB)

Moderkortsnamn Gigabyte GA-MA78GM-S2H (2 PCI, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)

DIMM1: Muskin 991501 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM2: Muskin 991501 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

Drar väll med tempsen nu när jag har skrivit detta också.

Temperaturer
Moderkort 34 °C (93 °F)
CPU 32 °C (90 °F)
CPU 1 / Kärn 1 14 °C (57 °F)
CPU 1 / Kärn 2 10 °C (50 °F)
GPU diod 47 °C (117 °F)
WDC WD2000JD-22KLB0 39 °C (102 °F)
WDC WD3200JS-00PDB0 40 °C (104 °F)

Kylfläktar
CPU 2948 RPM
Chassi 1250 RPM

Tack på förhand.

I5 2500k@4,6ghz 8gb ram, 6950 Asus Directcu II Fractal design define r3, Corsair h60.
Microsoft sidewinder 4, Logitech mx518, Benq 24", Beats by dr.dre Studio edition.
PSN: Sazern

Trädvy Permalänk
Medlem
Plats
Mitt i Skåneland
Registrerad
Dec 2008

Det kan ju vara så att de inte gillar överklockning, prova att köra med fabriksinställningar.

"You're sweet, like a horny little carebear."
ALT+248= °
Memento Mori

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006

kan vara så att det är nån drivrutin som buggar till sig och får systemet att crasha

testa att installera senaste nvidia drivarna till ditt kort
http://www.nvidia.com/Download/index.aspx?lang=en-us

och möjligen ditt moderkort om det inte hjälper
http://www.gigabyte.com.tw/Support/Motherboard/Driver_List.as...

det sissta jag kan komma på om ingetdera av det hjälper skulle vara att nätagget håller på att ge upp eller är för klent

hadde själv ett som gav samma symtom som din burk datorn bara reboota rätt som det var vid belastning ingen blåskärm eller nått bara klippte strömmen typ i 1sec eller nåt

kom helt random kunde fungera i 3 dagar eller mer i sträck och rätt som det var kunde jag inte köra mer än 10 min mellan omstarterna

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen