Trädvy Permalänk
Medlem
Plats
Emmaboda
Registrerad
Mar 2007

window mode, wow

Hejsan!

Jag använder window vista, och har ATI Radeon HD4870x2 graffe, 4gb minne, Quad cpu m.m.

Men det är så att det funkar hur bra som helst i alla spel och så, men det ända problemet jag har är när jag ska spela WoW i window mode, det funkar kanske 10-15min sen hänger sig spelet och nån minut senare så hänger sig datorn, kan inte göra något alls men musiken och sånt rulla på fortfarande, så är tvungen att stänga av datorn och starta om.

Någon som har detta problemet eller vet hur man kan lösa detta?

Tack
Mvh Jonas

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Dec 2008

WoW windowed + Windows Aero + 4870x2 fungerar inte av någon anledning. Men man kan lösa det genom att använda något annat tema än Aero, fungerar utmärkt för mig med windows classic.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2001

Ställ in windowed mode+maximized+full screen/disable resize eller vad det heter, så blir det fullskärm men du kan fortfarande tab:a ut i windows snabbt.

HTPC: Gigabyte GA-EP41-UD3L | Intel Dual-Core 2,5Ghz | 2GB RAM | Intel SSD 80GB | WD 1TB | Sapphire Radeon HD 4550 512MB | LG Blu-rayläsare
Reserv: Asus M3A32-MVP Deluxe | AMD Phenom X4 9950 2,61GHz | WD VR 10k RPM 150GB | WD 640GB | 4GB Corsair Dominator | Asus Radeon HD 4870 1GB | LG Blu-raybrännare | Bahnhof 100/100

Trädvy Permalänk
Medlem
Plats
\\Localhost
Registrerad
Mar 2006
Citat:

Ursprungligen inskrivet av Goose7
WoW windowed + Windows Aero + 4870x2 fungerar inte av någon anledning. Men man kan lösa det genom att använda något annat tema än Aero, fungerar utmärkt för mig med windows classic.

testa att högerkklicka på wow iconen välj kompabillitet och bocka i

Disable visual theme ("stäng av visuelt tema"?)

Asus Z97-A, I7 4790K @4.8GHz 1.29V, 24Gb ram, 2x GIGABYTE GTX 970 WindForce 3X OC @ 1511Mhz/7246Mhz.
[Lista] De bästa gratisprogrammen

Trädvy Permalänk
Medlem
Plats
Emmaboda
Registrerad
Mar 2007

okej tack, får testa lite o se om det fungerar, återkommer isf:)

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av Andreas
Ställ in windowed mode+maximized+full screen/disable resize eller vad det heter, så blir det fullskärm men du kan fortfarande tab:a ut i windows snabbt.

Kan direkt säga att problemen inte kommer försvinna då jag hade samma problem med dessa inställningar jag med

E8400 @ 4.05GHz| Asus Radeon HD4870x2 | Corsair Dominator 1066MHz (2x2+1x2gb = 6gb) | Asus Maximus II Formula (P45) | Viewsonic 22" WS

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av PhippeH
Kan direkt säga att problemen inte kommer försvinna då jag hade samma problem med dessa inställningar jag med

Ok, jag tolkade det som att det funkade så länge han körde i fullskärm.
Det var lösningen för mig när jag köpte datorn i signaturen och inte längre kunde köra i windowed mode pga. ATI-kortet.
Sen hittade jag en ännu bättre lösning: Slutade spela WoW.

HTPC: Gigabyte GA-EP41-UD3L | Intel Dual-Core 2,5Ghz | 2GB RAM | Intel SSD 80GB | WD 1TB | Sapphire Radeon HD 4550 512MB | LG Blu-rayläsare
Reserv: Asus M3A32-MVP Deluxe | AMD Phenom X4 9950 2,61GHz | WD VR 10k RPM 150GB | WD 640GB | 4GB Corsair Dominator | Asus Radeon HD 4870 1GB | LG Blu-raybrännare | Bahnhof 100/100

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Apr 2005

Kan säga att WoW funkar i windowed i Windows 7 med 4870x2. Men det funkade inte i Vista.

Mobo:ASUS ROG RAMPAGE IV X79 CPU:Intel Core i7 3930k@4.6Ghz Ram: Corsair 16GB 1600MHz GPU: Nvidia Asus Strix 1080ti Chassi: Corsair 900D Kylning: Custom loop 1x240mm 2x480mm, PSU:Corsair AX1200i SSD: Samsung 850 EVO 1TB Samsung 840 EVO 500GBMonitor:Asus 27"Rog PG279Q