4870x2 quadcrossfire, hjälp!!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

4870x2 quadcrossfire, hjälp!!

Tjena.
Är igång och kör Crossfire med två stycken Powercolor 4870x2-kort och kan väll minst sagt säga att processen inte har vart helt smärtfri.
Jag har dock ett par bekymmer kvar som jag inte riktigt vet hur jag ska lösa.
För det första: Mitt "andrakort" går som primary adapter och jag lyckas inte byta till förstakortet.

För det andra: Enligt Catalysten (uppdaterades igår) så går andrakortet bara i x4? Moderkortet klarar x16-x16 så jag förstår inte varför det beter sig såhär?
Moderkortet i fråga är ett Asus Maximus Formula-kort.

Någon som har någon tanke?
Det här är första gången jag både äger ett radeon-kort och första gången jag testar crossfire.

Testade mäta lite med 3dmark vantage och min gpu-score näst intill fördubblades med två kort, kan det vara så att catalysten inte visar rätt hastighet?

Tackar på förhand.

//MVH

Alorithien

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Har lite erfarenhet av det här men du kan alltid checka/uppdatera dina bios ifall det är det som spökar när det kommer till hastighets frågan.

Citera för svar!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

att flasha BIOS hjälpte till lite.
Visade sig att Maximus Formula-korten av någon anledning vägrar sätta första kortet som primary adapter.
En bios-flash hjälpte detta.
Kvarvarande problem är att andrakortet fortfarande går i x4..

//MVH

Alorithien

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Okej det var ju bra, har som sagt nada kunskap om sli/crossfire :/ finns det inga trådar om samma problem?

Citera för svar!

Trädvy Permalänk
Medlem
Plats
söderhamn
Registrerad
Jan 2009

kanske bara lite idioti av mig men kan det vara så att eftersom x24870 ses som två kort oftast i ccc så kan det vara så att den tar upp båda x16. dock en helt vild gissning bara