WC3 fryser efter ca. 20 min

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004

WC3 fryser efter ca. 20 min

Precis som det står i rubriken, WC3 fryser efter ca. 20 min å sen måste datorn startas om. Händer inte vid nåt annat spel, Company of Heroes t.ex. funkar felfritt, men just WC3 hänger sig å dör efter 15-20 min.

Nån som stött på nåt liknande eller vet hur det kan lösas?

Nöken - A Pet Dragon for Bold Princesses

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Du kör orginal va?

Prova att installera om wc3 eventuellt att registera din produkt hos blizzard och ladda ner installfilen från dom

[System] |Crosshair lll formula | BEx4 955 3.2Ghz | HD 6870 | 8gig ddr3 | X25-M 80gig G2 | 2x1TB | Antec 1200 | Corsair 650W | 24' '+ 24'' | win7 x64
[Laptop TimlineX 4820] 14'' | 5650 | i7

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Okt 2004

Självklart är det original Är inte vid rätt dator nu dock, men jag får väl ta å pröva ominstallation.
Nåt tips om det återkommer?

Nöken - A Pet Dragon for Bold Princesses

Trädvy Permalänk
Medlem
Plats
Summer '79
Registrerad
Maj 2002

När Wc3 spökar brukar det vara minnena, så prova att ta ur ett i taget samt kör Memtest86

Prova även att ändra Volt och Timings till vad minnena är speccade, det kanske hjälper

Fick sitta å tweaka min dator säkert 2-3 dagar för att inte Wc3 skulle krascha, men nu funkar det

CPU: Intel Core i7 4770K @ 4.2Ghz Motherboard: Asus Maximus VI Hero GPU: Zotac GeForce GTX 780 AMP Edition Memory: Kingston Beast 16GB @ 2400Mhz SSD: 240GB Intel 530 PSU: Corsair AX 860W 80+ Platinum Chassi: Corsair Obsidian 750D OS: Windows 7 x64 Professional 3Dmark11: 13739 3Dmark Vantage: 42063 Valley Benchmark 1.0 Extreme HD: 3016