Debian installation stannar.

Permalänk
Medlem

Debian installation stannar.

Tänkte installera Debian 4.03 (enda skivan jag har hemma nu och inga tomma skivor) och allt går bra tills den kommer till select and install software, där stannar den på 5% och det står "please wait".

Har stått så nu i kanske 1h.

Datorn är en HP 530 (Laptop).

Permalänk

Står det nåt intressant i terminal 4 (alt+f4)?

Permalänk

Har samma problem på min p4..försöker installera debian 4.0 också

stannar vid 5 % skit störande

Permalänk
Hedersmedlem

Första kontrollen bör vara att säkerställa att skivan fungerar. Om inte så bränn med lägsta hastigheten nästa gång. Jag har råkat ut ett par gånger för att installationsmediet varit dåligt så det är inte speciellt ovanligt.

Permalänk
Citat:

Ursprungligen inskrivet av phz
Första kontrollen bör vara att säkerställa att skivan fungerar. Om inte så bränn med lägsta hastigheten nästa gång. Jag har råkat ut ett par gånger för att installationsmediet varit dåligt så det är inte speciellt ovanligt.

Får jaga rätt på lite skivor och testa bränna på lägre speed

Permalänk
Medlem

Se även över möjliga strömspararfunktioner, det går att stänga av ACPI bl.a.

Permalänk
Medlem

En liten misstanke på vad problemet kan vara;
http://www.debian.org/News/2009/20090523
Dvs. Har du en installations CD som är äldre än 4.0r8 så kommer inte paketsignaturerna fungera korrekt.
Det som behövs är en uppdaterad version av paketet 'debian-archive-keyring'.

Permalänk
Medlem

det är precis som twan skriver, jag hade det problemet själv för någon vecka sen. jag löste det genom att dra ner en full install CD iso, inte en netinstall.

Permalänk
Medlem

Debian installation atannar

Jag är ny på Linux och installerade härom veckan Debian 5 på en PC från 1999
Den lilla övningen visade att ett misslyckande med installationen kan bero på en till synes körbar men inte fullödig ISO-CD liksom en mindre väl lämpad dator.

Den första skivan, med Debian 5 ( Korrektion, av CW: Debian GNU/Linux 4.0 r6 "Etch") ISO- fil hämtat under april 2009 via Pirate Bay, gick inte bra. (Var god vänta efter 5 %, IBM Aptiva 2139 från 1999, Pentium 2 knappt 500 Mhz, RAM 360 MB, HD 8 GB )

Jag började misstänka ISO-filen och hämtade i augusti 2009 en ny ISO-avbildning (Debian GNU/Linux 5.0.2a "Lenny" - Official i386 CD Binary-1 20090817-00:24 ) från Debians nedladdningsplats till samma Win XP PC och brände ISO-filen till en CD. Nu gick installationen längre men blev inte klar:
Var god vänta noterades efter (kanske) 75 %. Textbaserat gränssnitt användes vid installation.

Plockade sedan fram ett annat PC-lik från 1999 (Siemens A-open Xpert AMD k6 500 Mhz, AWARD 4.60, Ram 256 MB) och flyttade HD:n dit och se där installation gick bra (med grafiskt grränssnitt denna gång).
Trots att jag valt svenskt tangentbordslayout blev det US-layout och det tog en bra stund innan jag lärde mig lösningen på det problemet:
Antingen i bash
setxkbmap "se"
eller
ändra tangentbordslayout i GNOME System,- inställningar, -tangentbord,- layouter till alternativet svenskt

Internet funkade direkt utan inställningskrångel, men maskinen är långsam och systemet långsammare än jag väntat mig med tanke på alla lovord man kan läsa om Linux. Installationen verkar vara bra mycket slöare än när jag körde Win 2000 på samma dator, trots AVG Virusskdd. Men effektiviteten har jag inte mätt. Övningen kan möjligen leda till en framtida installation på en snabbare dator.

Permalänk
Medlem

Re: Debian installation atannar

Citat:

Ursprungligen inskrivet av c.weidemann
Jag är ny på Linux och installerade härom veckan Debian 5 på en PC från 1999
Den lilla övningen visade att ett misslyckande med installationen kan bero på en till synes körbar men inte fullödig ISO-CD liksom en mindre väl lämpad dator.

Den första skivan, med Debian 5 ISO- fil hämtat under april 2009 via Pirate Bay, gick inte bra. (Var god vänta efter 5 %, IBM Aptiva 2139 från 1999, Pentium 2 knappt 500 Mhz, RAM 360 MB, HD 8 GB )

Jag började misstänka ISO-filen och hämtade i augusti 2009 en ny ISO-avbildning från Debians nedladdningsplats till samma Win XP PC och brände ISO-filen till en CD. Nu gick installationen längre men blev inte klar:
Var god vänta noterades efter (kanske) 75 %. Textbaserat gränssnitt användes vid installation.

Plockade sedan fram ett annat PC-lik från 1999 (Siemens A-open Xpert AMD k6 500 Mhz, AWARD 4.60, Ram 256 MB) och flyttade HD:n dit och se där installation gick bra (med grafiskt grränssnitt denna gång).
Trots att jag valt svenskt tangentbordslayout blev det US-layout och det tog en bra stund innan jag lärde mig lösningen på det problemet:
Antingen i bash
setxkbmap "se"
eller
ändra tangentbordslayout i GNOME System,- inställningar, -tangentbord,- layouter till alternativet svenskt

Internet funkade direkt utan inställningskrångel, men maskinen är långsam och systemet långsammare än jag väntat mig med tanke på alla lovord man kan läsa om Linux. Installationen verkar vara bra mycket slöare än när jag körde Win 2000 på samma dator, trots AVG Virusskdd. Men effektiviteten har jag inte mätt. Övningen kan möjligen leda till en framtida installation på en snabbare dator.

Ett otroligt snabbt system är inte att vänta sig med GNOME. Innan du börjar installationen kan du välja lite olika miljöer, jag skulle rekommendera att du tar LXDE istället.

Vill du inte installera om kan du installera LXDE genom att skriva detta i en terminal:

sudo apt-get install lxde

Hur du startar det om du har gdm igång vet jag inte, men om du stänger av den tjänsten (och hamnar i bash) skriver du bara "xinit startlxde" för att starta det.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av c.weidemann
Jag är ny på Linux och installerade härom veckan Debian 5 på en PC från 1999
Den lilla övningen visade att ett misslyckande med installationen kan bero på en till synes körbar men inte fullödig ISO-CD liksom en mindre väl lämpad dator.

Den första skivan, med Debian 5 ISO- fil hämtat under april 2009 via Pirate Bay, gick inte bra. (Var god vänta efter 5 %, IBM Aptiva 2139 från 1999, Pentium 2 knappt 500 Mhz, RAM 360 MB, HD 8 GB )

Jag började misstänka ISO-filen och hämtade i augusti 2009 en ny ISO-avbildning från Debians nedladdningsplats till samma Win XP PC och brände ISO-filen till en CD. Nu gick installationen längre men blev inte klar:
Var god vänta noterades efter (kanske) 75 %. Textbaserat gränssnitt användes vid installation.

Plockade sedan fram ett annat PC-lik från 1999 (Siemens A-open Xpert AMD k6 500 Mhz, AWARD 4.60, Ram 256 MB) och flyttade HD:n dit och se där installation gick bra (med grafiskt grränssnitt denna gång).
Trots att jag valt svenskt tangentbordslayout blev det US-layout och det tog en bra stund innan jag lärde mig lösningen på det problemet:
Antingen i bash
setxkbmap "se"
eller
ändra tangentbordslayout i GNOME System,- inställningar, -tangentbord,- layouter till alternativet svenskt

Internet funkade direkt utan inställningskrångel, men maskinen är långsam och systemet långsammare än jag väntat mig med tanke på alla lovord man kan läsa om Linux. Installationen verkar vara bra mycket slöare än när jag körde Win 2000 på samma dator, trots AVG Virusskdd. Men effektiviteten har jag inte mätt. Övningen kan möjligen leda till en framtida installation på en snabbare dator.

Hej inget illa ment men varför i herrans namn ladda ner Debian från pirate bay ??????

Permalänk

Det är bättre att ladda ned en torrent för att spara bandbred för dem som hostar iso-filerna. Men visst, det finns bättre trackers som t.ex. linuxtracker.org.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av ChristofferC
Det är bättre att ladda ned en torrent för att spara bandbred för dem som hostar iso-filerna. Men visst, det finns bättre trackers som t.ex. linuxtracker.org.

Eller debian.org.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av ChristofferC
Det är bättre att ladda ned en torrent för att spara bandbred för dem som hostar iso-filerna. Men visst, det finns bättre trackers som t.ex. linuxtracker.org.

Citat:

Ursprungligen inskrivet av MarcusW
Eller debian.org.

hmm jag skulle aldrig komma på tanken att ladda ner Debian från piratebay......jag föredrar Debians officiella ställen utav flera skäl

Permalänk
Medlem

Debian installation stannar

Citat:

hmm jag skulle aldrig komma på tanken att ladda ner Debian från piratebay......jag föredrar Debians officiella ställen utav flera skäl

Håller med. Den användbara ISO-avbildningen hämtades från debian.org

[I] Tillägg 17.9:
Men mitt första inlägg i denna tråd kan tolkas som att jag menade att det blivit fel i hämtnings-bränningsprocessen. Jag bara misstänkte att det kunde blivit fel och laddade ner en skiva till.. Idag, 17.9.2009, kollade jag readme.htm på de båda CD:na och fann att CD:nas innehåll är:
skiva 1: Debian GNU/Linux 4.0 r6 "Etch"
skiva 2: Debian GNU/Linux 5.0.2a "Lenny"

(Installationen Skiva 1 och skiva 2 misslyckades i den gamla IBM Aptiva, Skiva 2 har använts vid installationen i den andra gamla datirn.)
[/]

(Den första ISO-avbildningen av Debian kom något ofrivilligt när jag under några dagar i april testade hur torrent program kan fungera. Det verkade som om
systemet var default inställt på Debians ISO-avbildning för första installationsCDn eftersom denna laddades ner flera gånger under den vecka som jag provade fildelning.
Det var i och för sig bra eftersom detta fick mig att förverkliga det länge påtänkta projektet *Prova Linux". )

Problemet med inställning av tangentbordet inre löst än

Problemet med inställning av tangentbordet är trots allt inte löst än. Vid senaste omstarten envisades datorn med US-tangentbord trots att det i menyer anges som Se eller Svensk. Jag var jag tvungen att i bash på nytt ge kommandot
setxkbmap "se" (med tecknet " skrivet som US Ä). $

Jag vore därför tacksam om jag kunde få tips på hur man kan fixa detta. Kanske editera någon startfil, men detta har jag inte satt mig in i än. Inte heller 'vi' som jag använde på jobbet på 80-talet och nu helt glömt och får lära om ...

Permalänk
Medlem

Re: Debian installation stannar

Citat:

Ursprungligen inskrivet av c.weidemann
Håller med. Den användbara ISO-avbildningen hämtades från debian.org

(Den första ISO-avbildningen av Debian kom något ofrivilligt när jag under några dagar i april testade hur torrent program kan fungera. Det verkade som om
systemet var default inställt på Debians ISO-avbildning för första installationsCDn eftersom denna laddades ner flera gånger under den vecka som jag provade fildelning.
Det var i och för sig bra eftersom detta fick mig att förverkliga det länge påtänkta projektet *Prova Linux". )

Problemet med inställning av tangentbordet inre löst än

Problemet med inställning av tangentbordet är trots allt inte löst än. Vid senaste omstarten envisades datorn med US-tangentbord trots att det i menyer anges som Se eller Svensk. Jag var jag tvungen att i bash på nytt ge kommandot
setxkbmap "se" (med tecknet " skrivet som US Ä). $

Jag vore därför tacksam om jag kunde få tips på hur man kan fixa detta. Kanske editera någon startfil, men detta har jag inte satt mig in i än. Inte heller 'vi' som jag använde på jobbet på 80-talet och nu helt glömt och får lära om ...

Fick du inte ställa in tangentbordslayouten vid install? Jag har iaf aldrig haft det där problemet, så jag har tyvärr ingen aning om hur man fixar det. Tips: Orkar du inte lära dig vi, kör nano.

It-nisse, vet inte varför du citerade mig när du skrev det där men jag menade alltså att debian.org har en egen tracker som alternativ till tpb. Detta om man även vill bidra när man laddar hem.

Permalänk
Medlem

Debian installation atannar

Citat:

jag skulle rekommendera att du tar LXDE istället.

Tack MarcusW för tipset. Har inte testat än, ska först fixa tangentnordets instllning...

Permalänk

För att lösa tangentbordskrånglet kan du testa att ändra lite i locales. dpkg-reconfigure locales - Och se till att svenska UTF-8 samt ISO-8859-1 är förvalt. Det kan hjälpa ytterligare.

Permalänk
Medlem

Ny dator - hur planera

Tack för alla tips.
Eftersom den antika datorn är lite slö etc har jag varit i blå huset och till en billig peng köpt en billig 3 år gammal maskin (Esprimo E5905 3 Mhz Pentium4)
80 GB hårddisken har bytts ut mot en 500 GB. Win XP har nu installerat efter strul med drivrutinen för Nätverkskortet. Detta kort syntes inte i enhetshanteraren. Men när jag testade Ubuntu 9.04 (utan att installera) anslöt datorn till nätet utan problem och då förstod jag att hårdvaran borde vara OK och att nätverkskortet var dold i Enhetshanteraren. Denna gav således inte direkt information om att det saknades en drivrutin. (Vid andra installationer som jag gjort med äldre datorer gulmarkerades ju enheter med problem.
Slutsatser:
a) Jättebra att det på Ubuntu CD1 finns vanliga drivrutiner.
b) Microsoft kunde ha lagt ner lite bättre möda på att förtdliga informationen till kunderna
c) Viktigt att få med alla väsentliga drivrutiner

I en annan tråd tar jag upp frågan
'Partitioneringsschema för disk med såväl Win XP som Debian-Ubuntu ?'

Permalänk
Medlem
Citat:

Problemet med inställning av tangentbordet är trots allt inte löst än. Vid senaste omstarten envisades datorn med US-tangentbord trots att det i menyer anges som Se eller Svensk. Jag var jag tvungen att i bash på nytt ge kommandot
setxkbmap "se" (med tecknet " skrivet som US Ä). $

Jag vore därför tacksam om jag kunde få tips på hur man kan fixa detta. Kanske editera någon startfil, men detta har jag inte satt mig in i än. Inte heller 'vi' som jag använde på jobbet på 80-talet och nu helt glömt och får lära om ...

Välj "Help" vid första bootmenyn. Så får du en del förklaringar, och, en "clean" prompt att installera från!

För en schysst netinstall tankar jag den senaste "testing" och knappar in

"install fb=false setkbd=sv desktop=lxde" utan citationstecken.

Det löste mina tangentbordsproblem (även om jag skrev desktop=kde)

.

Permalänk
Medlem

Debian installation stannar (inte längre)

XP och Debian 5 på gammal dator, XP och Ubuntu 9.10 på nyare dator

C.Weidemann skrev ..

Citat:

Trots att jag valt svenskt tangentbordslayout blev det US-layout och det tog en bra stund innan jag lärde mig lösningen på det problemet:
Antingen i bash
setxkbmap "se"
eller
ändra tangentbordslayout i GNOME System,- inställningar, -tangentbord,- layouter till alternativet svenskt

Syftet med nedanstående övning var att prova installationen av 2 opsystem på samma dator (i olika partitioner på en och samma disk).
Jag valde en annan gammal dator och installerade på den XP samt Debian 5. Svenska tecken funkar bra. Orsaken till varför svenska tecken inte fungerade I den första gamla datorn ovan är inte klarlagd.

PC: Bell 450/b1r, 1999, Pentium II, Ram 640. Drive 20 GB only
Debian 5: CD Debian 5.02a -Lenny- i385 CD Burning-1 20090817-08:24. Loaded defaults plus Gnome.

Jag började med att ta bort alla partitioner på en 10 år gammal disk 20GB. Detta gjordes I en Win 2000 PC (Den här datorn → Diskhantering)
Disken flyttades till datorn Bell och XP installerades , I installationsprocessen kan man välja att skapa och formatera en Partition, jag valde 19 GB och formatet NTFS
Sedan installerade jag Debian på den icke partitionerade delen av disken, ca 9.5 GB. Därvid valde jag automatisk partitionering av det fria utrymmet.. Detta resulterade i en system partition
9 GB och en swap partition på endast 0.500 GB .(Detta är litet relativt primärminnet och troligen gör systemet så för att förhindra hypertination.) Under installationen ges tillfälle att välja var Grub ska installeras. ( Grub ar den del av boot-programmet där användaren vid uppstart kan välja vilket op-system som ska användas). I enlighet med Debian systemets förslag installerade jag Grub på första partitionen (dvs den där XP finns)
När jag startad datorn efter installationen fanns det som väntat 2 val: Starta XP eller Debian. Skönt!
XP fungerade normalt
Den första gången som jag startade Debian hängde sig datorn. Felmeddelanden under bootningen
udevd-event[433]. udev_rules_apply_format: unknown format char '. Programmet fastnade efter meddelandet 'Setting the system clock' medan programmet körde
' Activating Swap' .
Jag stängde av datorn och startade om. Debian fungerade normalt.

Sedan dess har jag installerat den nyaste versionen av Ubuntu, 9.10, på den sista partitionen av HD:n i en Esprimo . XP finns på den första partitionen. Har hittills bara hunnit prova internet och det lokala nätverket och funnit att dessa funktioner fungerer bra.
PC: Esprimo E5905. Mothercard D2164, CPU Pentium 4, 3 Mhz Chipset i945G, RAM 1GB.

Permalänk
Medlem

PclinuxOS LXDE funkade riktigt bra på min 800mhz 128mb ram bärbara, riktigt snabbt oxå, det kanske är ett tips. Debian är gjort för mer moderna maskiner även om det är mindre krävande än Ubuntu.