Hjälp med Call Of Duty 4.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Hjälp med Call Of Duty 4.

Har problem med call of duty 4. Först hade jag det allmäna problemt att iw3mp.exe inte kunde starta när jag skulle köra SP. Jag dömte om den till .bak och fick sedan igång spelet. Var förvånad över hur bra FPS jag hade (har ej mätt men man känner när det är hög FPS).

Problemet nu är att spelet hackar i med jämna mellanrum. Och då menar jag inte bara i själva spelet utan även i menyn och i videon som den laddar i början. Så hackar det kanske i 4 sekunder, sen går det hur bra som helst en kort stund, sen blir det samma sak igen.

Kör med systemet i sign och det inbyggda ljudkortet.

Windows XP SP3, CAT 9.6 ATItray tools, har ej CCC installerat då det typ aldrig funkar som de ska.

Har patchat spelet till v1.6 men det hjälpte inte. Har även provat att ställa ner ljudinställningarna i spelet till minimum, och även grafikinställningarna, inte ens när jag kör allt på LOW så hjälper det.

Någon som kan hjälpa mig att felsöka? Har inga problem med andra spel, avinstallerar skiten snart å skickar tillbaka till butik. Börjar bli trött på spel som är så sjukt dåligt programmerade... Känns som att var 3e spel man vill köra kräver oändligt mkt pillande innan man får igång de.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Avstängd
Registrerad
Maj 2009

testa cracka det för sp?

lolclockers

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Citat:

Ursprungligen inskrivet av lakej
testa cracka det för sp?

Ja, det kan vi inte prata om här, men jag har provat en att köra utan CD med en "hotfix". Det hjälpte dock ingenting.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Avstängd
Registrerad
Maj 2009
Citat:

Ursprungligen inskrivet av Da´Russian Stallion
Ja, det kan vi inte prata om här, men jag har provat en att köra utan CD med en "hotfix". Det hjälpte dock ingenting.

Crack och piratkopiering är två helt skilda saker, eller får man inte prata crack heller?

Då har jag ingen aning.

lolclockers

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Dec 2001

Jag hade problem med "hack" i spelet och i menyerna när jag körde crossfire med ett 3870 och ett 3850. När jag disablade crossifre så fungerade det fint.
Inga problem att köa spelet med något av korten separat.

Ryzen 1700. Asus ROG strix B350. Msi R9 390

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Okt 2007

Kan ju ha nått att göra med en CPU som inte är direkt vass!

Den når ju inte minimi kraven för spelet:

CPU: Intel(R) Pentium(R) 4 2.4 GHz or AMD(R) Athlon(TM) 64 2800+ processor or any 1.8Ghz Dual Core Processor or better supported

Fujitsu Esprimo Q510

Trädvy Permalänk
Medlem
Plats
In a game
Registrerad
Dec 2008

Re: Hjälp med Call Of Duty 4.

Citat:

Ursprungligen inskrivet av Da´Russian Stallion
Har problem med call of duty 4. Först hade jag det allmäna problemt att iw3mp.exe inte kunde starta när jag skulle köra SP. Jag dömte om den till .bak och fick sedan igång spelet. Var förvånad över hur bra FPS jag hade (har ej mätt men man känner när det är hög FPS).

iw3mp.exe är multiplayer (MP) och iw3sp.exe är singleplayer (SP), eller du skrev bara fel kanske?

Är det inte bättre att verkligen se vilken FPS du har, istället för att "känna" sig fram? Installera till exempel FRAPS, och aktivera Overlay Display så ser du ju direkt om det är bra eller inte.

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Elmoth
Kan ju ha nått att göra med en CPU som inte är direkt vass!

Den når ju inte minimi kraven för spelet:

CPU: Intel(R) Pentium(R) 4 2.4 GHz or AMD(R) Athlon(TM) 64 2800+ processor or any 1.8Ghz Dual Core Processor or better supported

Tänkte precis de när ja läste "Athlon XP 2600+@2.08GHZ", de är nog där problemet ligger

http://www.systemrequirementslab.com/referrer/srtest

|| Intel Core i5 2500K || Corsair Cooling Hydro H60 || Asus Maximus IV Gene-Z || Asus GeForce GTX 570 DirectCU II || Corsair 8GB 1600Mhz VENGEANCE || Corsair HX 650W || Fractal Design Define Mini || 500GB WD Caviar Black || OCZ SSD Agility 3 60GB || Windows 7 Premium 64-bit [thread="1004219"][/thread]

ASUSMaximus IV GENE-Z Owners Club

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2007

kolla fps genom /cg_drawfps 1 i console, Du kan också skriva 2 eller 3 om du vill ha ännu mer information om diverse saker

300 W nätagg på ett HD3850 och en överklockad cpu
Går det bra eller?

sen testa 1.7 patchen

Kolla vad din fps egentligen är och installera 1,7 patchen

Du kan också ha cg_drawlagometer 1 uppe för att se om den blir helt knäpp då hackandet börjar
Den är platt och fin om allt är bra men går det trögt märker du det

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Ska prova det som ni föreslagit när jag kommer hem från jobbet. Cpu:n är inte överklockad, den är 2.08ghz stock. Hade ett 550w agg förut men det gick sönder, så har detta som en tillfälig lösning. Har dock fungerat bra och spänningarna verkar vara jämnare än tidigare till och med. Har inte vart något problem med andra spel FEAR2, HL2 +EP1,2, GEARS OF WAR m.fl.

Jag ska sätta på OSD med i ATI tray tools och se hur det ser ut med FPS. Men som det är nu så går spelet som sagt bra, och laggningen sker i intervaller, oavsett var i spelet jag är. Tror inte att en Athlon Xp2600+ presterar sämre än en p4 på 2.4ghz direkt, så minimum system tror jag nog att man möter ändå. + att ett HD3850 borde lasta av CPU:n endel.

Minns inte exakt om det var iw3mp.exe eller iw3sp.exe jag hade problem med. Förmodligen iw3sp.exe efter som jag inte ens provat att starta i MP.

EDIT: Och det ska väl ändå inte hacka så mycket i menyerna att jag knappt kan röra musen oavsett hur kass CPU man har? Sen slutar de å då går det att röra muspekaren normalt, sen börjar det igen.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av Da´Russian Stallion
Ska prova det som ni föreslagit när jag kommer hem från jobbet. Cpu:n är inte överklockad, den är 2.08ghz stock. Hade ett 550w agg förut men det gick sönder, så har detta som en tillfälig lösning. Har dock fungerat bra och spänningarna verkar vara jämnare än tidigare till och med. Har inte vart något problem med andra spel FEAR2, HL2 +EP1,2, GEARS OF WAR m.fl.

Jag ska sätta på OSD med i ATI tray tools och se hur det ser ut med FPS. Men som det är nu så går spelet som sagt bra, och laggningen sker i intervaller, oavsett var i spelet jag är. Tror inte att en Athlon Xp2600+ presterar sämre än en p4 på 2.4ghz direkt, så minimum system tror jag nog att man möter ändå. + att ett HD3850 borde lasta av CPU:n endel.

Minns inte exakt om det var iw3mp.exe eller iw3sp.exe jag hade problem med. Förmodligen iw3sp.exe efter som jag inte ens provat att starta i MP.

EDIT: Och det ska väl ändå inte hacka så mycket i menyerna att jag knappt kan röra musen oavsett hur kass CPU man har? Sen slutar de å då går det att röra muspekaren normalt, sen börjar det igen.

Skyller det fortfarande på din CPU.
Minimi kraven ärgjort för att spelet skall fungera vilket ditt även gör men skall man ha det och fungera bra och flytande bör man istället kolla på de rekommenderade kraven...

Fujitsu Esprimo Q510

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001
Citat:

Ursprungligen inskrivet av Elmoth
Skyller det fortfarande på din CPU.
Minimi kraven ärgjort för att spelet skall fungera vilket ditt även gör men skall man ha det och fungera bra och flytande bör man istället kolla på de rekommenderade kraven...

Jag tycker det är lite dåligt att alla alltid skyller på att man har för dålig dator när spelet tydligt inte fungerar som det ska. Jag har kollat runt på andra forum och det är användare med mycket kraftfulla datorer som upplever likartade problem.

Men jag ska som sagt felsöka vidare och se vad som händer.

Finns det något annat liknande spel man kan köpa istället kanske om det skulle skita sig med detta? (orkar inte spela COD2 igen)

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av Elmoth
Skyller det fortfarande på din CPU.
Minimi kraven ärgjort för att spelet skall fungera vilket ditt även gör men skall man ha det och fungera bra och flytande bör man istället kolla på de rekommenderade kraven...

Jag har en prolle på 1,86 Ghz och det funkar fin fint med cod4.

Hans prolle är bättre än min så varför skulle det inte fungera för honom.

Jag hade problem med just hack och sånt men för mig löste det sig med en reinstall.

Rise and rise again and again. Like the Phoenix from the ashes. Until the Lambs become Lions and the Rule of Darkness
is no more.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

Sitter och testar lite nu. Har ställt ner alla inställningar nu och har nästan 200FPS inne i träningsrummet i precis i början på spelet. Men när lite random så droppar fpsen ner till 1-2fps i en sekudn, sen hoppar de tillbaka igen.

Tror ni fortfarande det är min CPU? Har 70-90FPS om jag har det mesta inställt på max förutom AA och AF och Vsync.

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm