DXVA fungerar ej med 8800 GTS 640

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

DXVA fungerar ej med 8800 GTS 640

Tjena!

Jag får inte att DXVA att fungera, jag använder mig utav detta system:

P2 940
8800 GTS 640 MB
4GB 1066 MHz

Och detta system ska ju få det att fungera utan problem. Dock så läste jag att gamla 8800 GTS inte har stöd för DXVA, dock så har jag för mig att jag har den nyare versionen (är dock inte säker).

Ni kan kolla här på min GPU-Z:

Detta är även efter en ny formatering (Vista Ultimate 64-bit), jag har alla nyaste drivrutiner till alla komponenter med. Jag har inte installerat några codecs heller (som CoreAVC, CCCP, etc). Jag har testat med Media Player Classic - Home Cinema och även VLC 1.0. Jag följde även guiden som finns här på forumet för Media Player Classic - Home Cinema. Får det icke att fungera dock.

Jag har även testat mig utav Haali Media Splitter, och då tog jag naturligtvis bort Matroska när jag testade det.

Någon som har någon aning vad man skulle kunna göra för att få det att fungera?

Trädvy Permalänk
Medlem
Plats
Arvika
Registrerad
Dec 2004

Nope, du har den äldre versionen på kortet.

http://www.nordichardware.se/index.php?news=1&action=more&id=...

PC1: Ryzen 7 2700X / Noctua NH-D15 / GTX 1080 / 16GB 3200MHz DDR4 / Win 10 / Asus Rog Strix X470-F / 500GB SSD / Define C
PC2: i7 7700k / Cryorig C7 / GTX 1060 6GB / 32GB 3200MHz DDR4 / Win 10 / Asus Strix Z270F / 500GB SSD / In-Win 904
PC3: i5 3570k / Be Quiet pure rock / GTX 960 / 8GB 1600MHz DDR3 / Win 10 / Asus P8Z77-I Deluxe / 80GB SSD / Bitfenix Prodigy

Trädvy Permalänk
Medlem
Registrerad
Mar 2009

Argh. Det var inte bra, men det var dock positivt att du fann problemet direkt (lite dumt av mig att jag inte kollade upp det). Tack för hjälpen!