Problem med Quadcore och Diablo 2

Permalänk
Medlem

Problem med Quadcore och Diablo 2

Sitter på lan med mina polare och vi bestämde oss för att spela Diablo II för den legendariska känslan. Men tydligen så vill inte min Quadcore detta. Det laggar sönder och samman när jag väl möter monster.

Vi försöker stänga av processor kärnor men får ett felmeddelande: "Det gick inte att slutaföra åtgärden. Åtkomst nekad."

Så jag läste på och letade efter ett program som skulle kunna fixa det åt en. Hittade ett på tomshardware men självklart så funkar det inte att ladda hem det.

Så nu undrar jag om någon av er har några idér om varför vi inte kan stänga av kärnorna

Permalänk
Medlem

Du ska kunna göra det via msconfig om jag inte missminner mig.

msconfig -> boot -> advanced options -> kryssa i number of processors och välj antalet du vill använda och starta sedan om datorn

Permalänk
Medlem

Hur höjer man det till 4 sen igen då efter man sänkt det till 2? För nu kan jag tydligen bara ändra till 2 kärning istället för 4 som jag kunde innan.

Permalänk

i min advanced options står det inget: number of processors, har xp home

Permalänk
Medlem

Går det inte att binda ett program till att bara använda en viss kärna? CPU affinity eller nåt liknande.

Permalänk
Medlem

Jo, i aktivitetshanteraren.

Klicka på processer > Högerklicka på den processen du vill ändra.

Ange processortillhörighet där kan du ange hur många kärnor programmet ska ha tillgång till.

Permalänk
Medlem

esch funkar bra med quadcore phenom iafalla. Det måste vara något annat

Permalänk

Har du Nvidiakort? Diablo2 gillar absolut inte physx-delen i Nvidias nyare drivrutiner. Jag får samma symptom som dig med lagg och annat. Testa en äldre drivrutin typ 169.x

Permalänk
Medlem

Fungerar bra här på min i7 så tror också det är något annat.

Permalänk
Medlem

Fungerar bra på Q6600 för mig..

Permalänk
Medlem

Jag hade samma problem med lagg när jag körde diablo2 (win7 RC + quadcore + nvida).

Det blev mycket bättre när jag patchade upp diablo till 1.12.

Permalänk
Medlem

Lagget bör väll komma från grafikkortet, försök trixxa med det om du frågar mig

Quadcore skall funka med D2 vad jag vet, kör en Q6600 och sist jag körde det funkade det finemang.