problem efter kylarbyte

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009

problem efter kylarbyte

tjena har fått ett irriterande problem med datan , varje gång jag ska starta css så går det att spela ca 10-20 sek sen stängs datan av sig själv :(.

har fungerat klockrent innan , problemet uppstod efter att jag bytte kylning till grafikkortet .

spec :
gigabyte ma770
3 gig hyperx @800mhz
ati radeon x850 xt
corsair 620w
amd athlon 7750 2,7 ghz

säg till om ni undrar nått mer om datan

frågan : varför blir det så att datan bara stänger av sig i css ? har inte provat några andra spel då jag endast spelar css, har defragmenterat om css och kört en systemåterställning utan framgång...

gpu i dagsläget ligger på 50 c och cpu på 38 c .

mvh empo

Trädvy Permalänk
Medlem
Registrerad
Aug 2007

OJ! Där kunde du spart in på nätagg och köpt bättre grafikkort för pengarna

#1 Antec 300 | P5E X48 Deluxe | Q9550 @ 3,8GHz, Scythe Orochi | 4GB XMS2 @ 1066MHz | 2x HD4870 1GB - CF X - Accelero S1 R2 x2 | Corsair TX650W |
#2 Antec 300 | Gigabyte GA-P35-DS4 | E6850 3Ghz @ 3,6Ghz, Scythe Ninja | HyperX 2GB @ 1066Mhz | NX8800GT 512MB OC | Corsair CX 400W |

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av AntiSmidig
OJ! Där kunde du spart in på nätagg och köpt bättre grafikkort för pengarna

jo men grafikkortet duger ju helt klart till css brukar ligga på ca 150-200 fps med alla inställningar på högsta .

ingen som har nått förslag på vad felet kan va ?

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009

här fick man inte mkt hjälp

edit , har laddat ner css på nytt men fortfarande samma problem, va trött man blir -.-

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2008

gissar på att du har fel monterat nya kylaren så följden blir att grafikkortet överhettas, prova installera om kylaren

Trädvy Permalänk
Medlem
Plats
Sollefteå
Registrerad
Jan 2009

kör furmark och kolla vad du får temp på load

[cm Storm Trooper][GA-Z68X-UD5][8gb corsair Vengeance 1866mhz][Intel I7 2600K]
[corsair H100][Asus GTX 580 DcuII][corsair TX 850w]
[ HTPC.. nzxt duett][ GA-M720-US3][4gb a-data 800mhz][ athlon2 x3 455][ xfx hd 5770][LG b-ray][ corsair 400w]

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009

har inte furmark men enligt everest så ligger grafikkortet på 45 c i idle och ca 60 c load

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Apr 2006

Hur kan du mäta load när GPU:n inte ansträngs? Du skriver att du bara har CS:S, och det startar inte ens.

Ladda ner Furmark, http://www.ozone3d.net/benchmarks/fur/.
Testa och kolla temps.

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av vjarke
Hur kan du mäta load när GPU:n inte ansträngs? Du skriver att du bara har CS:S, och det startar inte ens.

Ladda ner Furmark, http://www.ozone3d.net/benchmarks/fur/.
Testa och kolla temps.

laddade ner furmark och testet kördet till ca 80 procent sen dog datan...

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av empo021
laddade ner furmark och testet kördet till ca 80 procent sen dog datan...

edit : nu gjorde jag så att jag öppnade chassiet och satt en stor bordsfläkt in mot alla komponenter plus att jag skruvade upp alla fläktar till max , testet kördes klart och här är en bild på resultatet

antar att problemet är att kortet blir för varmt då ?

Trädvy Permalänk
Avstängd
Plats
En stad bredvid en stad:P
Registrerad
Feb 2006

Om det funkade när du ställde ditt bordsfläkten så, Ja kortet blir överhettat, ta bort kylaren och Montera om den, har du några Minnes Kylflänsar på Nya kylaren? och det det de på den gamla??

MVH

Gigabyte: EP45T-EXTREME, Intel: E7400, Kingston: HyperX 1600MHz, MSI: R4830 OC Edition... :P

[img]url=http://valid.canardpc.com/show_oc.php?id=654346][img]http://valid.canardpc.com/cache/banner/654346.png[/img][/url][/img]

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av DjEmil
Om det funkade när du ställde ditt bordsfläkten så, Ja kortet blir överhettat, ta bort kylaren och Montera om den, har du några Minnes Kylflänsar på Nya kylaren? och det det de på den gamla??

MVH

japp kylarn kyler minnerna också , skönt att veta att det inte va nått alvarligare då eftersom allt annat är nytt förutom grafikkortet ^^.

får vell montera om kylarn och kolla om det blir bättre , annars är man vell tvungen att slänga dit org kylningen ( som låter som en damsugare )

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

får du 200 FPS på Css med det grafikkortet ?! sitter på en HD4870 1GB och får endast 80 - 150 allt på högsta..

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av zorikal
får du 200 FPS på Css med det grafikkortet ?! sitter på en HD4870 1GB och får endast 80 - 150 allt på högsta..

vad kör du i för upplösning ? ligger alltid mellan 150-200

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av empo021
vad kör du i för upplösning ? ligger alltid mellan 150-200

1650 x 1024 ... Men kör du på typ dd2 med 10 spelare då eller?

Trädvy Permalänk
Medlem
Plats
västmanland
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av zorikal
1650 x 1024 ... Men kör du på typ dd2 med 10 spelare då eller?

yepp

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

Wierd, kanske fel på min dator då :O.. För jag har samma processor som dig.