intregrerat Grafikkort

Trädvy Permalänk
Medlem
Plats
eslöv
Registrerad
Maj 2009

intregrerat Grafikkort

hejsan !

det e såhär att jag har ett intregrerat grafik 8200/8300 XFX moderkort.. men jag kan inte få det intregrarade grafikkortet att funka... har kopplat sladdar o allt!

vad ska jag göra ??

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007

Testa gör en cmos. Alternativt koppla in en högtalare på moderkortet och lyssna om den ger dig någon "kod" om vad som kan vara fel.

http://en.wikipedia.org/wiki/Power-on_self-test#Error_reporti...
(Längre ner på sidan finns vissa beskrivningar på koderna som piper, annars bör de finnas i moderkorts manualen)

EDIT:Ändrade länken så du slipper scrolla ner.

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Plats
eslöv
Registrerad
Maj 2009

finns det inget lättare typ en drivrutin ellr ngt ?? elle man ska aktivera ngt ?

Trädvy Permalänk
Medlem
Plats
eslöv
Registrerad
Maj 2009

asså allt funkar som det ska... ju utom en skiten

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av jeppeball1
finns det inget lättare typ en drivrutin ellr ngt ?? elle man ska aktivera ngt ?

Om du inte ens kan starta datorn, då inte ens några drivrutiner har installerats, hur hade du tänkt då? Om du kört med ett annat grafikkort förut, gå in i bios och ändra att datorn ska köra med det intregerade grafikkortet. Då kan det fungera.

HTPC - Bygglogg; http://www.sweclockers.com/album/?id=2902
HTPC - Galleri; http://www.sweclockers.com/galleri/6562-htpc-galleribilder
42U - Bygglogg; http://www.sweclockers.com/galleri/7862-42u-rackskap-i-hemmet
i7 920, Antec kühler 620, Asus P6T-Deluxe, Corsair Dominator 6*2GB 1600Mhz, XFX Core Edition 750W, Nvidia GTX 770

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Kör du med både ett separat och ett integrerat grafikkort och vill få båda att fungera samtidigt, eller har du använt ett separat grafikkort och vill nu använda det integrerade istället, eller har du precis plockat ihop burken och kopplat kabeln från skärmen till det integrerade kortet och får inte bild?
Ser du POST och kommer in i BIOS, men inte i windows, eller är skärmen helt svart jämt?
Använder du adaptrar av något slag?
HAr du provat med en annan skärm?

Vill bara få det hela klargjort.

~Pelle~