Har du köpt ett 8800gt omkring januari 2008?

Trädvy Permalänk
Medlem
Plats
Ballingslöv
Registrerad
Jan 2002

Har du köpt ett 8800gt omkring januari 2008?

Hej, jag har också köpt ett 8800 gt omkring januari 2008. Det var ett xfx närmare bestämt och jag ska direkt erkänna att jag trots allt är nöjd med kortet. Det har presterat extremt bra men det har alltid varit väldigt varmt och fläkten har alltid varit väldigt högljudd.

Idle temperaturen låg på 58° C och vid tunga spel kunde den gå upp i 80 till 90° C. Systemet som jag har grafikkortet i har haft problem med slumpmässiga hängningar men eftersom de kunde hända utan att grafikkortet var varmt tvivlade jag på att det var det som var orsaken.

Till sist gav jag mig ivarjefall och köpte en ny kylare till kortet, en Accelero S1. Jag har väntat lite med att montera den eftersom jag behövde förbereda mig mentalt, med information och utrustning innan jag började skruva sönder kortet. Igår stängde jag av maskinen och plockade ur kortet för att börja montera.

Att skruva av kylaren var inga problem, jag använde en vanlig skruvmejsel och inga skruvar var trasiga eller någonting. De hade små fjädrar under huvudet så att skruvarna poppade upp när de lossnade och det tyckte jag var roligt. När jag vänder av orginalkylaren och tittar på kortet ser det lite konstigt ut.

Jag var beredd på att det skulle vara kylpasta överallt men på mitt kort var det bara kladdigt på processorn. Runt andra komponenter fanns det bara vitt pulver, kanske damm, jag vet inte faktiskt.

Varför var det inte rester av kylpasta på minnesmodulerna? Jag vänder blicken mot orginalkylaren och ser att det finns små kylpastafyrkanter fästa i samma mönster som minnesmodulerna men någonting är fel. Fyrkanterna med kylpasta är inte vita, de är gråa och har en svagt räfflad textur. Jag tittar lite närmare och det är vanlig vit kylpasta under det gråa lagret. Jag pillar lite på det gråa och mycket riktigt...

de jävlarna som monterade mitt kort har lämnat skyddstejpen på! Det kan förklara en del av intabiliteten jag har haft i mitt system. Minnesmodulerna (och vrm-grejerna) måste ha varit hur varma som helst, antagligen har tejpen fungerat närmast isolerande.

Herregud vilka klantarslen! Om de har monterat kylare så här på mitt kort har de antagligen gjort det så på många fler.

Närmare bestämt var kortet ett XFX GeForce 8800GT 600M 512MB och jag köpte det i Januari 2008. Kortet har serienummer IYH243232 men jag vet inte om det på något sätt hänger ihop med serien den tillverkades i.

Jag känner verkligen att jag borde klaga officiellt på det här men jag är inte riktigt säker på att jag ska vända mig. Ska jag kontakta Komplett där jag köpte kortet, ska jag kontakta Xfx eller kanske till och med Nvidia? Det som är intressant är ju egetnligen vilka som har monterat kylaren, vilket jag skulle gissa är en helt annan part.

Jag hade gärna visat er bilder men jag har ingen kamera och är utfattig och sånt. Jag kanske kan låna en av mina grannar, jag får se.

Hur som helst är den nya kylaren en succé, idlen är nere i 44° C. Jag satte också fast en 120 mm fläkt som jag hade över för att vara på säkra sidan så det är inte bara Accelerons förtjänst.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007

Har själv ett Gainward 8800GT som jag köpte direkt när kortet släpptes i oktober/november 2007. Har också noterat väldigt höga temperaturer. Kanske har jag samma problem? Det är visserligen allmänt känt att detta kort har höga temps utan att ta skada.

Hälsningar,
marbau

Core i5-750@stock, Asus P55 Pro, Cooler Master Cosmos 1000, 4 GB DDR3 Corsair XMS3 1600 MHz CL8, HIS Radeon 6950 2GB, WD Caviar Black 32MB 640GB, Hitachi Green 2TB + Western Digital 2TB, Corsair TX750W, Samsung DVD RW-22X, 26" Fujitsu-Siemens Amilo SL3260W

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2002

Ja, detta var mycket riktigt klantigt gjort av dem. Så får det ju inte gå till i och med att man förväntar sig att enheten ska åtminstone va ordentligt sammansatt.

Jag har också hög temperatur på mitt grafikkort (dock ett Sapphire Radeon 4870X2) så jag kanske bör se över detta också för säkerhets skull.

Intel Core i7 2600k @ 4.5GHz 24/7 Vattenkyld, Asus Maximus IV Extreme, 4x4GB Corsair Dominance 1600MHz (8-8-8-24), SLI Gainward GTX 580 "GOOD" Edition 1536 MB Vattenkylt, Intel X25-M G2 SSD 120GB, 2x Intel 320 120GB RAID 0, Corsair Obsidian 800D, Corsair CPMSU-1200AX 1200W

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Sep 2004

Säker på att det är skyddstejp, och inte en självhäftande kudde?

Jag köpte en 8800GT ungefär vid den tiden (tror jag) med med en icke-referens kylare, och där satt ramkuddarna på som tänkt iallafall när jag installerade min Accelero.

maybe i'm a one trick pony
but i ride it ride it ride it ride it
ride it honey

Trädvy Permalänk
Medlem
Registrerad
Apr 2006

Oj! Det måste jag nästan kolla hemma, för jag har också haft lite problem med instabilitet på mitt 8800GT kort.

Tack för tipset!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2003

Det låter faktiskt som att OP blandar ihop sk värmeledande kuddar med kylpasta. Mig veterligen är det ingen tillverkare av grafikkort som har kylpasta på minnen samt VRM-komponenter.

Happy Face!

Trädvy Permalänk
Medlem
Plats
Ballingslöv
Registrerad
Jan 2002

Jag kan mycket väl ha fel här. Jag har aldrig bytt ut en gpu-kylare förr.

Jag googlade värmeledande kudde och hittade en bild från sweclockers: http://www.sweclockers.com/imagebank/200711/PadLiten001.jpg

Så ser Inte mina bitar ut. Mina är gråa och väl tillklippta, på bilden ser det mer ut som något slags tyg eller bomull och att bitarna är lite lite större än plattorna. Jag tycker att de värmeledande kuddarna liknar det som finns i t.ex. den här videon http://www.youtube.com/watch?v=FhWeGxnY1ss och där bitarna också lite större än upphöjningarna på kylaren som ska ligga mot minnesmodulerna. Mina bitar är återigen väldigt väl tillskurna och passar upphöjningarna nästan perfekt. De känns inte som tyg alls utan snarare just som tejp.

Lyfter jag på tejpen ligger den en vit eller ljusgrå smet emellan tejpen och kylaren, den stelnat ganska bra dock med tiden, precis som kylpasta brukar. Smeten har fastnat på kylaren ungefär i mitten och har fastnat på tejpbiten vid kanterna av upphöjningen.

Nej, jag tror nog inte att det är värmeledande kuddar.

Trädvy Permalänk
Medlem
Plats
:D
Registrerad
Aug 2006

Bilder!

4690k 1.25V 4.8 ghz |16 gb Corsair Plat|Slitmoddat 780TI 1250 mhz|Z97x SOC force|Seasonic plat 750W|Evo 850 250 gb.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Jag köpte ett leadtek 8800gt i december 2007 och kommer inte köpa leadtek igen...

På det första kortet var fläkten trasig så det blev till att reklammera. Som tur är köpte jag från Inet så allt gick fint och smidigt. Det andra kortet var dock defekt... Instabilt i originalfrekvensen 680MHz (är en fabriksöverklockad variant) så det blev till att reklammera igen... På tredje försöket fick jag ett kort som än idag fungerar som det ska, YES!!

Kör det med en accelero s1 rev 2 nu men hittade inte nån tejp eller liknande när jag bytte. Det var dock varmt innan bytet, upp mot 100C i load.

An expert is one who knows more and more about less and less until he knows everything about nothing.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Sep 2003

Det är som det ska, kuddarna på ett 8800gt ser ut så det är en tunn väv.

Phenom II 960t @ 4 Ghz - Gigabyte 990xa UD3 - 8 GB Corsair Vengence - Asus 560 ti @ 950/2200 Mhz - 60 GB vertex plus - 1 TB WD black - Fractal Design Tesla 650 W

Trädvy Permalänk
Medlem
Plats
Ballingslöv
Registrerad
Jan 2002

http://www.techpowerup.com/reviews/Zotac/GeForce_8800_GT/imag...
Så här borde det se ut men det gör det inte. Det där måste vara kuddar, mina kan inte vara kuddar. Annars är bilden identisk med den kylare som satt på mitt kort.

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av Locke
http://www.techpowerup.com/reviews/Zotac/GeForce_8800_GT/imag...
Så här borde det se ut men det gör det inte. Det där måste vara kuddar, mina kan inte vara kuddar. Annars är bilden identisk med den kylare som satt på mitt kort.

Jag har ett PNY 8800GT och mina såg inte ut sådär när jag bytte kylare, mina var ingen "väv" utan bara som en tjock plast-silikon liknande "kudde" som satt på.

Intel 2500K | GPU? | MSI Z77A-GD45 | 8GB | Win 7 Pro 64

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Jan 2007

Jag köpte ett 8800GT -07 i december.
Det funkade bra utan några värmeproblem!

Bytte även till en AC1 och fick grymt mycket bättre temp + en tyst 120mm fläkt på!

Rekommenderas mycket!

E2160 @ 3.0Ghz 400x8 || Thermalright Ultra-120 eXtreme || Gigabyte P35-DS4 || Nvidia 8800GTX || 4GB 6400 @ 800Mhz 4-4-4-12 || Samsung 320GB || Raptor 36GB