Kan inte installera drivrutiner [sapphire 4850]

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Kan inte installera drivrutiner [sapphire 4850]

Hej, jag kan inte installera drivrutiner till mitt grafikkort sapphire 4850.
Jag har testat både från originalskivan och nya uppdaterade från amds hemsida.
När jag gör det så skiftar datorn om till vga läge och allt ser totalt fuckat ut..

Om jag tar bort allt som jag installerade så hittar windows drivisarna och installerar dem åt mig... men jag vill kunna uppdatera dem och jag behöver använda ati:s program för att kunna överklocka och kolla detaljerad info som temperatur mm.

Vad ska jag göra för att fixa detta ?
Kan det vara en konflikt mellan den inbyggda grafiken och 4850 ?
Jag kör windows xp sp3

HP Pavilion 17-e016eo = 17,3" + A10-5750M + 8650G/8670M + 8GB + 1000GB.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du .NET Frameworks 2.0? Kör du på nyaste chipset/moderkortsdrivisarna?
Vilket moderkort har du?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Jag vet inte om jag har det, vadå krävs den eller ?
Drivrutinerna tror jag är uppdaterade, men inte säker.
moderkort är denna
https://www.inet.se/artikel/1900607

HP Pavilion 17-e016eo = 17,3" + A10-5750M + 8650G/8670M + 8GB + 1000GB.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du lagt in drivrutinerna från den skiva som kom med moderkortet? Sedan har du ju inbyggt grafikkort som du ev kan stänga av eller sätta att du skall starta med Externt PCI-Express (PEG)?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

Jag har installerat alla drivrutiner som kom med moderkortet, har letat i bios och hittade ordningen som var: pcie>pci>vga .... nåt sånt var det nog

HP Pavilion 17-e016eo = 17,3" + A10-5750M + 8650G/8670M + 8GB + 1000GB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2006

Eftersom jag också har problem med ATIs drivrutiner på mitt 4850-kort kanske jag kan hjälpa till.

I mitt fall är det så att drivrutiner som är lite yngre än ett halvår tar emot en slags signal från skrämen, med info om specs, typ upplösning, hz osv. Kombinationen av de drivrutinerna (x64 XP) och min skärm (Hyundai L90D+) orsakar ett fel där drivrutinerna matar ut typ 75 hz till skärmen, vilket den inte klarar av att visa. Eftersom den inte klarar av det kanske din dator ställer in sig själv på VGA-mode.

Ingen fix på runt ett halvår, och ingen fix i sikte. Pröva med äldre drivrutiner (8.11 eller äldre).

Trädvy Permalänk
Medlem
Registrerad
Okt 2007

alltså, jag hade fungerande drivrutiner typ hela tiden men problemet var ju att så fort jag installerade nyare eller installerade catalyst så hände detta.
men nu har jag löst detta som tur var... listade ut de själv..

1 installera allt från skivan
2 avinstallera drivrutiner (bara)
3 låt windows hitta själv och installera
4 starta om och kontrollera

det var så jag fick mitt att fungera...
hoppas någon får nytta av det

HP Pavilion 17-e016eo = 17,3" + A10-5750M + 8650G/8670M + 8GB + 1000GB.