Radeon 9500pro / 9700 Unknown device.

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Radeon 9500pro / 9700 Unknown device.

Jag har just byggt ihop en gammal dator med dessa komponenter all info från everest:
XPSP3
Intel Pentium 4 1700Mhz
Asus P4S333
2x 512mb PC2700
Radeon 9500Pro / 9700 (128 MB)
3D Accelerator ATI R300

Nu till problemet allt är installerat och grafik kortet finns i enhets hanteraren o inga problem finns där, men det finns en Other Devices och där under ligger Unknown device och om jag tar egenskaper på den så står det på location: on Radeon 9500Pro / 9700.

Många spel hoppar bara ur eller får blå skärm så funderar på om det är detta som påvärkar det.

Och vet heller inte varför det inte är antingen 9500pro eller 9700.

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2008

Installera Drivrutiner

Stationär : I5-4670s | 16GB Ram | 1920x1200x2| HD7950 | 240GB SDD + 3TB + 2TB HDD|OSX 10.10
Bärbar: Clevo w230ss | I7-4810Qm | 16GB Ram |1920x1080| HD 4600+ GTX860M | 256gb msata SDD x2 + 1TB HDD|Windows 8.1

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

dom senaste drivrutiner saknar stöd för äldre kort än hd2xxx serie, är inte helt säker men jag har iaf läst nått sånt, testa lite äldre drivrutiner

Amd Ryzen 1600, Gigabyte ab350 gaming 3, corsair LPX 3000@2933
Radeon 480 4GB Corsair TX 650

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Apr 2009

| FX-6300 | GA-78LMT-USB3 AM3+ | HD6950 DCII | 8 GB DDR3 | 128 GB SSD | 2 TB HDD | Strider Essential 500W | P180 Mini | Win 8 Pro x64 |
Citera för svar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2001

|ASUS Z170-A||6700K@4.6Ghz||Corsair H50 Scythe GT 1450RPM PnP||16GB Crucial DDR4 2133Mhz@2800Mhz||Gigabyte GTX 970||850EVO 500GB||Corsair HX 1050W||Fractal Design - Define R2 Black Pearl|Citera för svar
Fotoblogg: PlanetStockholm

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

From Catalyst 9.4 har man tagit bort stödet för alla grafikkort innan 1xxx serien, däribland dina kort.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Har prövat:
9-3_xp32_dd.exe
9-3_1_legacy_xp32-64_dd_ccc.exe
agp121.zip från sis.com
agp112.zip från asus

Men ingen skillnad, något annat jag kan testa? kan inte vara något udda med bios inställning eller något, men det bör det inte vara resetade den när jag updaterade biosen o då fanns ju priblemet innan.

Citat:

Ursprungligen inskrivet av SpammerN^
Testa dessa drivrutiner: http://download.cnet.com/RADEON-9500-PRO-9700/3000-2108_4-643...

Någon ide att en testa dessa?

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Aug 2003

Om det är ett 9500 pro har jag för mej att man kunde flasha om detta så det blev 9700 pro

[Asus P5Q-E] [Q6600 G0 @ 3,6 ghz] [Scythe Yasya] [Gigabyte Gtx 460 1gb] [4x2 Gb Kingston HyperX PC8500] [OCZ ModXstream Pro 700 W ] [Crucial M4 128 gb ]
HTPC - AMD Athlon X2 5050e - M4N78-VM - Kingston HyperX 2 GB - Seagate 7200.12 1 TB - Seagate Green SATA III 2TB

Trädvy Permalänk
Medlem
Plats
Tranås
Registrerad
Jul 2007

Ok, tror du det skulle hjälpa mot det udda felet?

| Cooler Master HAF 912 Plus | Intel Core i7 3770K | Corsair Hydro H100 med 4st Delta PFC1212DE-PWM | ASUS Maximus V Extreme | Corsair Vengeance 2 x 8 GB CMZ16GX3M2A1600C9 | Gigabyte Radeon HD6990 | 6x SATA2 HDD | 1x Corsair Force 3 120GB 2.5" | 1x OCZ Vertex 3 SATA III 2.5" | DVD Liteon iHAS22-18B iXtreme Burner Max FW | Blu-ray Liteon iHBS112-115 | Cooler Master Silent Pro 1000W | Windows 7 x64 Ultimate | Samsung P2770H |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Verkar datorn hitta agp-drivern efter din installation (alltså de från Asus/SiS)?
Vad har du för moderkort?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2002
Citat:

Ursprungligen inskrivet av Red Beaver
Om det är ett 9500 pro har jag för mej att man kunde flasha om detta så det blev 9700 pro

En gammal höjdare Fungerar dock bara med 9500 non-pro.

Athlon XP 2100+ AIUHB 0302 | Epox 8RDA+ | 2x256MB Twinmos CL2 | Radeon 9500 @ 9700 Vcore & Vram mod | RIP

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Minns inte riktigt men tror att kortet ska dyka upp som två kort, ett per skärm utgång. Då jag hade mitt 9700 och 9800 och 9600 och x800 kort så var man tvungen att avinstallera de gamla drivrutinerna så att kortet hittades som standard vga för att kunna installera de nya. Om inte orginal hjälper testa omega eller dna drivers.

bdw 9500 är r300 precis som 9700 men med shaders avstängda

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av hACmAn
bdw 9500 är r300 precis som 9700 men med shaders avstängda

Nix, det var minnesbitsbredden som var hälften av 9700:an, 128 mot 256bitar

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007
Citat:

Ursprungligen inskrivet av Jalle64
Nix, det var minnesbitsbredden som var hälften av 9700:an, 128 mot 256bitar

Har för mig att 9700 och pro var 8pipe 256bit mem
9500 pro 8pipe 128bit mem
9500 4pipe 256 mem därför gick den att modda till 9700 från 4 till 8 pipe

Men jag tänkte fel för frågan var om 9500 pro och inte 9500 så i det hade du helt rätt.

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb