Arctic Cooling Accelero XTREME 4870X2

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jan 2007

Arctic Cooling Accelero XTREME 4870X2

Tjenare, min kompis köpte denna kylare idag men han har problem med att ställa in varvtalet på fläktarna. Han kör med rivatuner och ställer in på 100% men inget händer, vi har provat med catalyst control center också. Det funkar fint att ställa hastigheten på orginal fläkten.

edit: Glömde säga att när vi stressar grafikkortet så börjar det låta konstigt i det typ nåt sus ljud.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Jun 2009

Och ni har kopplat in kabeln till nya kylaren på samma plats som kabeln till gamla kylaren satt? Ifall ni gjort det så låter det jävligt skumt att det inte skulle gå o ställa hastigheten.

Förresten när ni ställer hastigheten manuellt från t.ex. 0-100% har ni känt efter hur fläktarna snurrar eller har ni bara lyssnat för dom ska ju vara väldigt tysta vad jag läst.

Asrock P67 Extreme6 | Intel 2600k @ 4.5Ghz) | Noctua NH-D14 | Corsair 8GB DDR3 1600Mhz
ASUS GTX 770 DCII OC @ 1260/7900 | Intel X25-M G2 80GB| ~3.2TB HDD
Antec 1200 | Corsair HX 620 80+
ASUS PB278Q

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2008

Och han tar strömmen från kortet?

Mac Pro
2x 2.66GHz Clovertown Xeon Dual Core | 2,5TB | 7GB 667MHz ECC FB-DIMM | ATI Radeon 4890 1GB OC | Logitech G19 + MX Revolution
Hell yes.

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jan 2007

Japp alla kablar sitter i. Vi har bara lyssnat inte kollat.

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Maj 2003

Har själv samma kylare, den låter väldigt lite även på max varv. Om din kompis har någon annan fläkt som låter ganska mycket så kanske det inte märks
Ni har inte sett någon skillnad i temps om ni ändrar hastighet?

Intel Core i7 4770k || Asus Z87-Pro || 16GB DDR3 1600MHz || Gigabyte GTX 970|| EVGA Supernova G2 750W || BenQ XL2420T

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jan 2007
Citat:

Ursprungligen inskrivet av Nalta
Har själv samma kylare, den låter väldigt lite även på max varv. Om din kompis har någon annan fläkt som låter ganska mycket så kanske det inte märks
Ni har inte sett någon skillnad i temps om ni ändrar hastighet?

Vi kopplade ur alla fläktar i chassit nu förutom cpu fläkten som knappt hörs och sen boota vi datorn, gick in i rivatuner ändrade till 25% 50% 100% vi kunde inte höra nån skillnad på ljudet och sen prova vi furmark igen men ingen skillnad på temperatur då vi ändrar fläktvarvet så jag antar att det inte är rätt.