Bildskärmskort/grafik

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009

Bildskärmskort/grafik

Hejsan.

Vet inte om detta är rätt del, men det handlar i alla fall om bildskärmskort/bildskärmsdrivrutiner. Om det inte passar, så får jag be så mycket om ursäkt och så kanske en snäll moderator kan flytta den till dess riktiga hem.

Okej, i alla fall, till problemet då. Det är så att jag blir galen på att inga spel fungerar pga att datorn visar ett felmeddelande i stil med: Graphics error, Couldnt find any modes osv.

När jag testar Direct Draw, så fungerar det, men däremot så har den anmärkning om det här : "Systemet använder den allmänna grafikdrivrutinen. Installera grafikdrivrutinen från maskinvarutillverkaren."

Så långt så är det ju inga problem med att hitta felet, men haken kommer nu. På tillverkare så står det Saknas, och lika så på kretskort osv osv osv.

Hur fan gör man då för att ta reda på vilka drivrutiner man ska använda?

Bifogar en bild för lättare information om läget.

Hur skall man återgärda detta nu då ? Har ju funkat innan jag gjorde en systemåterställning. Låt fantasin flöda.

Förövrigt så har jag ett Ati grafikkort som jag inte vet vad det heter, och när det kopplas in, så reagerar inte skärmen över huvud taget.

Aja, försök att komma på så mycket ni kan som kan hjälpa mig. Mvh.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Mammaspojkeee
Hejsan.

Vet inte om detta är rätt del, men det handlar i alla fall om bildskärmskort/bildskärmsdrivrutiner. Om det inte passar, så får jag be så mycket om ursäkt och så kanske en snäll moderator kan flytta den till dess riktiga hem.

Okej, i alla fall, till problemet då. Det är så att jag blir galen på att inga spel fungerar pga att datorn visar ett felmeddelande i stil med: Graphics error, Couldnt find any modes osv.

När jag testar Direct Draw, så fungerar det, men däremot så har den anmärkning om det här : "Systemet använder den allmänna grafikdrivrutinen. Installera grafikdrivrutinen från maskinvarutillverkaren."

Så långt så är det ju inga problem med att hitta felet, men haken kommer nu. På tillverkare så står det Saknas, och lika så på kretskort osv osv osv.

Hur fan gör man då för att ta reda på vilka drivrutiner man ska använda?

Bifogar en bild för lättare information om läget.
http://i29.tinypic.com/2hqbdkh.jpg

Hur skall man återgärda detta nu då ? Har ju funkat innan jag gjorde en systemåterställning. Låt fantasin flöda.

Förövrigt så har jag ett Ati grafikkort som jag inte vet vad det heter, och när det kopplas in, så reagerar inte skärmen över huvud taget.

Aja, försök att komma på så mycket ni kan som kan hjälpa mig. Mvh.

Hur menar du att skärmen inte reagerar över huvud taget när du kopplar in grafikkortet? Kör du onboard-grafik just nu? Då kanske det är en inställning i BIOS att använda onboard istället för instickskortet.

Står det ingenting på grafikkortet?

För övrigt så är det Catalyst som är drivrutinen för alla ATI Radeon-kort.

ηλί, ηλί, λαμά σαβαχθανί!?

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Leedow
Hur menar du att skärmen inte reagerar över huvud taget när du kopplar in grafikkortet? Kör du onboard-grafik just nu? Då kanske det är en inställning i BIOS att använda onboard istället för instickskortet.

Står det ingenting på grafikkortet?

För övrigt så är det Catalyst som är drivrutinen för alla ATI Radeon-kort.

Jag kan ingenting om datorer rent ut sagt så förstår inte riktigt vad detta betyder som du säger.

Men i alla fall, (jag kör utan grafikkort nu, det är inbyggt i moderkortet just nu eller vad det heter), så när man kopplar in sladden i grafikkortet och sedan till datorn, så reagerar skärmen till och lampan som signalerar ifall den är på/av blir grön, men efter 2 sek, utan något tecken på liv på skärmen i sig, så blir lampan orange igen.

På grafikkortet står det massa olika nummer och kombinationer. Ladda upp en bild så får ni se vad det är för något istället.

Och en på datorn också om det behövs. (Dock felvänd, skall vridas 90 grader åt höger.)

Pöss.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Mammaspojkeee
Jag kan ingenting om datorer rent ut sagt så förstår inte riktigt vad detta betyder som du säger.

Men i alla fall, (jag kör utan grafikkort nu, det är inbyggt i moderkortet just nu eller vad det heter), så när man kopplar in sladden i grafikkortet och sedan till datorn, så reagerar skärmen till och lampan som signalerar ifall den är på/av blir grön, men efter 2 sek, utan något tecken på liv på skärmen i sig, så blir lampan orange igen.

På grafikkortet står det massa olika nummer och kombinationer. Ladda upp en bild så får ni se vad det är för något istället.

Pöss.

Stoppa i grafikkortet i datorn.
Starta upp datorn och gå in i BIOS.
Ändra video-inställningen från onboard till pci-express
Spara ändringar och starta om
Ladda ner Catalyst drivrutiner.
Starta om datorn.
Nu bör det vara fixat.

ηλί, ηλί, λαμά σαβαχθανί!?

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Leedow
Stoppa i grafikkortet i datorn.
Starta upp datorn och gå in i BIOS.
Ändra video-inställningen från onboard till pci-express
Spara ändringar och starta om
Ladda ner Catalyst drivrutiner.
Starta om datorn.
Nu bör det vara fixat.

Tack som fan.

Du är en ängel Skall testas nu.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009

Förlåt för dubbelpost.

Men i alla fall. Jag kunde installera Catalyst 8.8 och det stog att grafikkortet hittades osv. Men när jag startade om datorn, så kunde jag inte ändra upplösningen eller färgkvalitén... Det gick max att ha 640x480 och 4bit i färgkvalité och detta är ju inte speciellt bra grafik.

Så vad är felet till detta? Förövrigt, så när jag plockade väck grafikkortet för att testa utan och köra som innan, så går det att ändra upplösningen hur lätt som helst och köra på 32bit i färgkvalité igen utan problem.

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Dec 2003
Citat:

Ursprungligen inskrivet av Mammaspojkeee
Förlåt för dubbelpost.

Men i alla fall. Jag kunde installera Catalyst 8.8 och det stog att grafikkortet hittades osv. Men när jag startade om datorn, så kunde jag inte ändra upplösningen eller färgkvalitén... Det gick max att ha 640x480 och 4bit i färgkvalité och detta är ju inte speciellt bra grafik.

Så vad är felet till detta? Förövrigt, så när jag plockade väck grafikkortet för att testa utan och köra som innan, så går det att ändra upplösningen hur lätt som helst och köra på 32bit i färgkvalité igen utan problem.

Jag har för mig att Catalyst är uppe i version över 9. Typ 9.3 och 9.6.

Jag tror att jag inte var riktigt tydlig i det jag skrev. Catalyst är namnet på drivrutinen för alla ATI Radeon-kort. Däremot så varierar versionerna med vilket grafikkort som stödjs. Möjligtvis så kanske inte just den drivrutinen du har stödjer ditt grafikkort. Först så måste vi identifiera vilket grafikkort du har.

Om vi har tur så kan du kolla det i datorn med drivrutinen du har. Följ dessa steg om det går:

http://support.amd.com/us/kbarticles/Pages/IdentifyingaProduc...

ηλί, ηλί, λαμά σαβαχθανί!?

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av Leedow
Jag har för mig att Catalyst är uppe i version över 9. Typ 9.3 och 9.6.

Jag tror att jag inte var riktigt tydlig i det jag skrev. Catalyst är namnet på drivrutinen för alla ATI Radeon-kort. Däremot så varierar versionerna med vilket grafikkort som stödjs. Möjligtvis så kanske inte just den drivrutinen du har stödjer ditt grafikkort. Först så måste vi identifiera vilket grafikkort du har.

Om vi har tur så kan du kolla det i datorn med drivrutinen du har. Följ dessa steg om det går:

http://support.amd.com/us/kbarticles/Pages/IdentifyingaProduc...

Ska försöka ta reda på det. Men det mest konstiga är att skärmen inte ens reagerar på att kortet är i ifall man kopplar sladdarna till grafikkortet, och inte moderkortet som jag har nu.

Har det någon betydelse vilken sladd man använder? Jag använder en sådan vanlig sladd och använder en omvandlare så att den vanliga kabeln passar på grafikkortet.

Men skall försöka leta upp vilket grafikkort det är jag har.

Mvh.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009

Återigen dubbelpost.

Äntligen löste det sig. Jag satt i grafikkortet, startade datorton med kabeln i moderkortet, och fick därefter byta till att koppla in grafikkortet i grafikkortet.

Lirar på Catalyst 8.8 för att 9.6 inte funkade till detta grafikkortet.

Tack som fan för all hjälp. Ni är underbara.

Nu drar jag även in en ny fråga. Hur mycket prestanda tjänar jag på en överklockning, ny fläkt samt nya ramminnen ?

Mvh.

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av Mammaspojkeee
Återigen dubbelpost.

Äntligen löste det sig. Jag satt i grafikkortet, startade datorton med kabeln i moderkortet, och fick därefter byta till att koppla in grafikkortet i grafikkortet.

Lirar på Catalyst 8.8 för att 9.6 inte funkade till detta grafikkortet.

Tack som fan för all hjälp. Ni är underbara.

Nu drar jag även in en ny fråga. Hur mycket prestanda tjänar jag på en överklockning, ny fläkt samt nya ramminnen ?

Mvh.

Graffet klarar inte en överklock men prollen kan ja hjälpa dig lite me om du vill:)
O Ram-minnen så rekommenderar jag Corsairs 4gb kit (800MHz).
Fläkten behöver du ju om du sk klocka de kan vi me fixa ska du se;)
Typ uppemot 40% kan du öka prestandan med med de lilla.

Pöss

[ i7 7820X ][ Asus ROG Strix X299-E Gaming ][ 32GB G-skill TridentZ DDR4 3200MHz ][ ASUS ROG Strix Geforce GTX 1080TI ][ Corsair HX 850W ][ Samsung 960 EVO M.2 500GB -- Samsung 850 PRO 256GB -- WD Black 500GB -- WD Green 1TB *2 ]

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av stoffe9301
Graffet klarar inte en överklock men prollen kan ja hjälpa dig lite me om du vill:)
O Ram-minnen så rekommenderar jag Corsairs 4gb kit (800MHz).
Fläkten behöver du ju om du sk klocka de kan vi me fixa ska du se;)
Typ uppemot 40% kan du öka prestandan med med de lilla.

Pöss

Låter underbart.

Fick en relativt skarp bild vid 1280x1024 nu med endast grafikkortet och drivrutinerna.

Vad ligger priset på hos ramminnerna och går det att beställa billigt från någon sida ?

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av Mammaspojkeee
Låter underbart.

Fick en relativt skarp bild vid 1280x1024 nu med endast grafikkortet och drivrutinerna.

Vad ligger priset på hos ramminnerna och går det att beställa billigt från någon sida ?

500@ komplett o sen ca 300 för en cpu fläkt.
Kan också kolla här i stan vad han har hemma;)

[ i7 7820X ][ Asus ROG Strix X299-E Gaming ][ 32GB G-skill TridentZ DDR4 3200MHz ][ ASUS ROG Strix Geforce GTX 1080TI ][ Corsair HX 850W ][ Samsung 960 EVO M.2 500GB -- Samsung 850 PRO 256GB -- WD Black 500GB -- WD Green 1TB *2 ]

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Jul 2009
Citat:

Ursprungligen inskrivet av stoffe9301
500@ komplett o sen ca 300 för en cpu fläkt.
Kan också kolla här i stan vad han har hemma;)

Var där inne idag och han har fått in lite nya prylar. Stod några ramminnen där i alla fall, dock kollade jag inte närmre på dem. Var där för att köpa sån omvandlare.

Leta upp något bra så kan jag försöka fixa ihop pengar till det. Har mer Atlantisen som prioritering i och med att jag måste ha något och köra på ^^