His Radeon HD 4650 - Ingen bild på TV med S video

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jan 2009

His Radeon HD 4650 - Ingen bild på TV med S video

Har exakt det är kortet: http://www.komplett.se/k/ki.aspx?sku=442307
Använder en S Video kontakt från Clas Ohlson http://www.clasohlson.se/Product/Product.aspx?id=121902830

Har försökt få tv att funka med den men det funkar inte! Ger snart upp. När man går in i CCC och ska aktivera Tvn så går det inte. Kan inte flytta ikonen till andra "rutan".

http://forumbilder.se/show.aspx?iid=380200961119A3e63

Har testat ta bort gamla drivrutiner och installera det senaste. Stängt av både datorn och tv sen satt i s video kontakten igen. Googlat lite. Men hittade inget användbart.

Vet nån hur man fixar det / Vad som kan vara fel?

Sorry ifall det är dåligt förklarat. Men hoppas ni förstår.

Edit:
Processor: Amd Athlon 7750 Black Edition 2.7Ghz.
Moderkort: Asus M2N68-AM+
Ram: Random DDR2 2Gb.
Grafikkort: His Radeon HD 4650
OS: Windows XP Pro SP3
Vet inte ifall ni behöver pc specs. Men skriver det endå.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Hittar CCC din tv eller? Annars finns det ju ett läge i CCC där du kan "Tvinga" fram tvn. Sitter inte hemma vid CCC nu med har för mig att det heter "Force TV-Detection" eller något åt det hållet.
Testat det ?

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Hej!

Har ett liknande problem med mitt 690G MB.
Jag kan bara flytta över bilden till TV med CCC i basic mode.
(Advanced fungerar inte, analogt med TS beskrivning)

Prova om det fungerar i basic mode!

Fo3

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av FatherOfThree
Hej!

Har ett liknande problem med mitt 690G MB.
Jag kan bara flytta över bilden till TV med CCC i basic mode.
(Advanced fungerar inte, analogt med TS beskrivning)

Prova om det fungerar i basic mode!

Fo3

Okej det funkar i basic mode. Men då kan jag inte ha dator skärmen igång. Går det ställa in så man har båda skärmarna aktiva hela tiden?

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Hej!

Min integrerade grafik stöder bara en samtidig analog skärm, så jag kan inte testa...
Men titta vilka alternativ som du har under fliken quick settings.

Fo3

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort