Fallout 3 fryser!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Fallout 3 fryser!

Hej,

Jag fick äntligen hem spelet idag från Webhallen, men har inte kunnat spela alls p.g.a att spelet fryser precis i början av spelet (då man föds).

Jag har testat allting känner jag. Men ändå fungerar det inte. Det jag har testat är:

- Uppdaterat till patch v. 1.6
- Avinstallerat .NET Framework 3.5 SP1 och installerat om det.
- Installerat senaste drivrutinerna till grafikkortet.
- Lagt till fallout3.exe i både ffdshow video- och audio.
- Stängt av AA.

Jag har valt att spela på "high" settings och med 1680x1050 upplösning.

Min dator:
- Vista 32-bit
- Intel Q6600
- 8800 GTX
- 2 GB RAM

Jag har redan spelat spelet på ett annat (billigare) sätt, om ni förstår vad jag menar. Så datorn ska palla det. Blir så förbannad över att det uppstår så många fler problem nu när jag har köpt spelet än det andra sättet.

Tack på förhand,
/Walt

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Du har alltså kört Fallout 3 på samma system fast då med en kopia utan problem?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Citat:

Ursprungligen inskrivet av Falcon
Du har alltså kört Fallout 3 på samma system fast då med en kopia utan problem?

Ja precis. Har det någonting med saken att göra kanske?

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av WaltX
Hej,

Jag fick äntligen hem spelet idag från Webhallen, men har inte kunnat spela alls p.g.a att spelet fryser precis i början av spelet (då man föds).

Jag har testat allting känner jag. Men ändå fungerar det inte. Det jag har testat är:

- Uppdaterat till patch v. 1.6
- Avinstallerat .NET Framework 3.5 SP1 och installerat om det.
- Installerat senaste drivrutinerna till grafikkortet.
- Lagt till fallout3.exe i både ffdshow video- och audio.
- Stängt av AA.

Jag har valt att spela på "high" settings och med 1680x1050 upplösning.

Min dator:
- Vista 32-bit
- Intel Q6600
- 8800 GTX
- 2 GB RAM

Jag har redan spelat spelet på ett annat (billigare) sätt, om ni förstår vad jag menar. Så datorn ska palla det. Blir så förbannad över att det uppstår så många fler problem nu när jag har köpt spelet än det andra sättet.

Tack på förhand,
/Walt

Är det inte den buggen med 4 kärnor som gör att spelet fryser i små utrymmen? ska ändra så spelet kör på 2 kärnor i config filen minns dock vad man skulle ändra på!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av WaltX
Ja precis. Har det någonting med saken att göra kanske?

Nej, det tror jag inte. Men man vet aldrig
Testa det där som judge skrev här ovan först då.

Citat:

Ursprungligen inskrivet av judge
Är det inte den buggen med 4 kärnor som gör att spelet fryser i små utrymmen? ska ändra så spelet kör på 2 kärnor i config filen minns dock vad man skulle ändra på!

Jag har inga problem att köra det med min och jag har väl fyra i min i7(8 med HT iofs men...)
Bra tips, hade ingen aning om det ens.

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Sep 2006

Kan ju vara någon gammal konfigfil som ligger o stör. Har aldrig hört om det här problemet innan faktiskt, hoppas du löser det. Glöm inte att posta din lösning!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

Nu har jag lyckats ta mig förbi scenen då man föds i början och har hamnat i barnrummet. Men där fryser det igen.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av WaltX
Nu har jag lyckats ta mig förbi scenen då man föds i början och har hamnat i barnrummet. Men där fryser det igen.

Gjorde du som Judge föreslog, ta bort 2 kärnor. Enligt han en känd bugg?
En dum fråga kanske men du har inga problem med några andra spel?

Gör en update av DirectX kanske?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007
Citat:

Ursprungligen inskrivet av Falcon
Gjorde du som Judge föreslog, ta bort 2 kärnor. Enligt han en känd bugg?
En dum fråga kanske men du har inga problem med några andra spel?

Gör en update av DirectX kanske?

Nej, har inga problem med andra spel. Jag ska försöka att uppdatera DirectX också.

Tack judge!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2007

judge, det funkade med det som stod i länken! Tack!

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Inget piratsnack tack!

*Tråd rensad*

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Registrerad
Maj 2009

jag hade samma prblem att det frös i födelsescenen så jag sökte lite på det och hitta att man skulle reseta alla inställningar (video, controls etc... eller om det bara var video)
i vilket fall så fungera det perfekt sen, har för mej att jag hittade det på fallout3 forum.

såg att du hade tagit dej förbi födelsescenen men är ju värt ett försök

edit- såg visst att du hittat en lösning redan

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2007

Får du något videocard error? Jag hade ett liknande problem som dig, spelet låste sig vid födelsescenen. Om det är samma videocard error som mig så är det lättlöst, Microsoft har fixar.

Vi har samma CPU och GPU ur samma serie.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av Velon
Får du något videocard error? Jag hade ett liknande problem som dig, spelet låste sig vid födelsescenen. Om det är samma videocard error som mig så är det lättlöst, Microsoft har fixar.

Vi har samma CPU och GPU ur samma serie.

Tänk om man tar sig tid att läsa trådan.
Killen har redan löst problemet.

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av Falcon
Tänk om man tar sig tid att läsa trådan.
Killen har redan löst problemet.

Stackaren där, stör jag din "balans" genom att skriva lite förhastat? Jag ville hjälpa, du vill vara dryg.

Vinner vi båda två nu?

Trädvy Permalänk
Medlem
Registrerad
Jun 2009

mitt fallout krashar fortfarande fast helt slumpmässigt. Stängde av vertical sync så crashade det mindre.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av Velon
Stackaren där, stör jag din "balans" genom att skriva lite förhastat? Jag ville hjälpa, du vill vara dryg.

Vinner vi båda två nu?

Jag har redan varit inne i tråden och "hjälpt" så var är jag dryg?

Ja vi vann båda två. Dela en öl?

TuF Z370 Pro, 8600K @5, NH-D15, 16GB Corsair 3GHz @3.2+
MSI 1060 GamingX 6GB @2.1/4.7. Corsair RM750x
Corsair HS50, M65 Sabre, K65 Rapidfire
AOC Agon 322QC4