Datorn fryser när jag spelar grafikkrävande spel

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Datorn fryser när jag spelar grafikkrävande spel

Tja,

Min dator fryser fast när jag spelar Call of Juarez 2 och Fallout 3, skärmen får ingen signal från datorn och ljudet fastnar. Jag kan typ spela 5 min in i spelet, sen fryser datorn sig. Det går bra när jag kör wc3, då funkar det utmärkt.

Jag har uppdaterat mina drivrutiner, letat omkring på olika trådar på spelens forum och annat för hjälp, men inget har funkat. Jag har också spelat spelen med sämre grafik inställningar och i windowed mode, men utan resultat.

Jag är grymt tacksam för all hjälp jag kan få, jag börjar nämligen bli smått galen.

Här är info om min stationära dator:

Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7100) RC
System Manufacturer: MSI
System Model: MS-7250
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ (2 CPUs), ~2.8GHz
Memory: 4096MB RAM
DirectX Version: DirectX 11

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Glömde skriva att jag har ett Geforce 8800gt i datorn, från realtek med 512 mb grafik minne

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Jul 2009

vad har du för nättagg?

Intel Core 2 Quad Q8200 2,33GHz | Corsair TWIN2X PC6400 DDR2 4GB | XFX GeForce GTX 285 648M 1GB | Corsair Powersupply 550W Black

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Deltaco PSU-422 450W, jag tror inte att det är det. Jag har klarat fallout 3 med samma dator, fast med vista istället

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Jul 2004

En liten snabb fråga, har du kollat tempen på gkortet? Kan möjligt vara ett temp problem.

Speldator: i7-8700k, 16GB DDR4, GTX1070
Server 1: SB 2500k, MZI -P67GD55, 32GB DDR3, Corsair MX 240GB SSD
Surface Pro 2017, Konsoler: Typ alla, Oculus Rift

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Apr 2005
Citat:

Ursprungligen inskrivet av Clarre_almighty
Deltaco PSU-422 450W, jag tror inte att det är det. Jag har klarat fallout 3 med samma dator, fast med vista istället

Det där hade jag bytt ut, deltaco är ingen direkt kvalite, kan vara fördåligt med kräm till grafikkortet!

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

GPU låg på 84 C, jag anände ntune för att ta reda på det.

Trädvy Permalänk
Medlem
Plats
Oeland
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av Clarre_almighty
GPU låg på 84 C, jag anände ntune för att ta reda på det.

84 C e väl ganska lugnt mina två 4850 blir 90 men det e väl lite varmaste laget

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

När spelet dör och jag startar om datorn så står det ungefär att cpu overclocking limit is set to default. Jag har aldrig klockat min cpu, men kan det vara det som är felet?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

skulle gissa på att de är ditt nätagg, ett 8800gt klara lite över 100grader så dina temps är inte problemet.

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Ok, men när jag öppnar Nvidia monitor, så står det att spänningen är för hög på CPU. Kan man sänka den i BIOS, utan att ngt skadas? Eller är det inte nödvändigt?

Trädvy Permalänk
Medlem
Plats
Oeland
Registrerad
Jan 2009

vad är det för spänning då?

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

1,35 V

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

1,350 är standard volt

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Registrerad
Jun 2009
Citat:

Ursprungligen inskrivet av Clarre_almighty
GPU låg på 84 C, jag anände ntune för att ta reda på det.

84 grader är väl en okej temp om det är under spel.
vill bara försäkra mig om att 84 grader inte är grafikkortes idle temp.

för skulle 84 vara idle så kan det nog bli rätt mkt varmare i spel

Fractal design R4 | Asus Sabertooth z87 | Intel Core i5 4670K @ 4.4 GHz | Corsair vengeance LP 1600 MHz | Asus GTX 1060 STRIX | Intel 335 240 GB | be quiet! 630W modular

Trädvy Permalänk
Medlem
Plats
Ueda, Japan
Registrerad
Dec 2008

Jag hade precis samma problem, tog ut en ram-sticka och då funkade det. Alltid värt att testa.

- AMD Phenom II X6 1090T @ 4Ghz Noctua NH-U12P| 16GB RAM | Gigabyte GA-890GPA-UD3H | GTX 670 2GB | 5TB HDD, Intel X25-M G2 80GB -

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jan 2005

Jag hade ett liknande fel när jag köpte min nya dator. Jag var helt säker på att det var nätagget eller grafikkortet... men det visade sig (konstigt nog tyckte jag) att det var mina minnen som inte var rätt inställda i bios.

Jag började med att uppdatera moderkortet (Gigabyte) och ställde sedan in rätt volt och rätt CL på minnena (Corsair dominator), så nu funkar allt klockrent:-)

I will eat your soul...

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Jag bytte ut mitt nätagg till min brorsas, som är ett ION på 630W. Datorn fryser fortfarande i spelen.

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Har även tagit ut en RAM-sticka, ingen skillnad

Trädvy Permalänk
Avstängd
Plats
Skåne
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av Clarre_almighty
Har även tagit ut en RAM-sticka, ingen skillnad

Höjt volten till 2.0-2.2V i BIOS?

Vardagsburk: Pentium 3.4Ghz! 2x1gb DDR400, Abit AG8, 2100GB disk.

Foto: Canon EOS 40D + Sigma 18-50 F2.8 Macro + Canon EF 17-85 F4-5,6

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

På RAM?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Får man fråga hur fan du fick tag på ett DirectX 11 kort?

[ i7 8700k | MSI Z370 Krait | 16GB Corsair | Palit 1070 Dual | Netwon R3 600W | Luna Swive 700 ]

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Han kör windows 7 då står det directx 11 även om det är 10

"I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones."
Albert Einstein (1879 - 1955)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Gissar på spänningsfel på ram eller värmefel på CPUn
Vad får du för temperatur på CPUn efter en stunds lirande?
Tanka Prime95 och kolla temperaturen.

"Tvångsmata dig med nitroglycerinkabbare"

Trädvy Permalänk
Medlem
Plats
falkenberg
Registrerad
Jan 2009

har samma fel.. jag kan inte köra krävande spel med alla mina 4 1gigs ram för då hänger sig datorn i crysis wars eller lotro och ljudet fryser med o trummvirvlar ljudet lixom.. det gick tom så långt att min dator inte ville komma förbi första startup bilden den som kommer innan dos räknar upp minne mm, tills en morgon då hela datorjäkeln bara pep,, slet ut 2 minnen o nu funkar den mycket mer stabilare har hängt sig 1 gång på över en månad...

skulle va kul o köra med alla mina ram dock,,, vet sen förut att moderkort i regel verkar ha problem med att köra 4 ram minnen i sina 4 portar etc, är nästan helt säker på att det beror på spänningen eller timningarna på ramen men jag kan tyvärr inte ställa in sånt någe bra, så jag kör med färre i istället nästa gång ska jag köpa 2 2 gigs eller nåt.

intel 8500 cpu, asus p5n-d mobo, 9800gtx+, tagan 600w dualengine, 4 gig corsair dominator 8500 o lite annat kraffs!

Trädvy Permalänk
Medlem
Plats
falkenberg
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av Soul Reaver
Jag hade ett liknande fel när jag köpte min nya dator. Jag var helt säker på att det var nätagget eller grafikkortet... men det visade sig (konstigt nog tyckte jag) att det var mina minnen som inte var rätt inställda i bios.

Jag började med att uppdatera moderkortet (Gigabyte) och ställde sedan in rätt volt och rätt CL på minnena (Corsair dominator), så nu funkar allt klockrent:-)

har exakt samma problem har corsair dominator 1066mhz minnen 4 1 gigs, vad ska jag ha för spänning om jag ska ställa in rätt i bios?

har ett p5n-d mobo och e8500 cpu

intel 8500 cpu, asus p5n-d mobo, 9800gtx+, tagan 600w dualengine, 4 gig corsair dominator 8500 o lite annat kraffs!

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Jag är nästan säker på att det är överhettning, så jag har beställt ett nytt chassi med kylning. HAF 922, det står att det ska vara bra kylning i det och det är skönt med ett bättre chassi.

Jag hoppas att det kommer att fixa problemet.

Trädvy Permalänk
Medlem
Plats
Skogås
Registrerad
Jul 2009

Jag drog bort kylpastan på grafikkortet och la dit ny så var allting lugnt