CSS och CS 1.6 problem

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jan 2004

CSS och CS 1.6 problem

Har nu länge kunnat spela både CS 1.6 och CSS utan problem.
Men häromdagen skulle jag spela lite 1.6 och väl ca 5 min in i spelet så hänger sig spelet och det typ,,, ja hackar big time, ljuder lika så... Lyckas tabba ut och stänger ner, startar igen och samma problem direkt när jag kommer in till meny med " New Game ect "
Tips o hjälp där?

CSS problemet ligger i att när jag ska starta det så kommer denna upp.
OBS! LÅNAD BILD!
http://data.fuskbugg.se/skalman01/h.bmp
+ att innan dess kommer en liten rute med text

" Platform Error: module falied to initialize "

jag läste mig till att det hade o göra med minnerna, så jag gjorde som så att jag tog ut ett i taget ( har bara 2 st ) o testade, men inget gav resultat.

Så nu undra jag om någon där ute kan ge mig lite svar på vad som kan vara fel eller tips på vad man kan göra för att vidare felsöka.
Har testat att avinstall och instalera bägge spelen.
EDIT: Det konstiga är att jag kan spela exempel TF2 och andra krävande spel utan några helst problem. Det är bara CS och CSS som fuckar sig.

Väldigt tacksam för hjälp o tips!

Mvh maddzzon

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jan 2004

Tycker de är jääävligt konstigt att INGEN HÄR kanske sitter på någon info eller något tips om vad som ska göras,,, när ni annars kan knäcka de mest konstiga problem och ge lösningar på de mesta.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Jan 2008

https://support.steampowered.com/kb_article.php?ref=9416-WUCV... testade att googla "Platform Error: module falied to initialize" och första klicket var steams faq.

Hoppas det hjälper.

Trädvy Permalänk
Medlem
Plats
Köpenhamn
Registrerad
Nov 2005

Tycker ditt fel är jäääääävligt konstigt. Byt minne einstein

Edit: trodde givetvis du hade googlat innan du posta här..

^__^

Trädvy Permalänk
Medlem
Plats
i mitt rum
Registrerad
Maj 2008

har du ddr3 minnen ? vad har du för moderkort ?

Intel i5 @ 2,66Ghz | Noctua NH-D14 | 4gb corsair 1600mhz | Asus P7P55D-E PRO | Antec p182 | Corsair 550w |Asus 6950 2gb upplåsta shaders, ASUS 5770 V2|Samsung SpinPoint F3 1 TB |Benq BL2400PT | LG 42PQ6500 | Steelseries Siberia v1 |Asus Xonar DX |Creative EP-630 | AKG K601 | Dynavoice F-6 EX 5.0 |Canton Reference 9.2 DC | Atacama Nexus 6| Onkyo 607

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Jan 2004

Oggelito: Exakt sådana inlägg som dina som hjälper

EDIT: Jag kör med ett par Corsair DDR3 minnen och Mamma kortet är ett MSI K9N Neo nForce 550

EDIT 2: Jag tackar o bockar så hemskt mycket för eran hjälp, speciellt Oggelitos Fick löst det via läken jag fick.
Har lärt mig 1 ny sak iaf,,, Goggla innan post " ops "