Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Feb 2008

CoD 1 Hackar!!!!

Hej allihopa!

Jag har köpt en dator till min son för han vill spela spel som sin far men eftersom jag skriver här så innebär det att jag fått problem.

Spelet jag installerat är Call of Duty 1 och det är så att det hackar som sjutton efter några minuter. Spelet är uppdaterat till version 1.5, och vad jag vet så är det den sista vad jag kommer ihåg eller finns det fler. Kan säga att CoD 4 Modern Warfare samt CoD 5 World at War flytter på som det ska!

Datorn i fråga har dessa komponenter:
Chassi: Antec tre Hundra
PSU: Corsair 620HX
CPU: Phenom X3 720
Moderkort: Gigabyte AM2 samt för AM3
Minnen: 4Gb Corsair 800 MHz
Grafikkort: PowerColor Radeon PLUS HD 4890 1Gb Minne
Skärm: Samsung 22" med bara VGA kontakt (Ej DVI-kontakt)
Mus: MX518
Operativsystem: XP 32 Bit

Har installerat de senaste drivrutinerna för allt vad jag vet, vad är det som är fel! HJÄLP!!!

Tackar för all hjälp som ges!

Min Dator: [Låda: Cosmos 2] [Nätagg: Corsair AX PRO GOLD 1200Watt] [Processor: I7 3770 Stock] [Moderkort: Asus ][Ram: 16Gb Corsair Vengeance™ DDR3 1600MHz][Grafikkort: 2 st EVGA GeForce GTX 580 i SLI][Lagring: 4st SSD 240 Gb (Windows) + 1,5 TB]

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Har du kollat tempsen?
Är kylare och allt påsatt ordentligt?

[Intel 2600k @ 3.2 (1.03v) | Gigabyte Z68XP-UD3 | 8GB Corsair | Gigabyte HD7770 | Fractal Design Netwon R3 600W | Fractal Design Define R3]

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Kolla temperaturen i lådan, snurrar fläkten på grafikkortet samt processorn?

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Vilka drivrutiner har du installerat? 9.7? de kom inte upp några felmeddelande under installationen?

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Prova med att köra spelet på 1 kärna av processorn. En vild chansning

"Tvångsmata dig med nitroglycerinkabbare"

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Gunvald Larsson
Prova med att köra spelet på 1 kärna av processorn. En vild chansning

Tror också det kommer fungera

MSI K9N SLI Platinum | AMD Athlon 64 X2 6000+@3.18 GHz |Corsair TWIN2X 6400 DDR2, 1024mb x4 (4gb) | EVGA GeForce 8800GTS 640MB@600/850/1317 MHz | Corsair Powersupply 650W | Antec Performance One P180

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Ack så simpelt haha CoD 1 har ju inte stöd för flera kärnor.

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Plats
Titta bakom dig.
Registrerad
Sep 2005
Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Feb 2008

Har installerat 9.7 och tempen på Cpu:n är helt ok! Fick heller inte några felmeddelanden under installationen.
Men hur stänger jag av kärnorna??? Det har jag nämligen inte provat NEVER!!!

Min Dator: [Låda: Cosmos 2] [Nätagg: Corsair AX PRO GOLD 1200Watt] [Processor: I7 3770 Stock] [Moderkort: Asus ][Ram: 16Gb Corsair Vengeance™ DDR3 1600MHz][Grafikkort: 2 st EVGA GeForce GTX 580 i SLI][Lagring: 4st SSD 240 Gb (Windows) + 1,5 TB]

Trädvy Permalänk
Medlem
Plats
69.
Registrerad
Aug 2002

Starta liret, ut i Windows, aktivitetshanteraren, välj CoD, stäng av en kärna.

Troor det är så.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Optimizern är inte till nya Phenom II och så borde AMD ha löst det problemet vid det här laget

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av AzII
Starta liret, ut i Windows, aktivitetshanteraren, välj CoD, stäng av en kärna.

Troor det är så.

Detta funka inte så jag är öppen för fler förslag!!!!

Min Dator: [Låda: Cosmos 2] [Nätagg: Corsair AX PRO GOLD 1200Watt] [Processor: I7 3770 Stock] [Moderkort: Asus ][Ram: 16Gb Corsair Vengeance™ DDR3 1600MHz][Grafikkort: 2 st EVGA GeForce GTX 580 i SLI][Lagring: 4st SSD 240 Gb (Windows) + 1,5 TB]

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av MjGroggy
Detta funka inte så jag är öppen för fler förslag!!!!

Vissa gamla spel flyter bättre och har bättre grafik med gamla grafikkort. Helt enkelt, ditt 4890 är för nytt är min misstanke.

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008
Citat:

Ursprungligen inskrivet av M89
Ack så simpelt haha CoD 1 har ju inte stöd för flera kärnor.

Jo det har det, det bygger trots allt på ID tech 3. Däremot vet jag inte hurpass bra det skalar med moderna prollar eller om stödet måste aktiveras manuellt numera.

Prova att stänga av alla kärnor förutom en i aktivitetshanteraren för spelets exe, så bara en i aktiv om inte annat...

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 24 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD, 2x Cheetah SAS 15k RPM, 2x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2009

Googlade lite snabbt och hittade denna tråd:

http://forum.onmac.net/archive/index.php/t-989.html

Har inte läst hela men kanske finns en lösning för dig där hur du ska gå tillväga för att stänga av en kärna!

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Istället för att hålla på att stänga av kärnorna varenda gång så högerklickar du på genvägen till spelet och väljer egenskaper och sedan kompatibelitet. Kryssa i rutan för Kör det här programmet i kompatibilitetsläge för: välj sedan Windows 2000 för den kör bara med en kärna

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Titta bakom dig.
Registrerad
Sep 2005

ELLER så installerar du det jag länkade till.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

måste säga att dual-core optimizern har hjälpt mig ett antal gånger,, så prova på de.

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Registrerad
Jun 2005

Intel Core i7-8700K | ASUS STRIX Z370-F | Corsair Vengeance LED 16GB | ASUS STRIX 1080 Ti OC | Corsair H80i | Corsair Q400 | Corsair AX1200W | Corsair Strafe RGB | Corsair M65 RGB PRO | Corsair VOID RGB PRO

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Feb 2008

Stödjer detta de senaste prossecorer från AMD???

Min Dator: [Låda: Cosmos 2] [Nätagg: Corsair AX PRO GOLD 1200Watt] [Processor: I7 3770 Stock] [Moderkort: Asus ][Ram: 16Gb Corsair Vengeance™ DDR3 1600MHz][Grafikkort: 2 st EVGA GeForce GTX 580 i SLI][Lagring: 4st SSD 240 Gb (Windows) + 1,5 TB]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av MjGroggy
Stödjer detta de senaste prossecorer från AMD???

"Updated 7/23/2009"

Borde det göra

[Q6600 @ 3 ghz] [HD4870 X2 2GB] [Asus P45 P5Q SE] [4096MB DDR2 Corsair XMS2-6400] [Corsair HX 620W] [Antec P182] [Thermalright Ultra-120 eXtreme] [Windows Vista 64bit] [LG L245WP-BN] [WD 150GB VelociRaptor 10,000 rpm]

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Feb 2008

Har inte haft tid att prova de förslag ni kommit med än men ska försöka göra det så fort tid finns till!!!

STORT tack för de förslag ni kommit med!!

Min Dator: [Låda: Cosmos 2] [Nätagg: Corsair AX PRO GOLD 1200Watt] [Processor: I7 3770 Stock] [Moderkort: Asus ][Ram: 16Gb Corsair Vengeance™ DDR3 1600MHz][Grafikkort: 2 st EVGA GeForce GTX 580 i SLI][Lagring: 4st SSD 240 Gb (Windows) + 1,5 TB]

Trädvy Permalänk
Medlem
Plats
Hässelby
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av Otec88
"Updated 7/23/2009"

Borde det göra

Kan medela att detta löste problemet!!!

ETT STORT TACK TILL ALLA SOM VILLE HJÄLPA TILL! ! ! ! !

Min Dator: [Låda: Cosmos 2] [Nätagg: Corsair AX PRO GOLD 1200Watt] [Processor: I7 3770 Stock] [Moderkort: Asus ][Ram: 16Gb Corsair Vengeance™ DDR3 1600MHz][Grafikkort: 2 st EVGA GeForce GTX 580 i SLI][Lagring: 4st SSD 240 Gb (Windows) + 1,5 TB]

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004
Citat:

Ursprungligen inskrivet av Otec88
"Updated 7/23/2009"

Borde det göra

Konstigt i såna fall eftersom jag har haft v1.1.4 betydligt längre än så

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64