Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Fel i Crysis

Hej,
Jag har precis monterat ihop datorn igen efter att ha installerat en ny kylare. Under installationen behövde jag plocka bort rubbet förutom CPU:n från moderkortet. När jag sedan fick igång datorn igen såg crysis ut såhär:

Missfärgningarna uppkommer när man aktiverar Cloak mode samt när man kollar åt sydöst till sydväst. Någon aning om vad felet kan vara?

i7 920, Noctua 1366, P6T Deluxe, 6 GB DDR3, Gigabyte 5850, Creative X-Fi X-treme Gamer, 640 GB Samsung, Microsoft X6 keyboard, Ikari Steelseries Optical, Logitech x540, Samsung p2450

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Jag kollar direkt på din sign. Ditt graffe flaskar nog en del va?^^
Testat drivrutiner? Testa ominstallation av crysis?

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

hahah jo, det flaskar en hel del..

Jag har uteslutit mjukvarufel eftersom allting fungerade innan fläktinstallationen men det kanske inte går att utesluta pga. det?

i7 920, Noctua 1366, P6T Deluxe, 6 GB DDR3, Gigabyte 5850, Creative X-Fi X-treme Gamer, 640 GB Samsung, Microsoft X6 keyboard, Ikari Steelseries Optical, Logitech x540, Samsung p2450

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Case closed.

Fenomenet försvann efter uppdatering av grafikkortsdrivrutiner samt en omstart. Tack för hjälpen!

i7 920, Noctua 1366, P6T Deluxe, 6 GB DDR3, Gigabyte 5850, Creative X-Fi X-treme Gamer, 640 GB Samsung, Microsoft X6 keyboard, Ikari Steelseries Optical, Logitech x540, Samsung p2450

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av ctrl.alt.elit
Case closed.

Fenomenet försvann efter uppdatering av grafikkortsdrivrutiner samt en omstart. Tack för hjälpen!

Ladda hem ´nya patcher??

*I7 920@4Ghz *6Gb1600Mhz Domintor *Rampage II Extreme *5870 "Crossfire" 5870 *300Gb Raptor * corsair 1000w

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Sep 2008

Om någon får liknande problem så testa alltid att klocka ned grafikkortet till originalklock. Brukar funka för mig iaf.