Trädvy Permalänk
Medlem
Plats
avesta
Registrerad
Okt 2007

left4dead

jag har precis instalerat left 4 dead och när jag startar spelet så kommer det upp på min skärm/tv "mode not suported.

jag har en full hd(1080p) lcd tv "40 tum" som jag använder som dator skärm.

vad ska man gör för att ändra mode på antingen tv.n eller datorn.

vad mer behöver ni veta för att kunna lista ut vad mitt prob är. min polare sitter bredvid och har redan börjar spela. han har en mindre dator skärm

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Feb 2004

Hade samma problem när jag koppla in och lira på min TV, vilken upplösning är det du vill ha?

Högerklicka på spelet i steam och välj properties -> set launch options och skrev t.ex -W 1360 -H 768 (det körde jag iaf på min 32" LCD) eller den upplösning du vill ha. Vet dock inte om alla upplösningar stöds men skriva in samma upplösning som du har på skärmen.

i7 8600K - Maximus Hero X - Ballistix Elite 3466 MHz - Vega 64 Strix - EVGA G3 750W - EKWB Custom Loop